Welcome to the North American Subaru Impreza Owners Club Saturday August 2, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Car Audio, Video & Security

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-21-2000, 07:49 PM   #1
JZ oo7
Scooby Specialist
 
Member#: 2032
Join Date: Aug 2000
Location: San Francisco, CA
Vehicle:
2000 Impreza 2.5 RS
Blue Ridge Pearl

Question UD Pulley + 400 watt rms

anyone having a UD pulley and running about 400 watt rms total through 2 amps without a cap, or 2nd battery? if so, do you experience a lot of dimming in the lights at night? thanks...i did a search, but i didn't find anyone with the same critira.

JZ
* Registered users of the site do not see these ads.
JZ oo7 is offline   Reply With Quote
Old 10-21-2000, 08:21 PM   #2
SIRS
Scooby Newbie
 
Member#: 1758
Join Date: Jun 2000
Location: Ashland OR
Post

I too would like to know if anyone has had any problems with this since I am running 2x300 and 4x100.
SIRS is offline   Reply With Quote
Old 10-21-2000, 09:20 PM   #3
Nat
Scooby Specialist
 
Member#: 759
Join Date: Jan 2000
Chapter/Region: NESIC
Location: Warwick, RI
Vehicle:
2004 WRX
2000 SV650

Post

I have a Fosgate amp 50x4 and 100x1 and notice a little dimming at night with the UD pulley. The car does runa a little underpowered at idle, but as soon as you start moving at any speed the alternator cranks out enough juice (13.5+ V), so I am not worried. With everything on (wipers, heater, etc) the car will see just about 12V flat, but like I said as soon as you start moving it'll jump up to about 14V.
Nat is offline   Reply With Quote
Old 10-22-2000, 11:43 AM   #4
kastle
Frank Army
 
Member#: 1457
Join Date: May 2000
Chapter/Region: SWIC
Location: Phoenix, AZ
Vehicle:
1999 Outback Sport
Steel Blue Mica

Post

First off, I have the factory performance guage pack installed in my car. I have 2 amps, one running 350x1 RMS and another running 125x2 RMS. By my count, that makes 600 watts RMS.

Normal running power seems to be 14+ volts. Sitting idle with the lights on, I can see the voltage meeting from the performance guage pack thump with my subs, but it never goes lower than 13V. I can turn everything off, and just run the turn signal and it flickers down towards 12 volts.

I don't have a second battery or a cap yet, but can honestly say that I haven't had any problems with lights fadding or lower power than I normal with the URpulley. The big thing was it took a little longer than I would have liked for the AC to cool off. And that's a huge thing in Phoenix.

Hope this helps some.
kastle is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS: Clarion 400 watt amp, Kenwood 1000 watt amp & more PowerTrip SCIC Private Classifieds 17 08-20-2009 02:58 PM
New in box: USAcoustics 400 watt RMS class D mono subwoofer amp rex n effect Private 'For Sale' Classifieds 13 10-25-2004 06:19 PM
FS: JBL P80.4 360-Watt RMS 4-Channel Power Amplifier kingrukus Canada Region Forum 1 04-11-2004 12:09 PM
UD pulley or light weight stock size pulley? Derres Catalano Normally Aspirated Powertrain 1 02-14-2001 12:56 AM
Pulley sizes for all models and the UD pulley MPREZYA Technical Forum Archive 0 08-14-2000 12:06 AM


All times are GMT -4. The time now is 12:35 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.