Welcome to the North American Subaru Impreza Owners Club Friday April 25, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 09-23-2004, 08:08 PM   #1
John Kerr
Scooby Newbie
 
Member#: 70950
Join Date: Sep 2004
Location: Eastern LI NY
Vehicle:
1995 Impreza
blue

Question won't start after a fill up

Help! My 95 Impreza 1.8 won't start after I fill it up at the pump. If I let it sit for 10-20 min it starts right up. Is there a vacum on the tank or is the vented cap pluged or is it a fuel pump problem? Any other ideas. I take a ferry to work every day and can't shut the car off or it won't start. I had to be pushed off once and towed another time. Help! tired of hanging out at the gas station!
* Registered users of the site do not see these ads.
John Kerr is offline   Reply With Quote
Old 09-23-2004, 08:15 PM   #2
Al_Smokemcrack
Scooby Specialist
 
Member#: 66640
Join Date: Jul 2004
Chapter/Region: Tri-State
Location: Rochester, NY
Vehicle:
1997 Legacy Outback
Glacier White

Default

Get your fuel system checked.
Al_Smokemcrack is offline   Reply With Quote
Old 09-23-2004, 09:48 PM   #3
Subie Gal
GC84Ever
Super Moderator
 
Member#: 301
Join Date: Sep 1999
Chapter/Region: NWIC
Location: WA
Vehicle:
1970 FF-1 & '70 Van
02 WRX/01 RS

Default

fuel filler, fuel canister, vent valves...

something is wrong/blocked/old/broken

best have a Subaru tech take a look at it and pinpoint it for you.

good luck!
Jamie
www.subiegal.com
Subie Gal is offline   Reply With Quote
Old 07-14-2008, 09:40 PM   #4
HOLLYW00D
Scooby Newbie
 
Member#: 44954
Join Date: Oct 2003
Location: Austin, TX
Vehicle:
2004 FXT

Default

sorry to dig this up, but if anyone else has this issue here was my problem/solution:

at some point i mixed up the vacuum lines on the purge control solenoid valve. when i went to fill up, some fuel went down the little drain hole. no biggie right? well, with the lines mixed up, i was sucking that fuel up into the intake manifold. try as i might the car would not start. when it did start, i'd have to keep the revs up because it was pig rich. no cel's at any point running with the hoses mixed up, so check that out first.
HOLLYW00D is offline   Reply With Quote
Old 07-15-2008, 01:00 AM   #5
Chocoholic005
*** Banned ***
 
Member#: 179736
Join Date: May 2008
Location: Big Rapids, MI
Vehicle:
2005 Legacy GT
RBP

Default

If you haven't been messing with anything i'd say you have a bad case of fuel tank sediments, and you should probably check your fuel filter.
Chocoholic005 is offline   Reply With Quote
Old 07-15-2008, 01:12 AM   #6
HOLLYW00D
Scooby Newbie
 
Member#: 44954
Join Date: Oct 2003
Location: Austin, TX
Vehicle:
2004 FXT

Default

Quote:
Originally Posted by Chocoholic005 View Post
If you haven't been messing with anything i'd say you have a bad case of fuel tank sediments, and you should probably check your fuel filter.
pardon my ignorance and please don't take this the wrong way, but a clogged fuel filter would starve the engine of any gas. it surely would not "fix" itself by waiting any amount of time.
HOLLYW00D is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
After I filled up some gas, the car won't start zac5 Factory 2.0L Turbo Powertrain 10 11-17-2009 06:19 PM
Car won't start after first start plaines Service & Maintenance 0 01-17-2007 05:55 PM
Car wont start after tank fill up!! SSsleeper96 Factory 2.0L Turbo Powertrain 8 12-22-2005 10:05 AM
HELP - Car won't start after turbo install Needles Factory 2.0L Turbo Powertrain 29 06-30-2005 08:23 PM
My car won't start after clutch install! Please help!!! baldcherub Transmission (AT/MT) & Driveline 7 12-11-2001 11:35 PM


All times are GMT -4. The time now is 03:03 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.