Welcome to the North American Subaru Impreza Owners Club Friday December 26, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-19-2001, 05:47 AM   #1
Sin
Scooby Newbie
 
Member#: 2403
Join Date: Sep 2000
Location: San Diego
Vehicle:
1998 Impreza 2.5RS
Rally Blue

Exclamation EMergency: STi engine mounts wont go back to the crossmember

after i jack up the engine and put the engine mounts in, i lower the enigne but the screw of the mounts wont go back into the holes of the crossmember
helpppppppppppp
i need to use the car tommorow
* Registered users of the site do not see these ads.
Sin is offline   Reply With Quote
Old 06-19-2001, 06:00 AM   #2
Sin
Scooby Newbie
 
Member#: 2403
Join Date: Sep 2000
Location: San Diego
Vehicle:
1998 Impreza 2.5RS
Rally Blue

Angry EMergency: STi engine mounts wont go back to the crossmember

after i jack up the engine and put the engine mounts in, i lower the enigne but the screw of the mounts wont go back into the holes of the crossmember
helpppppppppppp
i need to use the car tommorow
Sin is offline   Reply With Quote
Old 06-19-2001, 08:17 AM   #3
wac
Scooby Specialist
 
Member#: 689
Join Date: Dec 1999
Chapter/Region: NESIC
Location: Lebanon, NH, USA
Vehicle:
2005 Outback 2.5 XT
Champagne Gold Opal

Default

Patience, my friend.

They will go in, albeit a little tight. You will have to shift the engine back and forth and side to side to center the studs. Sometimes, you may be able to get one side in first, but have the other side hang up on one of the crossmember alignment features. If that's the case, use a very big screwdriver or thin pry bar to nudge the studs into place.

-WaC
Wayne
wac is offline   Reply With Quote
Old 06-19-2001, 08:20 AM   #4
Travis R
Scooby Specialist
 
Member#: 153
Join Date: Aug 1999
Location: Austin, TX
Vehicle:
'07 Mazda CX-7, '91
BMW 535i & '06 Ninja 650R

Default

I have never done the mounts but I've heard that they are hard to get in. I assume you mean the bolts don't line up with the holes in the crossmember, and not that the bolts are too large for the holes. Have you tried leveraging the engine around with a crow bar or some other long lever arm? Don't use the oil pan as that will surely dent. You might search the STi-mailing list archives, as I'm sure this has been covered there.
Good luck
Travis R is offline   Reply With Quote
Old 06-19-2001, 08:34 AM   #5
Pipercub
Scooby Specialist
 
Member#: 2188
Join Date: Aug 2000
Location: Remington VA`
Vehicle:
2004 Impreza STI
82 BRAT with 12 in. lift

Default

As someone who has done this twice let me tell you that nothing is out of the ordinary. What you need to do is get two friends to push and rock the engine back as you raise and lower it with the jack.
Pipercub is offline   Reply With Quote
Old 06-19-2001, 10:06 AM   #6
blaster88
Scooby Specialist
 
Member#: 1109
Join Date: Mar 2000
Chapter/Region: MAIC
Location: Reston, VA
Vehicle:
1999 Suzuki Samurai
Blackish

Default

Yeah, what Pipercub said.

We were putting them on mine and working it back and forth and while were looking at it going what the heck it just dropped in. Clang!

It'll go. Just needs fiddling.
blaster88 is offline   Reply With Quote
Old 06-19-2001, 07:24 PM   #7
stimpy
Homicidal Maniac
Moderator
 
Member#: 1612
Join Date: Jun 2000
Location: Austin, TX
Vehicle:
2008 STI

Default

I will go ahead and agree with blaster and pipercub: the engine gets out of alignment with the crossmember when you jack it up. It just takes some patience and a whole bunch of wiggling to work the engine back into the right spot.

-Jon
stimpy is offline   Reply With Quote
Old 06-19-2001, 07:57 PM   #8
ColinL
Scooby Guru
 
Member#: 114
Join Date: Jul 1999
Chapter/Region: MWSOC
Location: Wichita, KS and Whoring, OT
Vehicle:
'03 Evo, Rice White
'01 Erion CBR 929

Default

there's a nice big bolt on the tranny you can grab, and pull the whole drivetrain straight back. this works best if someone else is doing the screwdriver-on-the-bolts trick.
ColinL is offline   Reply With Quote
Old 06-19-2001, 10:09 PM   #9
Sin
Scooby Newbie
 
Member#: 2403
Join Date: Sep 2000
Location: San Diego
Vehicle:
1998 Impreza 2.5RS
Rally Blue

Default

yeah i got it done wooohoo
and the tranny mount also
i feel like the engine is more stable when i start the car
although the shifting feels better, i think it's still lose
Sin is offline   Reply With Quote
Old 06-19-2001, 10:29 PM   #10
blaster88
Scooby Specialist
 
Member#: 1109
Join Date: Mar 2000
Chapter/Region: MAIC
Location: Reston, VA
Vehicle:
1999 Suzuki Samurai
Blackish

Default

Then get kartboy!
blaster88 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Up Pipe installll helpppp!!! engine mount wont line back up?! WTFJayJay Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 29 02-24-2009 06:25 PM
Stage 2 WRX looking to go back to the stock map-Questions.. SubbieAndCoop Factory 2.5L Turbo Powertrain (EJ Series Factory 2.5L Turbo) 2 07-14-2007 10:22 PM
Reason to go back to the Dealer. BoostorLose New England Impreza Club Forum -- NESIC 6 05-16-2007 06:56 AM
did subaru go back to the antenna on the roof? VTSubieRS General Community 12 04-29-2007 02:08 AM
Time to lose the winter weight -going back to the cottage cheese diet perret318 Off-Topic 18 03-15-2006 03:53 PM


All times are GMT -4. The time now is 06:58 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.