Welcome to the North American Subaru Impreza Owners Club Saturday April 25, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 09-29-2004, 05:32 PM   #1
Handsdown
Scooby Guru
 
Member#: 29355
Join Date: Nov 2002
Chapter/Region: NWIC
Location: seattle
Vehicle:
2003 GD6 Hate chall
but i'mma maintain

Default low on coolant at 20k miles... is this normal?

i have to add some coolant to my resivior tank, it's exactly at the "low" line... it says replace the coolant at 30k and i'm only at 20k miles, do i have a leak or is this (somewhat) normal?
* Registered users of the site do not see these ads.
Handsdown is offline   Reply With Quote
Old 09-29-2004, 05:33 PM   #2
iamrazor
Scooby Guru
 
Member#: 52324
Join Date: Jan 2004
Chapter/Region: NESIC
Location: Pelham, NH
Vehicle:
2011 WRX LTD (FS)
1990 T30 miata

Default

do you know where the level was to start at?
you could fill it and use that as a baseline and see what happens from there.
iamrazor is offline   Reply With Quote
Old 09-29-2004, 05:37 PM   #3
Handsdown
Scooby Guru
 
Member#: 29355
Join Date: Nov 2002
Chapter/Region: NWIC
Location: seattle
Vehicle:
2003 GD6 Hate chall
but i'mma maintain

Default

that's what i'll end up doing.

dinner first. then get coolant.
Handsdown is offline   Reply With Quote
Old 09-29-2004, 07:53 PM   #4
DrBoy01
Scooby Specialist
 
Member#: 20444
Join Date: Jun 2002
Chapter/Region: MAIC
Location: Wilmington, DE|Berkeley
Vehicle:
2006 Outback 2.5 XT
Garnet Red Pearl 5MT

Default

My car has the same miles as yours (~20k). Several months ago, I noticed that the coolant reservoir level was a little low, so I added a bottle of Redline Water Wetter and it stayed at the new level for a long time.

It seems a little low on some days, but I'm convinced that there is just a lot of coolant circulating in the engine and that the level fluctuates on a daily basis.

Let me know if you hear anything about potential leaks, etc. I'm not worried, but you never know
DrBoy01 is offline   Reply With Quote
Old 09-29-2004, 08:36 PM   #5
jasona
Scooby Specialist
 
Member#: 11786
Join Date: Oct 2001
Chapter/Region: AKIC
Location: Alaska
Vehicle:
2014 OB 2.5i 6MT
Custom Dirt/Snow twotone

Default

They found a crack in my radiator at the dealership at about 20k. No idea what it was from, or that it was even there till they told me. Fixed under warranty.
jasona is offline   Reply With Quote
Old 09-29-2004, 08:58 PM   #6
whtlegacy
Scooby Specialist
 
Member#: 38400
Join Date: Jun 2003
Chapter/Region: MWSOC
Location: Cleveland
Vehicle:
2004 WRX Wagon
DRZ400SM

Default

I've worried about this as well. Try going for a drive and getting the engine nice and hot. If you check it then, I'll be it will be pretty close to the maximum fill line. Sometimes mine tends to dip just below the low line if the engine is cold.
whtlegacy is offline   Reply With Quote
Old 09-29-2004, 10:26 PM   #7
jamesfacts
Scooby Guru
 
Member#: 51282
Join Date: Dec 2003
Chapter/Region: Tri-State
Location: Brooklyn NYC
Vehicle:
98 RS
black & blue from parking

Default

Antifreeze naturally is burnt off in normal driving. Just the same way a new car consumes oil. I wouldn't be worried at all if I was a little low after 20k on the same antifreeze.
jamesfacts is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Just installed boost gauge, peaks at 12psi. Is this normal on a stock '02 WRX? AjntOrnj Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 17 10-17-2009 12:04 PM
19k miles, low on coolant, oil, trouble? Jonny07subie Service & Maintenance 1 08-31-2008 06:27 AM
CPU usage hovering at around 50% - Is this normal? Whitford Off-Topic 44 01-02-2007 12:42 AM
Testdrive refused at Mazda dealer, is this normal? Len Off-Topic 50 07-25-2004 11:47 PM


All times are GMT -4. The time now is 04:49 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.