Welcome to the North American Subaru Impreza Owners Club Friday August 1, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 09-30-2004, 07:25 PM   #1
pedrok82
Scooby Newbie
 
Member#: 36175
Join Date: May 2003
Location: antioch
Vehicle:
02 wrx
black

Default 2002 initialization connector

Do i need this 2002 initialization connector to start programming with the cobb ap? or can i just plug it in?
* Registered users of the site do not see these ads.
pedrok82 is offline   Reply With Quote
Old 10-01-2004, 12:47 AM   #2
pedrok82
Scooby Newbie
 
Member#: 36175
Join Date: May 2003
Location: antioch
Vehicle:
02 wrx
black

Default

anyone..... please help me with this, i bought it used if that helps

is there any way i could buy a seperate one from cobb?

thanks in advance.
pedrok82 is offline   Reply With Quote
Old 10-01-2004, 04:26 AM   #3
dsmperformance
Scooby Specialist
 
Member#: 15059
Join Date: Feb 2002
Chapter/Region: MAIC
Location: Latrobe, PA
Vehicle:
2004 WRX STi
1991 TSi

Default

Buy a separate what? Connector?

Did the manual come with the AP? If so, I suggest reading it. If you don't have one, you can download one here.

As for your question, you need to plug the green diagnostic connectors together that are located under the dash near your left knee. They should be dangling, just plug them in, reflash your desired map, unplug them and start your car.
dsmperformance is offline   Reply With Quote
Old 10-01-2004, 01:29 PM   #4
johsti
Scooby Specialist
 
Member#: 36049
Join Date: Apr 2003
Chapter/Region: BAIC
Location: San Jose
Vehicle:
2014 FXT Premium
Silver

Default

You need the initialization connector to flash your base map.
johsti is offline   Reply With Quote
Old 10-01-2004, 02:31 PM   #5
dsmperformance
Scooby Specialist
 
Member#: 15059
Join Date: Feb 2002
Chapter/Region: MAIC
Location: Latrobe, PA
Vehicle:
2004 WRX STi
1991 TSi

Default

My bad, I was unaware there were initialization connectors for a regular WRX. I have the STi version and no need for those connectors. We just plug the green diagnostic connectors together to reflash.
dsmperformance is offline   Reply With Quote
Old 10-01-2004, 02:32 PM   #6
pedrok82
Scooby Newbie
 
Member#: 36175
Join Date: May 2003
Location: antioch
Vehicle:
02 wrx
black

Default

no problem,
so ther is no way around the connector issue? do you know if i can buy one off cobb?
pedrok82 is offline   Reply With Quote
Old 10-01-2004, 02:36 PM   #7
dsmperformance
Scooby Specialist
 
Member#: 15059
Join Date: Feb 2002
Chapter/Region: MAIC
Location: Latrobe, PA
Vehicle:
2004 WRX STi
1991 TSi

Default

I'd give Cobb a call right now. I am sure they will send you the connectors ASAP with no cost. They have awesome customer support.
dsmperformance is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Initialization Connector??? ekoh81 AccessPort 7 04-17-2006 05:21 PM
HELP: Missing AP Initialization connector pktzygt Mid Atlantic Impreza Club -- MAIC 13 02-10-2006 01:19 PM
No initialization connector with AP! boozy04 Engine Management & Tuning 7 01-14-2006 04:49 AM
04-05 Initialization Connector vajayhawkfan Mid Atlantic Impreza Club -- MAIC 1 07-11-2005 07:34 AM
04 WRX AP - Missing Initialization Connector Crawdads Engine Management & Tuning 10 05-06-2005 02:20 AM


All times are GMT -4. The time now is 11:07 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.