Welcome to the North American Subaru Impreza Owners Club Saturday July 12, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 09-30-2004, 02:59 PM   #1
twizzstyle
Scooby Guru
 
Member#: 18941
Join Date: May 2002
Chapter/Region: NWIC
Location: Kenmore, Washington
Vehicle:
2005 Lotus Elise
Orange

Default Car has the hiccups

I keep putting off taking the car in, cause I know its going to cost so much money, and don't have much time with school, etc etc.

The car has had a CEL on and off for, oh maybe 6 months now. Its a p0304 (I think), misfire in cylinder 4. I had a compression test done a while back, which showed number 4 a little lower, and the leakdown test was like 4% on 1, 2, and 3, and 14% on 4!

It drives great, and still gets 27mpg consistently (thats city driving mostly). So you'll be driving along, and get to a stop light. Sitting there, it starts hiccuping. It isn't a regular periodic thing, its more erradic, like:

buuuuuuuurrr-POP-burrrr-POP-POP-burrrrrr-POP

Its not very loud, but with my noisy axle-back you can hear just a little cough when it does it. The whole car kinda shimmies when it does it too. Soon as it starts doing that a lot, I just have to look down and wait for the CEL, and sure enough it comes on every time. I would say about half of every tank of gas is spent with the CEL on.

Bad valve? Dirty valve? Anybody have any valve work done, and any ideas of the cost?
* Registered users of the site do not see these ads.
twizzstyle is offline   Reply With Quote
Old 10-02-2004, 03:33 AM   #2
twizzstyle
Scooby Guru
 
Member#: 18941
Join Date: May 2002
Chapter/Region: NWIC
Location: Kenmore, Washington
Vehicle:
2005 Lotus Elise
Orange

Default

bump
twizzstyle is offline   Reply With Quote
Old 10-02-2004, 03:52 AM   #3
rabbitnutz
Scooby Guru
 
Member#: 51940
Join Date: Jan 2004
Chapter/Region: NESIC
Location: boobs?
Default

run seaforam through the engine, and change plugs.....if it doesn't work, it certainly should have helped.
rabbitnutz is offline   Reply With Quote
Old 10-04-2004, 07:04 PM   #4
twizzstyle
Scooby Guru
 
Member#: 18941
Join Date: May 2002
Chapter/Region: NWIC
Location: Kenmore, Washington
Vehicle:
2005 Lotus Elise
Orange

Default

Seaforam?
twizzstyle is offline   Reply With Quote
Old 10-04-2004, 07:28 PM   #5
jamesfacts
NASIOC Supporter
 
Member#: 51282
Join Date: Dec 2003
Chapter/Region: Tri-State
Location: Brooklyn NYC / Danbury CT
Vehicle:
98 RS
black & blue from parking

Default

Fuel filter? Coil pack, wires or plugs? Just some thoughts... go to Autozone and have them check out the code... that will narrow it down.
jamesfacts is offline   Reply With Quote
Old 10-05-2004, 12:17 AM   #6
Patrick Olsen
NASIOC Supporter
 
Member#: 120
Join Date: Jul 1999
Chapter/Region: AKIC
Location: Where the Navy sends me...
Vehicle:
1997 Legacy 2.5GT
QuickSilver Metallic

Default

Sounds somewhat like the indications I had when I was burning up one of the exhaust valves on #2, so your thoughts on a bad/dirty valve may be correct. After months of driving it that way finally the valve burned through big time and at that point there was no doubt the car was AFU. I unplugged the fuel injector and just ran on 3 cylinders for a few weeks. I can't help on repair cost because I ended up taking the opportunity to go to Cobb ported heads.

Pat Olsen
'97 Legacy 2.5GT sedan
Patrick Olsen is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
My 02 WRX has the Hiccups, help! Aprice40 Factory 2.0L Turbo Powertrain 7 05-31-2007 12:08 AM
Car has the hiccups? lbone420 Normally Aspirated Powertrain 2 05-17-2004 09:22 AM
Help: My car has the hicups in the cold SuberStar Factory 2.0L Turbo Powertrain 10 02-19-2004 11:56 PM
What production car has the highest HP for a 2 cyl engine? NeoteriX Newbies & FAQs 10 10-18-2002 04:05 PM
My car has the worst luck... JGard New England Impreza Club Forum -- NESIC 35 02-07-2002 05:53 PM


All times are GMT -4. The time now is 08:33 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.