Welcome to the North American Subaru Impreza Owners Club Wednesday April 16, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-09-2004, 06:00 PM   #1
wickedbutterfly
Scooby Newbie
 
Member#: 72206
Join Date: Oct 2004
Default flashing cel

i own a 96 impreza 2.2l and the check engine light just flashes i have had it tested and the ecu is not throwing any codes the car even passed emmisions like this does anybody know how to reset the cel so it will quit flashing


thanks tammy
* Registered users of the site do not see these ads.
wickedbutterfly is offline   Reply With Quote
Old 10-09-2004, 06:30 PM   #2
dRu888
Scooby Specialist
 
Member#: 8305
Join Date: Jul 2001
Chapter/Region: BAIC
Location: Santa Clara, CA
Vehicle:
2001 2.5RS
Gunmetal

Default

real-time misfire?
dRu888 is offline   Reply With Quote
Old 12-11-2009, 02:42 AM   #3
Stu_baru
Scooby Newbie
 
Member#: 229054
Join Date: Nov 2009
Chapter/Region: South East
Location: Lake ****ty
Vehicle:
1996 Impreza L
Aspen White

Default

unplug green connector under dash near steering column. Test mode connector C3.
Stu_baru is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Flashing CEL-Solid CEL-no codes? Turbovan Factory 2.0L Turbo Powertrain 4 09-15-2009 09:32 AM
Flashing cel with cel disabled. L80Killa87 UTEC 15 09-28-2006 06:39 PM
2 CELs, GAS Smell, Flashing CEL, HELP! Zerolapse Service & Maintenance 1 09-15-2006 10:50 PM
STG2: Flashing CEL but no CEL code mvitic AccessPort 1 08-10-2006 09:43 PM
Flashing CEL vs. Solid CEL Quick WRX Factory 2.0L Turbo Powertrain 7 01-15-2003 11:01 PM


All times are GMT -4. The time now is 12:33 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.