Welcome to the North American Subaru Impreza Owners Club Tuesday July 29, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Baja Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-10-2004, 08:39 PM   #1
subafreak
Scooby Newbie
 
Member#: 35882
Join Date: Apr 2003
Chapter/Region: NESIC
Location: Westerly RI.
Vehicle:
91 Legacy Turbo
Pearl

Default vibrating wind type noise around winshild area?

I got an 05 Turbo with hood deflector, and right around 85 the noise comes on and get steadier around 100mph. It sounds like it comming from the corner of the windshield but it's hard to tell. It's hard to describe the sound exacly but it sounds like a peice of plastic vibrating against something. I took a look around for something loose today but nothing looked wrong.

I don't know what the dealer would do if I took it to them and told them "It makes a noise at 100mph" so I figured id ask you guys. Anyone have this problem?
* Registered users of the site do not see these ads.
subafreak is offline   Reply With Quote
Old 10-10-2004, 10:00 PM   #2
Chris N
Scooby Specialist
 
Member#: 5322
Join Date: Mar 2001
Chapter/Region: NESIC
Location: Maine
Vehicle:
07im +07Leg+00Forest
Scooby wrench turner

Default

I get to deal with wind noises all the time at work (Saturn Vues always have some kind of noise). I use masking tape on what ever I think might be causeing the noise. Then test drive. If its gone then start removing piece by piece until I've isolated the problem. Often times a pushpin or piece of double sided tape fixes a windnoise.

Though, I can honestly say I've never had a customer's car going 100mph.
Chris N is offline   Reply With Quote
Old 10-10-2004, 10:05 PM   #3
ajabobrut
Scooby Specialist
 
Member#: 56726
Join Date: Mar 2004
Location: Cantonment,FL
Vehicle:
2004 Baja Turbo
Regatta Red Pearl

Default

The Dealer is going to tell you that they can't exceed the speed limit.Try removing the hood deflector to see if the noise goes away,then you'll know if that's causing the problem.Good Luck
ajabobrut is offline   Reply With Quote
Old 10-10-2004, 10:30 PM   #4
MissingMyRS
Scooby Newbie
 
Member#: 28262
Join Date: Oct 2002
Location: Where the cell phones roam
Vehicle:
2003 Baja
NOT YELLOW!!!

Default Really loud, reed type noise?

If this noise is remarkable loud, and sounds kind of 'reed-like', I know exactly what you're talking about. My Baja was doing it, at the same kinds of speeds, though very dry weather would make the noise come on as low as 70mph.

Two dealers in different states said they could find nothing wrong, and one of them, on a repeat visit, replaced a baffle around the drivers side mirror, based on a TSB. This didn't fix the problem.

I tracked it down to the rubber stripping around the windshield. At speed, the stripping would separate from the metal of the a-pillar, and make that noise. The dealer said the adhesive was normal, so I took a hot glue gun, and injected glue between the stripping and a-pillar, which fixed the problem

Here's a way to test the theory: The next time the noise starts, hit the windshield washer button for a few seconds, as the fluid runs into the trim, the noise will stop for a few minutes.

Let me know if this does the trick.
MissingMyRS is offline   Reply With Quote
Old 10-11-2004, 07:23 PM   #5
pffft
Scooby Newbie
 
Member#: 62095
Join Date: May 2004
Location: Sierra foothills
Vehicle:
2005 05 baja turbo
regal blue pearl

Default

my 05 does it, has since day one. At speed in a strong crosswind,
it started the vibrating thing and what Missing said above sounds
like what it is. It might do it at very high speeds too, but obviously I
would never go that fast.

Think I might try the glue thing, as it sounds like it is coming from
the top corner of the a-pillar/windshield.

patrick
pffft is offline   Reply With Quote
Old 10-11-2004, 08:30 PM   #6
subafreak
Scooby Newbie
 
Member#: 35882
Join Date: Apr 2003
Chapter/Region: NESIC
Location: Westerly RI.
Vehicle:
91 Legacy Turbo
Pearl

Default

Cool, thanks for the ideas guys. It definitlly sounds like it could be one of thoes.


The funny thing is my Turbo Legacy makes the same noise at about the same speeds. I'll have to try thoes ideas on that too.
subafreak is offline   Reply With Quote
Old 11-17-2004, 10:11 PM   #7
wikidwrx
Scooby Specialist
 
Member#: 36607
Join Date: May 2003
Location: norcal
Default

Guys, don't do anything on your own you might void the warranty.
Ur right, they will not go more than 65 MPH but if their techs will volunteer to ride with you while you drive to 80 plus MPH it's kool with them. most likely they will not do it.
Well the dealer I took my baja to knew exactly what to do after they looked up their issues database. Read this thread:
http://forums.nasioc.com/forums/show...=1#post8138124

wikid
wikidwrx is offline   Reply With Quote
Old 11-18-2004, 07:33 AM   #8
UKREX
Scooby Newbie
 
Member#: 56569
Join Date: Mar 2004
Chapter/Region: TXIC
Location: Cobbtuningplano.com
Vehicle:
2002 WRX
WR blue

Default

seal the weatherstrip using silcone and this should stop it. the weatherstrip is vibrating at the higher speeds. i have fixed several of them this way.
UKREX is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Winding, raspy noise from fron around the AC compressor, Help! Gnome Newbies & FAQs 5 01-16-2010 08:48 PM
I need help - coilovers making wind type noise? zsimpreza Brakes, Steering & Suspension 3 10-30-2008 04:10 PM
cat bell type noise coming from engine area SGVANGEL Newbies & FAQs 6 06-13-2008 09:52 AM
Strange turbo wind down noise. ChgoJay Factory 2.0L Turbo Powertrain 9 08-08-2006 12:06 AM
'05 spec-s 6 speed wind down noise.. swift2fly Transmission (AT/MT) & Driveline 4 02-14-2006 08:44 PM


All times are GMT -4. The time now is 02:03 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.