Welcome to the North American Subaru Impreza Owners Club Saturday July 12, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-11-2004, 05:40 PM   #1
AZScoobie
Scooby Guru
 
Member#: 8785
Join Date: Jul 2001
Chapter/Region: SWIC
Vehicle:
02 c_turner@ix.
netcom.com

Default Utec users... Make sure you have the right perams loaded!

I have now tuned three cars in the last week that had the wrong perameter file loaded. All cars came in with 4.2c code. When I went into the perams to adjust/check knock settings I noticed everything was off by a couple of rows. Knock count was 80 for example.. This means NO knock correction at all. That 80 value was meant for the high rpm sensitivity spot.

When you upgrade to 4.2C make SURE you have the correct perams loaded. Its a real scary thing because you will not have any knock correction just as these three cars did..

TXS may have posted about this possible mishap but I have not seen it yet so I thought I better post it.. Check your perams file and your knock correction settings. Your knock count should be at 1. If its 80 you have the wrong file loaded.

Clark

kingpinperformance.com
* Registered users of the site do not see these ads.
AZScoobie is offline   Reply With Quote
Old 10-23-2004, 10:14 PM   #2
hippy
Scooby Specialist
 
Member#: 36528
Join Date: May 2003
Location: florida
Vehicle:
2002 Impreza Wrx
Silver

Default

Here's a little example for anyone interested.

Quote:
2736 -6.5 2.6 25 10 00 13.8 +24.5 26.2 +8.2 +10.0 ECU. 3.0
2763 -3.6 2.8 36 10 00 rich +17.7 30.6 +8.0 +10.1 300.00 3.1
2829 -1.0 3.0 47 20 00 rich +14.1 37.9 +7.0 +10.2 300.00 3.4
2898 +2.1 3.2 48 30 00 rich +12.0 46.6 +7.0 +11.3 300.00 3.6
2978 +5.5 3.3 47 50 00 rich +12.1 59.5 +6.0 +12.4 300.00 3.8
3055 +8.8 3.4 40 70 00 rich +12.1 66.8 +5.0 +14.3 300.00 3.8
3135 +11.3 3.4 39 70 00 rich +12.1 64.2 +5.0 +14.3 300.00 3.8
3162 +12.7 3.4 33 70 00 rich +12.0 62.6 +5.0 +14.3 300.00 3.8
3165 +13.3 3.3 30 70 00 rich +11.9 59.7 +5.0 +14.3 300.00 3.7
3192 +12.5 3.2 27 70 00 rich +11.9 46.7 +5.0 +14.3 ECU. 3.5
His log shows that with the parameters from the txs site, the utec was adding 10% maf voltage and removing around 10 degrees of timing at hard throttle. At the same time he said that his knock sensitivity was set so that the knock count would have to be 80 or more to show up on the utec. Be warned....
hippy is offline   Reply With Quote
Old 10-24-2004, 12:34 PM   #3
nmyeti
Scooby Specialist
 
Member#: 4980
Join Date: Mar 2001
Location: Albuquerque, NM USA
Default

Thatís what happens when you use the 4.2c parameters with the 4.2 software.

-Nathan
nmyeti is offline   Reply With Quote
Old 10-24-2004, 12:47 PM   #4
hippy
Scooby Specialist
 
Member#: 36528
Join Date: May 2003
Location: florida
Vehicle:
2002 Impreza Wrx
Silver

Default

How are we supposed to know what to set the new parameters to if the txs manual doesn't show what they are? If the new parameters were in the manual he coulda seen that there were more parameters in the manual then in his utec, and he might have figured out that he didn't have 4.2c and only had 4.2(assuming tha's what happened).
hippy is offline   Reply With Quote
Old 10-24-2004, 05:53 PM   #5
nmyeti
Scooby Specialist
 
Member#: 4980
Join Date: Mar 2001
Location: Albuquerque, NM USA
Default

To download the parameters you have to read past this

UTEC Maps (MYO4 Compatible)
For use with Version 4.2c Software

and a flashing red note that says

Make a note of your Parameter changes so that you can reset these after you have loaded your software upgrade. Due to a change in the Parameter Maps do not download your old Parameter Map, enter any Parameter Map changes manually.
nmyeti is offline   Reply With Quote
Old 10-24-2004, 06:52 PM   #6
ride5000
Scooby Guru
 
Member#: 32792
Join Date: Feb 2003
Chapter/Region: NESIC
Location: lincoln, ri
Vehicle:
2003 GGA MBP
12.9 / 105+

Default

if you make a product so that idiots can use it, only idiots will.



ken
ride5000 is offline   Reply With Quote
Old 10-24-2004, 07:59 PM   #7
hippy
Scooby Specialist
 
Member#: 36528
Join Date: May 2003
Location: florida
Vehicle:
2002 Impreza Wrx
Silver

Default

Well it would be nice to be apprised of the updates, weather we should know to check the parameters or not. How are we supposed to know what to set the values to if we don't have an explination of what the settings do? Are we just supposed to load the parameters in and hope for the best? I understand that the download page has all sorts of warnings, but that doesn't help people know what to do when there's no info on a subject. There has obviously been more then one problem with this, and making the propper adjustments to the utec manual might help txs customers. That's all I was sayin.

peace
hippy is offline   Reply With Quote
Old 10-24-2004, 10:25 PM   #8
nmyeti
Scooby Specialist
 
Member#: 4980
Join Date: Mar 2001
Location: Albuquerque, NM USA
Default

The information that you are looking for is mostly in the manual starting on page 30. In 4.2C there were additional knock threshold parameters added for those that are running their motors to higher RPMs then stock.

Otherwise the settings are just about the same as you see in the screen shots in the manual (again starting at page 30).

In any case your point is taken.

-Nathan
www.turboxs.com
nmyeti is offline   Reply With Quote
Old 10-25-2004, 02:43 AM   #9
deutsch
Scooby Newbie
 
Member#: 49966
Join Date: Dec 2003
Default

This is not directly related to the topic but is relevant given the information disclosed in this thread.

TXS should consider developing and updating their website!

None of the important documentation can be easily found there (ie. the UTEC manual; proper instructions for upgrading the UTEC). Maybe if this information was more readily accessible - perhaps also a NEWSFLASH style page - UTEC users would be better informed about potential problems such as the this one.

Maybe this is asking too much, I don't know, but I thought I'd put it out there

I note that the TXS webpage information about the 4.2c upgrade - now available for some months - has only been recently (some might say surreptitiously) amended by TXS to reflect the importance of the parameter changes and that the IDC problem isn't the only thing changed/addressed by this upgrade...

Last edited by deutsch; 10-25-2004 at 09:01 AM.
deutsch is offline   Reply With Quote
Old 10-25-2004, 07:44 AM   #10
ride5000
Scooby Guru
 
Member#: 32792
Join Date: Feb 2003
Chapter/Region: NESIC
Location: lincoln, ri
Vehicle:
2003 GGA MBP
12.9 / 105+

Default

you can't find those things on the website?

frankly i could care less about the website... give me new features for my utec first!

ride5000 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
New Suby buyers: make sure you have a clear understanding of the "Buyers Program" lag Legacy Forum 2 06-01-2005 10:25 PM
"Pink Springs": make sure you're getting the right ones. ButtDyno Brakes, Steering & Suspension 83 03-05-2005 01:02 PM
I want to make sure I have the wiring and fuses to support the system I have planned WRX469 Car Audio, Video & Security 11 12-11-2003 10:39 AM
If your going to wave to your pit crew, make sure you finish the race first... fengshui-fu Motorsports 8 06-02-2003 08:09 AM
How do I make sure I got the right transmission? WRblue'02 Transmission (AT/MT) & Driveline 2 05-04-2003 04:05 AM


All times are GMT -4. The time now is 09:31 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.