Welcome to the North American Subaru Impreza Owners Club Monday September 22, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-13-2004, 12:08 PM   #1
Rickyh
Scooby Specialist
 
Member#: 40453
Join Date: Jul 2003
Chapter/Region: South East
Location: Metairie, Louisiana
Default my first utec log. knock knock, who's there

yippeee. My first log. vf39 injectors turboback, stock ic, 18psi.

this is a 4th gear pull. I did this twice and I get knock around 5700 each time. doesn't happen in third. I let off the gas as soon as that lovely flashing light passed before my eyes. So what do you guys think?

5065 +18.0 4.2 103 80 00 rich +23.6 74.4 +21.0 -0.7 250.00 3.8
5027 +18.0 4.2 103 80 00 rich +23.6 74.4 +21.0 -0.7 250.00 3.8
5058 +17.4 4.1 102 80 00 rich +23.3 74.3 +21.0 -0.8 250.00 3.8
5136 +17.4 4.2 102 80 00 rich +24.4 76.8 +21.0 -0.9 250.00 3.8
5208 +17.2 4.2 102 80 00 rich +23.5 77.3 +21.0 -0.9 250.00 3.8
5232 +17.4 4.2 102 80 00 rich +24.7 78.0 +21.0 -1.0 250.00 3.8
5192 +17.4 4.2 102 80 00 rich +24.8 82.0 +21.0 -1.0 250.00 3.8
5333 +17.0 4.2 102 80 00 rich +24.5 77.9 +21.0 -1.0 250.00 3.8
5359 +17.2 4.3 102 80 00 rich +24.7 79.7 +21.0 -1.0 250.00 3.9
5411 +17.0 4.2 102 80 00 rich +25.0 79.9 +21.0 -1.0 250.00 3.9
5437 +17.0 4.2 102 80 00 rich +24.9 79.2 +21.0 -1.0 250.00 3.8
5455 +16.8 4.3 102 80 00 rich +24.9 80.9 +21.0 -1.0 250.00 3.9
5518 +16.8 4.3 102 80 00 rich +25.0 82.2 +21.0 -0.9 250.00 3.9
5537 +16.8 4.3 102 80 00 rich +24.9 79.8 +21.0 -0.9 250.00 3.9
5564 +16.8 4.2 101 80 00 rich +24.5 82.3 +21.0 -0.9 250.00 3.9
5688 +16.5 4.3 102 70 00 rich +24.9 85.4 +21.1 -1.0 250.00 3.9
5583 +16.5 4.3 91 80 00 rich +25.0 82.3 +21.0 -0.9 250.00 3.9
5668 +16.5 4.3 96 80 00 rich +24.8 82.3 +21.0 -0.9 250.00 3.9
5717 +17.4 4.3 99 90 00 rich +23.1 83.9 +16.0 -0.8 250.00 3.9
5678 +18.0 4.3 102 90 16 rich +20.5 85.1 +4.0 -0.8 250.00 3.9
5518 +15.7 2.6 0 00 00 rich +11.0 9.2 ecu. -1.0 250.00 2.0
5473 +9.0 2.0 0 00 00 rich +10.8 8.2 ecu. -1.0 ecu. 1.9
* Registered users of the site do not see these ads.
Rickyh is offline   Reply With Quote
Old 10-13-2004, 12:33 PM   #2
beaudawg
Scooby Newbie
 
Member#: 57770
Join Date: Mar 2004
Location: PDX, OR
Vehicle:
2005 Audi S4 Avant
Arctic White

Default

Fuel looks good, so. . . too much timing.
beaudawg is offline   Reply With Quote
Old 10-13-2004, 12:33 PM   #3
Kingpin
Vendor
 
Member#: 41252
Join Date: Aug 2003
Chapter/Region: SWIC
Location: 602-795-3036
Vehicle:
Twin 2005 600WHP
FormulaD/TimeAttack Sti's

Default

Hi. Do you have your Utec set to Gauge mode for the map sensor? You can check this in the perameters. If you have it set to absolute then you need to reduce your boost a bit. In my area going to gauge mode adds 2.8 psi to the readout. So that would put some of your boost logs over 20 psi.

What is your AFR? You did not include it in the logs.

Cya

Clark
Kingpin is offline   Reply With Quote
Old 10-13-2004, 02:09 PM   #4
Rickyh
Scooby Specialist
 
Member#: 40453
Join Date: Jul 2003
Chapter/Region: South East
Location: Metairie, Louisiana
Default

My a/f never went over 10.5. i'll check the parameters.

*edit* It is set to gauge. egt's were right at 800. What should the knock sensitivity be set at? When I first got everything together it was showing knock all over the place. All of the knock sensitivity settings were 100 and over, so I put em all around 90.

Last edited by Rickyh; 10-13-2004 at 04:30 PM.
Rickyh is offline   Reply With Quote
Old 10-13-2004, 06:14 PM   #5
serendipity
Scooby Specialist
 
Member#: 54597
Join Date: Feb 2004
Chapter/Region: MAIC
Location: Gaithersburg, MD
Vehicle:
08 'Busa, 08 ML63
10 Multistrada, 996 Targa

Default

Doesn't look too interesting - pull a degree or two of timing and see what happens. Is there any reason to suspect that there's something funky going on?

Also, your transition from the 80 to 90 column of 5 degrees is probably something you'll feel at least some of the time. Might want to try to smooth that out if you can. (have it step down by 2 degrees at a time from one RPM or Load site to the next, instead of 5)

It won't happen in 3rd because there's not enough load. I'll bet there's a decent amount less boost in 3rd at 5700.
serendipity is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Knock, knock; Who's there? STI_KLR Mid Atlantic Impreza Club -- MAIC 42 03-17-2009 12:48 AM
Knock, knock; who's there? STI_KLR South East Region Forum 61 03-14-2009 05:38 PM
My first ECU logs WebMasterP Engine Management & Tuning 1 09-29-2008 05:04 PM
My first UTEC log, with problem! AspenGC8 UTEC 6 11-11-2006 11:09 PM
Take a look at my VF22 UTEC log? 03WRXMA Engine Management & Tuning 12 07-02-2004 05:51 PM


All times are GMT -4. The time now is 06:58 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.