Welcome to the North American Subaru Impreza Owners Club Monday December 22, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-23-2004, 06:58 PM   #1
want-a-fast-svx
Scooby Newbie
 
Member#: 48156
Join Date: Nov 2003
Location: florida
Vehicle:
92 svx
silver and black

Default Crank walk?

I have a EG33 in an svx and was installing a wrx tranny with RA gears and noticed that the flywheel was moving in and out. Upon taking the flywheel off there is aproximately 1/8in. of movement front to back. THis movement is followed all the way through the engine and is visible on the crankshaft pulley. Does this sound like the internals of the engine need to be taken care of or pulled apart i should say???The engine doesn't make any weird sounds the only sound that is made is when the clutch is released there is a grinding werring sound. From searching on here this sounds like a thrust bearing making noise when under load of the clutch being released..Please tell me Im wrong here...
* Registered users of the site do not see these ads.
want-a-fast-svx is offline   Reply With Quote
Old 10-23-2004, 09:12 PM   #2
orndog
Scooby Specialist
 
Member#: 34670
Join Date: Mar 2003
Chapter/Region: South East
Location: Atlanta
Vehicle:
2013 No gears!
Saltine American

Default


So, you're saying that when you push the flywheel, the crank pulley moves?
orndog is online now   Reply With Quote
Old 10-23-2004, 09:28 PM   #3
want-a-fast-svx
Scooby Newbie
 
Member#: 48156
Join Date: Nov 2003
Location: florida
Vehicle:
92 svx
silver and black

Default

yes that is exactly what im saying...
want-a-fast-svx is offline   Reply With Quote
Old 10-24-2004, 05:14 AM   #4
Chi_San
Scooby Guru
 
Member#: 53558
Join Date: Jan 2004
Chapter/Region: NWIC
Location: Deadford, OR
Vehicle:
2002 WRX Wagon
Silver

Default

Time to pull some bolts and make sure someone didn't let the magic smoke out.
Chi_San is offline   Reply With Quote
Old 10-24-2004, 12:23 PM   #5
want-a-fast-svx
Scooby Newbie
 
Member#: 48156
Join Date: Nov 2003
Location: florida
Vehicle:
92 svx
silver and black

Default

what exactly does that mean???
want-a-fast-svx is offline   Reply With Quote
Old 10-24-2004, 01:26 PM   #6
OneOBS
Scooby Specialist
 
Member#: 63076
Join Date: May 2004
Location: Caulifornia
Vehicle:
2004 Outback Sport
Red!

Default

Yes, you need to get that fixed. It sounds like the thrust washer is missing or something. Was this engine recently rebuilt?
OneOBS is offline   Reply With Quote
Old 10-24-2004, 01:43 PM   #7
HndaTch627
Scooby Guru
 
Member#: 6551
Join Date: May 2001
Chapter/Region: MWSOC
Location: Carol Stream, IL
Vehicle:
'01 GC8 Dinged STM
'09 Concours 14 ABS Black

Default

Quote:
Originally Posted by Chi_San
Time to pull some bolts and make sure someone didn't let the magic smoke out.
he means it sounds like the thrust bearings in your engine are toast, before you put that motor back in i'd definitely do a full tear down
HndaTch627 is offline   Reply With Quote
Old 10-24-2004, 01:45 PM   #8
Matt Monson
Scooby Guru
 
Member#: 832
Join Date: Jan 2000
Chapter/Region: RMIC
Location: Teh Ghetto Garage, CO
Vehicle:
99 2.5RS, '85 911
'73 914 and 2012 BRZ

Default

^what he said...
Matt Monson is offline   Reply With Quote
Old 10-24-2004, 03:04 PM   #9
want-a-fast-svx
Scooby Newbie
 
Member#: 48156
Join Date: Nov 2003
Location: florida
Vehicle:
92 svx
silver and black

Default

**** thats unbelievable...I just put this engine in. Its only got 50,000 or so mile on it.. The way i noticed it was from putting in the 5spd from getting ra gears. What would cause something like this to happen to an engine with that amount of miles???
want-a-fast-svx is offline   Reply With Quote
Old 10-24-2004, 08:53 PM   #10
HndaTch627
Scooby Guru
 
Member#: 6551
Join Date: May 2001
Chapter/Region: MWSOC
Location: Carol Stream, IL
Vehicle:
'01 GC8 Dinged STM
'09 Concours 14 ABS Black

Default

Quote:
Originally Posted by want-a-fast-svx
**** thats unbelievable...I just put this engine in. Its only got 50,000 or so mile on it.. The way i noticed it was from putting in the 5spd from getting ra gears. What would cause something like this to happen to an engine with that amount of miles???
lack of frequent oil changes ususally or running it empty on oil.

if you just got it did it have some kind of warranty with it?
HndaTch627 is offline   Reply With Quote
Old 10-25-2004, 05:25 AM   #11
want-a-fast-svx
Scooby Newbie
 
Member#: 48156
Join Date: Nov 2003
Location: florida
Vehicle:
92 svx
silver and black

Default

no warranty on it its been in my possesion for about 6months its only been used maybe 3 tops....This engine hasn't even got to see any life what so ever and there has always been oil since i've owned it...Is there anything else that could cause this???
want-a-fast-svx is offline   Reply With Quote
Old 10-25-2004, 05:47 AM   #12
HndaTch627
Scooby Guru
 
Member#: 6551
Join Date: May 2001
Chapter/Region: MWSOC
Location: Carol Stream, IL
Vehicle:
'01 GC8 Dinged STM
'09 Concours 14 ABS Black

Default

i don't recall anyone mentioning anything about crankwalk issues on the EG33, might want to call subaru and see what they say about it
HndaTch627 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Walked crank Question whitfork Factory 2.5L Turbo Powertrain (EJ Series Factory 2.5L Turbo) 7 12-16-2009 10:24 PM
Crank walk, lets talk. reddevil Built Motor Discussion 22 08-19-2007 12:06 AM
EJ25 Crank Walk, true or Myth fzturbo Factory 2.5L Turbo Powertrain (EJ Series Factory 2.5L Turbo) 8 01-17-2006 01:50 PM
crank walk? Heavy Fuji Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 3 02-28-2003 03:01 AM
crank walk Mt. Fuji WRX Forum Archive 5 02-20-2001 07:44 PM


All times are GMT -4. The time now is 10:41 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.