Welcome to the North American Subaru Impreza Owners Club Wednesday August 20, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-23-2001, 09:55 AM   #1
Fred Fredburger
Scooby Specialist
 
Member#: 2539
Join Date: Oct 2000
Location: Mondovi, WI, USA
Vehicle:
2005 STi WRB/Gold
Now w/Íhlins... Yessss!!!

Unhappy Grinding in 4th, 5th...

Hey, all.

My RS (2001 sedan) has about 15000 miles on it and the tranny is grinding. It happens about 1/4th-1/3rd of the time going from 4th to 5th and about 1/10th of the time going from 3rd to 4th.

The clutch is to the floor when I'm shifting.

I can also get it to grind occassionally in the drive-thru by doing the following...
I'm in 1st pulling around the drive-thru to get to the window. When I get to the window I put it into neutral (with the clutch) and let the clutch out when I'm sitting there. When I push the clutch in and put it back into 1st I can get a grind.

Are these trannies prone to grinding or am just an idiot? I don't think I've been overly hard on the clutch, either. I haven't driven a manual tranny car full-time for about 5 years before I got my RS so I know there was a slight learning curve when I first got this but nothing unusual.

Any ideas?

Thanks!
* Registered users of the site do not see these ads.
Fred Fredburger is offline   Reply With Quote
Old 06-23-2001, 05:42 PM   #2
srosqvist
Guest
 
Member#:
Default

check clutch fluid.. Probably ok but it wouldn't hurt to check..
  Reply With Quote
Old 06-23-2001, 06:01 PM   #3
North Ursalia
Miss You Mom
Oct 1940 - Feb 2008

Super Moderator
 
Member#: 809
Join Date: Jan 2000
Chapter/Region: NESIC
Location: NH, Land Of Many Trees
Vehicle:
2000 2.5 RS, '14 For
92 5MT SVX

Default

Yep, take it to the dealer and have them check if your VIN falls under the realm of the TSB on the problem with the main shaft bolt on the tranny. It comes loose, which was causing my fifth gear to pop out, and resulted in 5th gear, it's synchro, the clutch fork, and the main shaft nut and washer all being replaced. People sometimes loose first with the same problem, but it's almost always a problem with "forward" gears (1 3 and 5).

Brian
AIM: captaindamorgan ICQ: 84483950

http://ravensblade.cjb.net
IClub: It's not just for breakfast anymore!
North Ursalia is offline   Reply With Quote
Old 06-23-2001, 08:35 PM   #4
metoo
Scooby Guru
 
Member#: 4764
Join Date: Mar 2001
Chapter/Region: TXIC
Location: Houston
Vehicle:
2004 STi sold :(
forizzle

Default shot tranny

These symptoms sound similar to the problem I had from day one with my WRX. I couldn't even get the stick into 1st until the car was nearly stopped. I also had grinding from 2nd to 3rd to fourth during high acceleration. The stick felt funny in 3rd. At first I thought the 1st-gear-thing was normal, but found out otherwise. Come to find-out the syncros wer busted. Debri resulted in further problems. The dealership had to replace almost everthing in the tranny.

Though it got fixed under warranty, the service department still beleives that it was a result of racing abuse. That's a load of *****, but as long as they fixed it, I really didn't care what they thought. The original problem began day 1.
metoo is offline   Reply With Quote
Old 06-23-2001, 10:39 PM   #5
jay25RS
Scooby Specialist
 
Member#: 4273
Join Date: Feb 2001
Chapter/Region: NESIC
Location: CT
Vehicle:
2011 GR-STI
& 2014 Legacy Ltd.

Default

Finally someone with the exact same problem as me! My 1st gear grinds also when engaging it on occasion from a neutral sitting. All of my other gears are good. Off to the dealer I go!
jay25RS is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
pulsating in wheels/steering in 4th/5th only??? j-speedracer Brakes, Steering & Suspension 2 10-30-2007 06:19 PM
Boosting Problems in 4th 5th and 6th STipwrdwgn Factory 2.5L Turbo Powertrain 5 10-31-2005 01:49 PM
Grind in 4th gear question Weedo Transmission (AT/MT) & Driveline 4 11-30-2004 03:11 PM
grinds in 4th HELP ME! CyCoFooKee Factory 2.0L Turbo Powertrain 8 08-22-2004 02:57 AM
XT grinding in 4th gear Halo Forester Forum 2 06-29-2003 08:22 PM


All times are GMT -4. The time now is 06:52 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.