Welcome to the North American Subaru Impreza Owners Club Friday December 19, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo)

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-22-2004, 03:46 AM   #1
03 Black R3x
Scooby Newbie
 
Member#: 63177
Join Date: Jun 2004
Location: So Cal
Vehicle:
2003 WRX
Midnight Black Pearl

Unhappy help plz - rattling in engine bay

I'm having problem locating this rattling noise in my engine bay. It happens when I'm in gear, mostly 3rd, 2nd, or 1st...sometimes 4th when I let go of the acceleration. At first I thought it was my heatshields, So I took off the heatshields by the turbo and header on the passenger side. Didn't help. I can't think of what else it can be and I'm hoping it's not my tranny. When I shift, everything seems fine that's why I don't think it is my tranny.

Does anyone have any guesses to what it could be? The car drives fine, but the rattling noise is really irritating.
* Registered users of the site do not see these ads.
03 Black R3x is offline   Reply With Quote
Old 10-22-2004, 07:50 AM   #2
2Stroke
Scooby Specialist
 
Member#: 36712
Join Date: May 2003
Location: RHE, SoCal
Vehicle:
2003 WRX Wagon
WRB

Default

Get under the hood and start tapping on everything in sight with a your knuckles, a broom handle, a thin metal rod, or whatever will reach. Idea is to see if you can tap something and make it rattle against something else. If you don't find anything, get underneath the car and do the same thing.

When the car is cold, or while wearing gloves, grab onto the exhaust system near the resonator pipe or so and see if you can move it around to where it makes noise or hits something. (I know you said "under the hood", but sound travels well, and there are holes in the firewall where sound can get thru. And its attached to the turbo, so you won't be able to move it there, hopefully). My axleback can and does move almost an inch side to side, but never hits anything solid, so makes no noise. I think this is "normal".
2Stroke is offline   Reply With Quote
Old 10-22-2004, 10:55 AM   #3
rockt104
Scooby Newbie
 
Member#: 19111
Join Date: May 2002
Location: $Texas
Default

Do you have a strut bar? If you do you may want to inspect that where it is in close proximity of the ac line (about .5 wide silver looking line). I had a real weird vibration coming from that at specific RPMs.

Kevin
rockt104 is offline   Reply With Quote
Old 10-22-2004, 11:25 AM   #4
03 Black R3x
Scooby Newbie
 
Member#: 63177
Join Date: Jun 2004
Location: So Cal
Vehicle:
2003 WRX
Midnight Black Pearl

Default

hmm, thanks, i'll check everythin out.
03 Black R3x is offline   Reply With Quote
Old 10-22-2004, 11:34 AM   #5
wonny
Scooby Newbie
 
Member#: 50241
Join Date: Dec 2003
Location: Chicago, IL (Northbrook)
Vehicle:
2004 WRX
Java Black Pearl

Default

I know EXACTLY what you are talking about. It happens to me most when I'm in second gear off the gas around 2500 RPMs.

Sounds more like a metallic rubbing, scratching.

Took it to the dealer and they said it was a combination of rattling heatshields and the transmission winding down. They said it was NORMAL.

B00.
wonny is offline   Reply With Quote
Old 10-22-2004, 11:36 AM   #6
kedrin
Scooby Specialist
 
Member#: 48380
Join Date: Nov 2003
Default

list your mods please and we can help u further
kedrin is offline   Reply With Quote
Old 10-22-2004, 06:47 PM   #7
03 Black R3x
Scooby Newbie
 
Member#: 63177
Join Date: Jun 2004
Location: So Cal
Vehicle:
2003 WRX
Midnight Black Pearl

Default

MODS:
accessport stg 2
hks dp
helix uppipe
sti replica front strut
sti pitchstop
tein flex coilovers + edfc

Quote:
Originally Posted by wonny
I know EXACTLY what you are talking about. It happens to me most when I'm in second gear off the gas around 2500 RPMs.

Sounds more like a metallic rubbing, scratching.

Took it to the dealer and they said it was a combination of rattling heatshields and the transmission winding down. They said it was NORMAL.

B00.

I took off all my heatshields except for the driver side header heatshield and the rattling is still there. I think this weekend I'm going to try to take that off and also poke around and see if I can find anything loose.

thanks ppl
03 Black R3x is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help! Random Hoses in Engine Bay! Sh4k3NSTi Newbies & FAQs 3 07-03-2009 10:49 AM
need help, leaky oil in engine bay PICS!!! SCOOBYdudematt Factory 2.5L Turbo Powertrain (EJ Series Factory 2.5L Turbo) 3 04-30-2008 03:48 PM
New Rattle from engine bay drfrink24 Factory 2.5L Turbo Powertrain (EJ Series Factory 2.5L Turbo) 7 01-25-2006 05:04 PM
Urgent: Whining/rattling noise in engine bay, what do I do? Robmat Service & Maintenance 8 06-04-2002 08:56 PM
Urgent: Whining/rattling noise in engine bay, what do I do? Robmat South East Region Forum 4 05-30-2002 11:23 PM


All times are GMT -4. The time now is 09:48 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.