Welcome to the North American Subaru Impreza Owners Club Monday September 22, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-24-2001, 04:42 AM   #1
Imprezha
Scooby Specialist
 
Member#: 6818
Join Date: May 2001
Location: Fort Myers
Vehicle:
2004 STI 02 NSX
2010 Gen Cpe,03 CL Type S

Default Is it normal for subarus?

I was wondering if it's normal for subaru's to grind in going from 4th to 5th gear at high revs.
I have a my01 impreza 2.5 RS and whenever the rpms are over 3000rpms going to fifth it'll grind.
It's happened ever since I first bought it but didn't really let it bother me until my friend asked. Waiting for the rpms to drop below 3000
and then shifting into fifth is kinda of a pain when your passing on the highway.
Any suggestions will be appreciated.
Thanks!
* Registered users of the site do not see these ads.
Imprezha is offline   Reply With Quote
Old 06-24-2001, 01:32 PM   #2
e_a_olson
Scooby Specialist
 
Member#: 7034
Join Date: May 2001
Chapter/Region: NESIC
Location: Newtonville, MA
Vehicle:
2005 Nissan Altima
2.5SL - Black

Default

I dont think it's ever normal to grind gears, unless you aren't using your clutch. I'd get it checked out. Or don't use 5th.

/Eric
e_a_olson is offline   Reply With Quote
Old 06-24-2001, 03:25 PM   #3
imprezadan
Scooby Specialist
 
Member#: 6935
Join Date: May 2001
Vehicle:
1999 Impreza 2.5RS
Rally Blue

Default

Sounds like a bad syncro.
imprezadan is offline   Reply With Quote
Old 06-24-2001, 03:25 PM   #4
8Complex

Moderator
 
Member#: 922
Join Date: Feb 2000
Chapter/Region: MWSOC
Location: Schaumburg, IL
Vehicle:
04 FXT
Red

Default

There is a known problem with the synchros that causes that to happen. Take it to the dealer and tell them whats going on and take a tech for a drive (or tell them to really get on it until they find it). Should be a warantee replacement.
8Complex is offline   Reply With Quote
Old 06-24-2001, 04:51 PM   #5
Jimmy
Scooby Newbie
 
Member#: 586
Join Date: Dec 1999
Vehicle:
2002 WRX
Blue

Default

they won;t fix it i tryed

2 dealer and they give me the run around
Jimmy is offline   Reply With Quote
Old 06-25-2001, 01:02 AM   #6
jImp
Scooby Specialist
 
Member#: 1741
Join Date: Jun 2000
Location: San Gabriel, CA
Vehicle:
1999 Impreza 2.5 RS
Rally Blue (Sold)

Default

Why don't you e-mail SOA specifically telling them about every little detail of your situation?
I don't know if you can get it replaced under warranty because you have a 1999 RS.
jImp is offline   Reply With Quote
Old 06-25-2001, 01:29 AM   #7
Albert
Scooby Specialist
 
Member#: 3288
Join Date: Dec 2000
Location: San Diego, CA. USA
Vehicle:
1998 Impreza 2.5RS
Rally Blue Pearl

Default

If you have less than 60k miles it should be covered under the powertrain warranty.

What reason did the 2 dealers tell you they refused warranty?

Did your SOA area rep inspect your car, or was it the service dept people blowing you off. Ensure the area rep is involved in the final decision.
Albert is offline   Reply With Quote
Old 06-25-2001, 09:40 AM   #8
Jimmy
Scooby Newbie
 
Member#: 586
Join Date: Dec 1999
Vehicle:
2002 WRX
Blue

Default

because I had an intake and exhuast system

theey all give me the run around even the techican..

I have 51K on the car


I also notice the there was a quart of tranny fluid gone is this normal every 20 or so this happens
I think that why it grind from 4-5 I noticed this problem twice.

After i add the quart to the tranny the clutch noise went away too

when i would push the clutch down it would make this horrible scraping sound when the car was idleing but it stop after i added the quart in the tranny...If you get grinding CHECK the tranny fuild see if its full....

Listen to this only had my Jcsports cat back system from only 1 and the I have A fu***ing hole in the piping not the midpipe the pipe that goes from muffler to mid pipe ..I am going to call them today to see if they will send a new one..........

Jimmy
Jimmy is offline   Reply With Quote
Old 06-25-2001, 09:44 AM   #9
Samirr76
Scooby Guru
 
Member#: 4835
Join Date: Mar 2001
Chapter/Region: Tri-State
Location: Fl33tw00d, PA
Vehicle:
2003 Baja 5MT
Yellow w/ 220,000 miles

Default No wayy

They cant deny you warranty service on your tranny b/c you have intake and exhaust. It's unrelated to the tranny. Thats the law. They have to prove that the aftermarket add-on directly responsible for the problem to deny you service.
Samirr76 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Is it normal for the revs to drop so quickly in neutral? Zoso Transmission (AT/MT) & Driveline 2 06-16-2003 06:41 PM
Is it normal for the steering wheel to vibrate while braking? Hazdaz Brakes, Steering & Suspension 34 02-07-2003 11:30 PM
Good Morning.. Is it normal for the clutch pedal to have morning stiffy? PaulRex Tri-State Area Forum 6 12-04-2002 12:41 PM
loud turbo noise. Is it normal for turbo car? myfirstnewcar Warranty Issues & SOA Problems 11 03-07-2002 06:10 PM
Is it normal for a car to smoke after an uppie installation? Corn-Picker Factory 2.0L Turbo Powertrain 5 02-11-2002 03:58 AM


All times are GMT -4. The time now is 11:44 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.