Welcome to the North American Subaru Impreza Owners Club Wednesday September 17, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.0L Turbo Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-25-2004, 11:58 PM   #1
MO REX
Scooby Newbie
 
Member#: 52583
Join Date: Jan 2004
Chapter/Region: MWSOC
Location: St. Louis MO
Vehicle:
2002 WRX sedan
PSM

Default Cobb stage 2 target boost question

I have a 02 WRX, Accessport stage 2, stock restrictor, STI pannel filter, STI upipe, TXS DP, TXS midpipe with cat and a Blitz Nur-Spec R catback with the silencer.

When I first flashed stage 2 I was hitting target boost then after some learning boost decreased to around 14.5 psi so I went with the HWG map and the same thing happend. Now I adjusted the WGA 2 turns (without the HWG map) and I'm hitting target again and the car feels stronger but boost will fluctuate + or - .5 psi but never go over 16 psi. I'm prety sure this is not considerd a boost spike since it is not overboosting but I just wanted to make sure. I did some searches and couldnt find the answer I was looking for and I was hopeing someone could give me the definition of boost spike. Is it only a spike if you overboost or is it considered a spike when you fluctuate a certain amount (1psi or what)?

I am also wondering why my boost is decreasing after the ecu does some learning. Is it because the car is knocking (cant hear knock) or what?

Thanks
* Registered users of the site do not see these ads.
MO REX is offline   Reply With Quote
Old 10-26-2004, 12:49 PM   #2
Alizarin
Scooby Specialist
 
Member#: 53769
Join Date: Jan 2004
Chapter/Region: South East
Location: Tampa Bay Area, FL
Vehicle:
2004 WRX JDM STi v8
IAM = 0 FTL :(

Default

I just got my stage 2 up and running on Saturday. At first it was hitting target boost, and then on Sunday afternoon it was only hitting 14.5 like you said. On Sunday night it was back to 15.5. I am only assuming it was heat soak or just a hot day or something since it came back once I got moving on the way home.
Alizarin is offline   Reply With Quote
Old 10-26-2004, 12:54 PM   #3
03WREX
Scooby Specialist
 
Member#: 38932
Join Date: Jun 2003
Location: Dirty South, CA
Vehicle:
2003 WRX
WRB - Cobb Stg2

Default

I've been stage 2 for a few months now and I'm seeing boost at about 15.5 - 16psi. I believe thats normal. Are you getting your readings from a boost gauge or are you getting it directly from the accessport? I would assuem the accessport is more accurate.

Also, have you tried the revised stage2 map? I believe this is different than the HWG map.
03WREX is offline   Reply With Quote
Old 10-26-2004, 05:56 PM   #4
MO REX
Scooby Newbie
 
Member#: 52583
Join Date: Jan 2004
Chapter/Region: MWSOC
Location: St. Louis MO
Vehicle:
2002 WRX sedan
PSM

Default

Quote:
Originally Posted by 03WREX
I've been stage 2 for a few months now and I'm seeing boost at about 15.5 - 16psi. I believe thats normal. Are you getting your readings from a boost gauge or are you getting it directly from the accessport? I would assuem the accessport is more accurate.

Also, have you tried the revised stage2 map? I believe this is different than the HWG map.
I have taken readings from the accessport and my boost gauge at the same time and my gauge is pretty close to the reading on the AP.

I have only tried the revised HWG map and I would think it is the same as the revised stage 2 with the exception of the waste gate duty.

Last edited by MO REX; 10-26-2004 at 06:06 PM.
MO REX is offline   Reply With Quote
Old 10-26-2004, 06:03 PM   #5
MO REX
Scooby Newbie
 
Member#: 52583
Join Date: Jan 2004
Chapter/Region: MWSOC
Location: St. Louis MO
Vehicle:
2002 WRX sedan
PSM

Default

Quote:
Originally Posted by Alizarin
I just got my stage 2 up and running on Saturday. At first it was hitting target boost, and then on Sunday afternoon it was only hitting 14.5 like you said. On Sunday night it was back to 15.5. I am only assuming it was heat soak or just a hot day or something since it came back once I got moving on the way home.
When I first did the flash and hit target boost it was around 75 degrees and fairly humid. By the time my ecu had time to learn and I was only hitting 14.5 psi the temp had droped to 50 degrees with little to no hunidity and my IC definately wasnt heat soaked. I have a feeling the ecu is detecting knock and is decreaseing boost to take care of it.
MO REX is offline   Reply With Quote
Old 10-26-2004, 06:31 PM   #6
rex-machine
Scooby Newbie
 
Member#: 18811
Join Date: May 2002
Vehicle:
2002 Rex
Silver

Default

What gear are you testing your boost in. I think boost for 1-2-3 is not full 15.8. I think only 4th and 5th are supposed to get 15.8.
rex-machine is offline   Reply With Quote
Old 10-26-2004, 07:20 PM   #7
MO REX
Scooby Newbie
 
Member#: 52583
Join Date: Jan 2004
Chapter/Region: MWSOC
Location: St. Louis MO
Vehicle:
2002 WRX sedan
PSM

Default

Quote:
Originally Posted by rex-machine
What gear are you testing your boost in. I think boost for 1-2-3 is not full 15.8. I think only 4th and 5th are supposed to get 15.8.
3rd - 5th.
MO REX is offline   Reply With Quote
Old 10-27-2004, 02:22 PM   #8
CFar
Scooby Newbie
 
Member#: 51896
Join Date: Jan 2004
Chapter/Region: MAIC
Location: NOVA
Vehicle:
08 STi
Dark Grey Metallic

Default

You know Ive got a similar if not the same problem. I dont know if its a problem though.

If I pussyfoot around town for a day or so, and go to full throttle all of a sudden all Ill see is about .9 bar. Usually goes away after one or two full throttle runs through most of fourth, I see full boost through 3rd-5th. Even 2nd sees almost full boost.

I hope its not knocking. I dont hear any that I know of (unless the scratching noise at partial throttle is detonation). I dont think it was because I changed maps to valet and it did the same thing.

Any more insight from someone that knows about Cobbs programming.
CFar is offline   Reply With Quote
Old 10-27-2004, 02:59 PM   #9
Alizarin
Scooby Specialist
 
Member#: 53769
Join Date: Jan 2004
Chapter/Region: South East
Location: Tampa Bay Area, FL
Vehicle:
2004 WRX JDM STi v8
IAM = 0 FTL :(

Default

I get kind of a metallic scratching/tapping noise between 3-4k, so I think its wastegate flutter. Doesn't sound like det... I hope so at least, because the ECU doesn't pull power even when accelerating "slowly" (read: about half throttle).
Alizarin is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cobb Stage 2 (ACN91) Boost level question sd 05 sti AccessPort 7 07-03-2008 08:35 PM
stage 2 target boost? smr_wrx AccessPort 2 03-18-2007 01:19 PM
stage 2 target boost? Predator3 Engine Management & Tuning 34 06-23-2005 05:22 PM
Cobb Stage 2.5 boost question WRexxer Engine Management & Tuning 4 06-17-2005 09:22 PM
Cobb stage 2 target boost Soob02 Factory 2.0L Turbo Powertrain 3 04-16-2005 01:31 PM


All times are GMT -4. The time now is 11:47 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.