Welcome to the North American Subaru Impreza Owners Club Thursday July 24, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-27-2004, 09:40 PM   #1
JeffrWRX
Scooby Specialist
 
Member#: 48589
Join Date: Nov 2003
Chapter/Region: SCIC
Location: Murrieta, CA + SAN DIEGO
Vehicle:
2002 PSM WAGON Stg2
FORTUNE/RPF1-17x9/2354017

Default funky noise at 3000RPMS

I have a bone stock 2004 RS (stick) with 20k miles.

I have noticed recently when I am accelerating or decelerating in gear and I hit around 3000-3500 RPMs there is a pronounced rattling noise coming from the engine bay. It is hard to explain, but its sounds as if something is clanking around really fast and goes away when I either rev up or let the RPM's drop lower. I can also have the car at idle and give it gas upto 3000RPMs and it will make the noise. So it makes the noise, in gear, out of gear, clutch in or out.

I had my roomate stand in front of the car and listen to see where it was coming from and he said it sounded like it was coming from the airbox or right underneath it on the drivers side. I replaced the stock airfilter with a K&N and the noise is still there. I dunno if something is loose or the noise is normal and Im just noticing it?

I know its hard to diagnose something with just a description of a noise but its worth a shot.

Its a stong roar like rattle that is fast passed. I have been in older cars that make this noise.

I just did a service on my car, Mobil 1 oil change.

-Jeff
* Registered users of the site do not see these ads.
JeffrWRX is online now   Reply With Quote
Old 10-27-2004, 10:02 PM   #2
chadr111
Scooby Newbie
 
Member#: 37718
Join Date: Jun 2003
Chapter/Region: South East
Location: SE Tennessee
Vehicle:
02 TS, (too Slow)
black

Default

my 02 ts does the same thing, but I just assumed it was my cobb intake rattling around. I'll have to check it out.
chadr111 is offline   Reply With Quote
Old 10-27-2004, 10:04 PM   #3
JeffrWRX
Scooby Specialist
 
Member#: 48589
Join Date: Nov 2003
Chapter/Region: SCIC
Location: Murrieta, CA + SAN DIEGO
Vehicle:
2002 PSM WAGON Stg2
FORTUNE/RPF1-17x9/2354017

Default

ok thats good to hear that someone esle has the noise. My engine has been noise from day 1 but this seemed to be a new noise, but I could be wrong.
JeffrWRX is online now   Reply With Quote
Old 10-27-2004, 10:58 PM   #4
DreddRS25
Scooby Specialist
 
Member#: 51642
Join Date: Dec 2003
Chapter/Region: TXIC
Location: San Antonio, Texas
Vehicle:
2001 Impreza RS
BRP

Default

Pitch mount is just under the airbox. May want to check the bolts are tight.
DreddRS25 is offline   Reply With Quote
Old 10-27-2004, 11:04 PM   #5
Airboy
Scooby Specialist
 
Member#: 72829
Join Date: Oct 2004
Chapter/Region: W. Canada
Location: Calgary, Canada
Vehicle:
2006 WRX
MHI-TF06-18K

Default

The Integra that I had before getting my 2.5RS made a metalic buzzing noise at ~3000rpm. It had something to do with the heat shield around the catalytic converter. On the RS, the cat is also on the side of the air box isn't it? Just a thought.
Airboy is online now   Reply With Quote
Old 10-28-2004, 12:12 AM   #6
BlackAndBlue
Scooby Specialist
 
Member#: 40617
Join Date: Jul 2003
Chapter/Region: Tri-State
Location: Greater NYC
Default

on the rs the cat is approx. underneath the cd player, after the headers nowhere near the airbox
BlackAndBlue is offline   Reply With Quote
Old 10-28-2004, 01:12 AM   #7
jamesfacts
NASIOC Supporter
 
Member#: 51282
Join Date: Dec 2003
Chapter/Region: Tri-State
Location: Brooklyn NYC / Danbury CT
Vehicle:
98 RS
black & blue from parking

Default

Heat sheilds?
jamesfacts is offline   Reply With Quote
Old 10-28-2004, 01:35 AM   #8
rawrFERNY
Scooby Specialist
 
Member#: 51517
Join Date: Dec 2003
Chapter/Region: SCIC
Location: Burbank
Vehicle:
2007 Outlander LS
Blue

Default

Quote:
Originally Posted by americanyouth
Heat sheilds?
i think thats it because i had the exact same problem until i got borlas
rawrFERNY is offline   Reply With Quote
Old 10-28-2004, 08:52 AM   #9
Pat L.I.
Scooby Specialist
 
Member#: 20498
Join Date: Jun 2002
Chapter/Region: NESIC
Location: West Haven CT
Vehicle:
2006 WRX TR
Aspen White

Default

Im definately going to go with heat shields on this one, this should be the first thing you should check. Mine rattled like crazy exactly as you are describing. In the beginning i feared it was something to do with my pulleys. Turns out the heat shield around the cat just needed to be bent slightly.
Pat L.I. is offline   Reply With Quote
Old 10-28-2004, 01:56 PM   #10
JeffrWRX
Scooby Specialist
 
Member#: 48589
Join Date: Nov 2003
Chapter/Region: SCIC
Location: Murrieta, CA + SAN DIEGO
Vehicle:
2002 PSM WAGON Stg2
FORTUNE/RPF1-17x9/2354017

Default

awesome thanks guys, I will check it tonight. Do I need the heat sheild anyways? I am going to get headers/exhaust soon.

-Jeff
JeffrWRX is online now   Reply With Quote
Old 10-28-2004, 02:06 PM   #11
rawrFERNY
Scooby Specialist
 
Member#: 51517
Join Date: Dec 2003
Chapter/Region: SCIC
Location: Burbank
Vehicle:
2007 Outlander LS
Blue

Default

Quote:
Originally Posted by 25rs92029
awesome thanks guys, I will check it tonight. Do I need the heat sheild anyways? I am going to get headers/exhaust soon.

-Jeff
ehhh, if you're getting headers/exhaust soon i wouldnt bother checking
rawrFERNY is offline   Reply With Quote
Old 10-28-2004, 02:18 PM   #12
JeffrWRX
Scooby Specialist
 
Member#: 48589
Join Date: Nov 2003
Chapter/Region: SCIC
Location: Murrieta, CA + SAN DIEGO
Vehicle:
2002 PSM WAGON Stg2
FORTUNE/RPF1-17x9/2354017

Default

Well like 1-2 months soon...LOL. The noise is irritating so I will check it out tonight.

Is it easy to get to?

-Jeff
JeffrWRX is online now   Reply With Quote
Old 10-28-2004, 04:44 PM   #13
rawrFERNY
Scooby Specialist
 
Member#: 51517
Join Date: Dec 2003
Chapter/Region: SCIC
Location: Burbank
Vehicle:
2007 Outlander LS
Blue

Default

shouldnt be too hard to get to but i would imagine it would be hard to identify which of the pieces is making the noise. i would check the piece between the header and the cat first but im not totally sure
rawrFERNY is offline   Reply With Quote
Old 10-28-2004, 06:48 PM   #14
darioc
Scooby Specialist
 
Member#: 35695
Join Date: Apr 2003
Chapter/Region: NESIC
Location: 06281
Vehicle:
02 RST
98 Outback 92 Wrangler

Default

the heat shields rattle all the time on subarus. i dont know how many people i write-up every week at tri-state subaru for that complaint. just resecure them.
darioc is offline   Reply With Quote
Old 10-28-2004, 08:21 PM   #15
Caplin 2.5
Scooby Specialist
 
Member#: 71203
Join Date: Sep 2004
Location: SoCaL
Vehicle:
2005 2.5rs
Crystal Gray Metallic

Default

I hear the same thing but it comes from my engine bay and i also hear it from the exhaust and when i told my friend to rev it i look at my exhaust and see slight flames pop out. I think i could have a timing problem.
Caplin 2.5 is offline   Reply With Quote
Old 10-28-2004, 10:47 PM   #16
JeffrWRX
Scooby Specialist
 
Member#: 48589
Join Date: Nov 2003
Chapter/Region: SCIC
Location: Murrieta, CA + SAN DIEGO
Vehicle:
2002 PSM WAGON Stg2
FORTUNE/RPF1-17x9/2354017

Default

I dont think im shooting flames. Its basically a brand new car. No mods. I didn't get time to check the heat shields, but I will tomorrow.

-Jeff
JeffrWRX is online now   Reply With Quote
Old 10-28-2004, 11:49 PM   #17
Caplin 2.5
Scooby Specialist
 
Member#: 71203
Join Date: Sep 2004
Location: SoCaL
Vehicle:
2005 2.5rs
Crystal Gray Metallic

Default

Haha mine is a bone dead stock 05 rs. Man I got owned twice in one day by 2 different STi's. Im gonna get my car supercharged..... thats somethin different.
Caplin 2.5 is offline   Reply With Quote
Old 10-31-2004, 11:20 AM   #18
alo
Scooby Newbie
 
Member#: 55266
Join Date: Feb 2004
Default

any update?

basically i got a funny clicking noise too.. it comes on when the engine is warmed up.. and usually when the rpm goes above 3k ie higher loading.. so it can get rather irritating when one is cruising..

wonder if anyone else got this problem before..
alo is offline   Reply With Quote
Old 11-01-2004, 09:12 PM   #19
JeffrWRX
Scooby Specialist
 
Member#: 48589
Join Date: Nov 2003
Chapter/Region: SCIC
Location: Murrieta, CA + SAN DIEGO
Vehicle:
2002 PSM WAGON Stg2
FORTUNE/RPF1-17x9/2354017

Default

UPDATE

I finaly got around to getting the car off the ground and check things out.

-The heat shield seem to be ok. They are on tight and do not rattle when reving it.
-I would look under the car and have my roomate rev it and I can't seem to figure it out.

I am going to take it to Norm Reeves in Temecula on Saturday and see what they say.

I will keep ya updated.

-Jeff
JeffrWRX is online now   Reply With Quote
Old 11-02-2004, 07:26 AM   #20
robsgotit
Scooby Newbie
 
Member#: 59674
Join Date: Apr 2004
Chapter/Region: Tri-State
Location: hudson valley ny
Vehicle:
06 06/2.5i 03/1.8t
there silver

Default

it definitly sounds like one of the 64 heatsheilds that cover yhe exhaust from the manafold back to the midpipe, wait til its 2 years old
robsgotit is offline   Reply With Quote
Old 11-02-2004, 08:41 AM   #21
Pat L.I.
Scooby Specialist
 
Member#: 20498
Join Date: Jun 2002
Chapter/Region: NESIC
Location: West Haven CT
Vehicle:
2006 WRX TR
Aspen White

Default

sometimes the rattle was hard for me to duplicate unless the car was under load. You may want to try bending the shields a bit anyway. especially the ones around the cat. Cant hurt to give it a shot! (unless of course you touch them while they are hot!)
Pat L.I. is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Funky A/C noise at idle (no, not the 'hissing' sound everyone freaks out over)... Obsessive Factory 2.0L Turbo Powertrain 4 08-25-2006 06:47 PM
bov does not blow off at 3000rpm vaznlyfe Factory 2.0L Turbo Powertrain 2 06-30-2006 09:16 PM
Only .6 Bar at 3000rpm? Normal? sc00bywagon Factory 2.0L Turbo Powertrain 2 07-31-2005 07:29 PM
engine shutting down at 3000rpm ne1990ls Legacy Forum 3 06-27-2005 11:32 PM


All times are GMT -4. The time now is 12:33 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.