Welcome to the North American Subaru Impreza Owners Club Monday July 14, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 11-15-2004, 02:45 PM   #1
WRXerist
Scooby Specialist
 
Member#: 20235
Join Date: Jun 2002
Chapter/Region: NWIC
Location: Seattle
Vehicle:
2006 FX45
Black

Default Noise from engine when weather is cold

It just happened recently. I don't know if it is the fan belt that's causing this problem or something else. I have a set of AEM aftermarket pulley set installed awhile back but never had a noise problem. When the car is warm, it goes away. What can I do to remedy this problem? The sounds it produces is a shreeking sound and goes higher when I gas the accelerator.
* Registered users of the site do not see these ads.
WRXerist is offline   Reply With Quote
Old 11-15-2004, 02:48 PM   #2
Al_Smokemcrack
Scooby Specialist
 
Member#: 66640
Join Date: Jul 2004
Chapter/Region: Tri-State
Location: Rochester, NY
Vehicle:
1997 Legacy Outback
Glacier White

Default

Sounds like either a belt or a pulley bearing is going. Change your accessory belt and see if it goes away, then the timing belt. If it's still there, check the pulleys.
Al_Smokemcrack is offline   Reply With Quote
Old 11-16-2004, 10:12 AM   #3
Tim Sanderson
Scooby Guru
 
Member#: 6486
Join Date: May 2001
Chapter/Region: MWSOC
Location: S.E. wisconsin
Vehicle:
00 Impreza 2.5 RS
Blue Ridge Pearl

Default

Set your belt tension correctly. The anodizing on the pulleys is slippery so the tension may need to be tighter than normal. Perhaps a new set of accessory belts would help.

You can isolate the problem with a mechanics stethascope. I got mine at sears. If it is a bearing the sound usually does'nt go away.
Tim Sanderson is offline   Reply With Quote
Old 11-17-2004, 12:14 PM   #4
WRXerist
Scooby Specialist
 
Member#: 20235
Join Date: Jun 2002
Chapter/Region: NWIC
Location: Seattle
Vehicle:
2006 FX45
Black

Default

Thanks for the suggestions. I will it out today and see if it is any of those problems. It is very annoying to have a great car sounding like a broken down car.
WRXerist is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Popping noise...worse when it is cold out? Mystery Machine Brakes, Steering & Suspension 7 03-28-2011 03:38 PM
Popping Noise From Exhaust, When I Rev Engine 06WRX_GUY Newbies & FAQs 43 04-28-2009 11:02 AM
Odd squeaking+screech noise from engine bay when dropping to idle forsaken Factory 2.0L Turbo Powertrain 1 03-01-2006 12:02 AM
initial uppipe noise when car is cold. ellinopedo182 Factory 2.0L Turbo Powertrain 2 02-17-2003 01:49 PM
Anyone hear a weird noise coming from engine bay in the cold weather? WRXVII Service & Maintenance 1 12-29-2002 06:13 PM


All times are GMT -4. The time now is 08:52 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.