Welcome to the North American Subaru Impreza Owners Club Friday October 31, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > 'Old School' Subaru Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 11-08-2004, 01:00 AM   #1
giantcom
Scooby Newbie
 
Member#: 74049
Join Date: Nov 2004
Question 1981 Subaru problems! Confused!

I have my beloved 1981 Subaru that I bought for $5, yes $5 that had 209,000 miles and a new everything except for some suspension pieces. After those were replaced, it failed DEQ/Smog/inspection due to a overflowing carburator. That was professionally rebuilt.
It now has major issues, they have been getting worse, and I believe some of the exsisted before the carb rebuilt.
At around 2500 RPM, there is major accelatation hesitation, and I give it more gas to make it keep going.
In cold mornings, the car seems to flood itself, as I have to pulse the gas to keep it alive. And large amounts of gray smoke that doesnt smell like oil comes out.
The Idle is searching for a home. Sometimes it doesnt idle, sometimes its around 2000 rpm.
When traveling around right hand turns, the car will die when not in gear.
The distributor is around 30,000 miles old, and one shop said both the carb, distributor needed to be replaced.
Temperature seems to be an issue, as the car will get warm (even on cold days) but the fan keeps the car at good temperature.
Exhaust smells like maybe coolant...no water in the oil etc.
This problem blew a major hole in the muffler.

Anyone have Ideas? I dont want to see this car go!
Maybe EGR value, thermostat, choke settings, or wireing to the choke?
Other electrical errors, the car does have a small history of blown fuses.

Thanks!
* Registered users of the site do not see these ads.
giantcom is offline   Reply With Quote
Old 11-08-2004, 01:31 PM   #2
Flowmastered87GL
WCSS Drunk
Moderator
 
Member#: 8914
Join Date: Aug 2001
Chapter/Region: NWIC
Location: Portland Oregon
Vehicle:
2005 Baja Sport
Regal Blue Pearl

Default

my 87 GL used to have a blown head gasket. THe coolant oil would not mix, but it would overheat if you didnt watch it. So there is a possibility your head gasket it blown
Flowmastered87GL is offline   Reply With Quote
Old 11-13-2004, 02:16 PM   #3
hartage
Scooby Newbie
 
Member#: 71141
Join Date: Sep 2004
Default

Can't help you much but it does sound like your carb needs to be adjusted/rejetted. But the biggie is what you said about large amounts of grey smoke that does not smell like oil. That may very well be coolant getting into your combustion chamber via blown headgasket or cracked head. See if your coolant level is constantly going down. On the flip side when you first turn on your motor with the coolant filled to the top does it overflow? If it does that's chamber pressure going into the coolant. Carbs are funny animals wish I could help more than giving you bad news.
hartage is offline   Reply With Quote
Old 02-26-2007, 06:21 AM   #4
jsalathe
Scooby Newbie
 
Member#: 141889
Join Date: Feb 2007
Default Old News?

I am new on this forum and this is my first post, but I have had Subarus most of my life and in cold climates sometimes if you took off the air filter and stuck a pencil in the throat of the carb jacking open the choke(?) until the engine warmed up you would getter better performance while cold. If you do that you may find that as the weather got colder someone adjusted the idle screw higher and higher to compensate for the difficulty while cold. Now it appears to vary between barely going while cold and a high idle when warmed up. No idea on the smoke unless it is a blown head gasket (white smoke) or unburned fuel if more towards black. The latter may go away with the pencil fix.
jsalathe is offline   Reply With Quote
Old 03-03-2007, 08:41 PM   #5
hummer1331
Scooby Newbie
 
Member#: 142440
Join Date: Mar 2007
Default

yeppers
hummer1331 is offline   Reply With Quote
Old 03-07-2007, 01:11 AM   #6
EL TORO
Scooby Newbie
 
Member#: 140931
Join Date: Feb 2007
Location: poulsbo
Vehicle:
1986 4x4 gl
black and tan

Default

one thing you might want to check is the ign. the 1981 had a external regulated coil witch if it is going that would have a efect on your acceleration. check that out it sits pigie back on your coil.
EL TORO is offline   Reply With Quote
Old 04-05-2007, 09:36 PM   #7
Sevin
Scooby Newbie
 
Member#: 145504
Join Date: Apr 2007
Default

Warning - this is an absolutely useless post. I have a Subaru question, am completely new to NASIOC, and apparently have to reply to three existing threads before I can ask a question in a new thread.

This thread does sound like a more serious problem than just a misadjusted carburetor, though. And just adjusting the carb to factory specs while other things are also wrong is not necessarily an improvement on someone having tweaked a funky engine into barely functioning. Good luck finding all the problems.
Sevin is offline   Reply With Quote
Old 04-12-2007, 04:23 PM   #8
Sickly
Scooby Newbie
 
Member#: 145734
Join Date: Apr 2007
Default

It does sound like you have several problems. I have heard that older subarus are prone to getting cracks in the head, which may be why you're blowing smoke. Also could be the thermostat.
But it dying while going around a turn in neutral? thats just wierd.
Sickly is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS: Restored 1981 Subaru BRAT pooparu2 NWIC Private Classifieds 11 01-12-2010 12:22 AM
not subaru problems audi problems, any one know? AlbanianImpreza Service & Maintenance 3 12-02-2005 03:35 PM
1981 Subaru GL Sedan Lights??? 5UB1_dubRX 'Old School' Subaru Forum 1 10-25-2004 01:14 PM
1981 Subaru DL Hatchback lukerussell South East Region Forum 11 02-15-2004 03:06 PM
Subaru emblem confusion/rant Scoobie Newbie Canada Region Forum 3 07-17-2002 09:48 AM


All times are GMT -4. The time now is 12:09 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.