Welcome to the North American Subaru Impreza Owners Club Monday January 26, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-30-2001, 12:56 AM   #1
elemental
Scooby Specialist
 
Member#: 2701
Join Date: Oct 2000
Chapter/Region: SCIC
Location: occa
Vehicle:
'00 obs

Default my little RS and it's screech

ok... so i get in my car, it's a hot day, after i turn it down im in a hurry to open the window... so pull the switch... loud 'eeeeeeh' noise surprises me as the window is rolling down... why might this be? alternator problems? it doesn't happen after the car has run for a minute or two... just when i start it up, and this is a recent development, haven't heard it before, but i got my car in the fall so maybe it has to do with the hot temps... im not sure

anyone? and this is an MY98 RS, driver's side, not sure about passenger's
* Registered users of the site do not see these ads.
elemental is offline   Reply With Quote
Old 06-30-2001, 09:06 AM   #2
LUME
Banned
 
Member#: 2641
Join Date: Oct 2000
Location: Bethlehem, PA
Vehicle:
2000 Impreza 2.5 RS
Dirt and Bird Poop

Default

sounds like a loose alternator belt.
LUME is offline   Reply With Quote
Old 06-30-2001, 10:55 AM   #3
bender
Scooby Specialist
 
Member#: 1839
Join Date: Jul 2000
Chapter/Region: VIC
Location: at home
Default

if the noise is comimg from the engine compartment, it's probably a loose or worn belt
bender is offline   Reply With Quote
Old 06-30-2001, 04:53 PM   #4
elemental
Scooby Specialist
 
Member#: 2701
Join Date: Oct 2000
Chapter/Region: SCIC
Location: occa
Vehicle:
'00 obs

Default

k, even if it doesn't do it all the time?
elemental is offline   Reply With Quote
Old 06-30-2001, 06:25 PM   #5
steve_d
Scooby Specialist
 
Member#: 315
Join Date: Sep 1999
Chapter/Region: South East
Location: Lawrenceville, GA
Default

okay....to see if your belts are loose do this...

for every 12"of belt between pulleys, you should be able to twist the belt 1/2 twist. if you can go beyond that, it's too tight.

or you can press on the belt...it's outlined in the owner's manual how much it should move...

if there's any cracks in it, replace the belt.

I just replaced mine this morning with nice new ones....mine were the originals with 80 k on them.

or is it the window that's making the noise?? You weren't specific if it was underhood or in the door.

sjd
steve_d is offline   Reply With Quote
Old 07-01-2001, 04:21 AM   #6
elemental
Scooby Specialist
 
Member#: 2701
Join Date: Oct 2000
Chapter/Region: SCIC
Location: occa
Vehicle:
'00 obs

Default

i dont actually remember =) it was a while ago (happened a few times though), hasnt done it for a while, just thought id see if you guys knew.
elemental is offline   Reply With Quote
Old 07-03-2001, 10:41 PM   #7
elemental
Scooby Specialist
 
Member#: 2701
Join Date: Oct 2000
Chapter/Region: SCIC
Location: occa
Vehicle:
'00 obs

Default

not alternator, i checked the belt, not loose and it also happened yesterday, it comes from inside the door... something wrong with the window motor maybe?
elemental is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
GA: My little RS hootie South East Region Forum 11 01-25-2010 02:03 AM
My 05' RS, and a Friends 03' WRX Justin911 Member's Car Gallery 7 02-27-2006 09:20 PM
Bought coilovers for my 2005 RS and they don't fit! gharari Brakes, Steering & Suspension 116 08-15-2005 12:06 AM
the new focus RS and it's OZ's DougM Brakes, Steering & Suspension 14 10-25-2002 08:36 PM
Got my MY01 RS and now it's time for some mods! Isidoro Normally Aspirated Powertrain 7 05-31-2001 07:34 AM


All times are GMT -4. The time now is 01:31 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.