Welcome to the North American Subaru Impreza Owners Club Saturday October 25, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
View Poll Results: Did you pass a ODB-II test with Cobb stage 2 and an upipe/resistor?
Passed with stage 2 and upipe resistor 2 100.00%
Didn't pass due to an upipe resistor 0 0%
Didn't pass due to stage 2 reflash 0 0%
Didn't pass due to both stage 2 and resistor 0 0%
Voters: 2. You may not vote on this poll

Reply
 
Thread Tools Display Modes
Old 11-23-2004, 08:26 PM   #1
MO REX
Scooby Newbie
 
Member#: 52583
Join Date: Jan 2004
Chapter/Region: MWSOC
Location: St. Louis MO
Vehicle:
2002 WRX sedan
PSM

Default Did you pass OBD-II emissions test with Accessport stage 2 and upipe resistor fix?

I did a search and found that some have passed and some have not so I thought I would post this poll.

My car info

02 WRX sedan, Accessport stage 2, TXS DP with 3rd cat and a STI upipe with a resistor fix.

Thanks
* Registered users of the site do not see these ads.

Last edited by MO REX; 11-23-2004 at 11:21 PM.
MO REX is offline   Reply With Quote
Old 11-24-2004, 11:06 AM   #2
Aspenbullet
Scooby Newbie
 
Member#: 71240
Join Date: Sep 2004
Chapter/Region: SWIC
Location: Albuquerque, NM
Vehicle:
2002 WRX Cobb Stg II
Aspen White w/Yakima Rack

Default No problems here

I passed with almost the exact same setup (TXS up-pipe, stealthback and stromung axleback with Cobb's Stage 2 reflash and the resistor fix).

Aspenbullet is offline   Reply With Quote
Old 11-24-2004, 03:50 PM   #3
hondaeater69
Scooby Guru
 
Member#: 60324
Join Date: Apr 2004
Location: a pillow.
Default

From what I've heard the car has to be driven a certain amount of time after the AP initializes. If you go right after an ECU reset you will fail. Just what I heard though
hondaeater69 is offline   Reply With Quote
Old 11-24-2004, 06:17 PM   #4
Jaxx
NASIOC Supporter
 
Member#: 177
Join Date: Aug 1999
Chapter/Region: NWIC
Location: Boise,Idaho,USA
Vehicle:
The 93 Imp W/EJ20K
flat black

Default

you shouldn't need the resistor
Jaxx is offline   Reply With Quote
Old 11-24-2004, 07:12 PM   #5
MO REX
Scooby Newbie
 
Member#: 52583
Join Date: Jan 2004
Chapter/Region: MWSOC
Location: St. Louis MO
Vehicle:
2002 WRX sedan
PSM

Default

I'm useing the old version of stage 2 and I've never had a CEL. I just looked at the map notes for the new version and noticed that a lot of the cel defeats are only on the revised map so I think you may need the resistor with an old version.

From Cobb's site


CEL Codes Defeated [WHEN USING AS BASE MAP]
(** means new to latest revision):
P0037 - Rear O2 Sensor Heater Control Circuit Low **
P0038 - Rear 02 Sensor Heater Control Circuit High **
P0137 - Rear O2 Sensor Low Voltage **
P0138 - Rear O2 Sensor High Voltage **
P0139 - Rear O2 Sensor Circuit Slow Response **
P0420 - Catalyst System Efficiency Below Threshold
P0545 - Exhaust Gas Temperature Sensor Circuit Low
P0546 - Exhaust Gas Temperature Sensor Circuit High
P1301 - Misfire Detected (High Temperature Exhaust Gas) **
P1312 - Exhaust Gas Temperature Sensor Malfunction **
P1544 - Exhaust Gas Temperature Too High **


I'm prety sure I will be ok with the setup I have now since I have never had a CEL. I think I will take my car to Autozone and have them scan for readiness codes before I go in for the test.

Thanks for the replies.
MO REX is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pass OBD-II test, Stage 4 w/codes TheShadowWRX Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 18 09-24-2009 08:10 PM
Weird RPM surge with accessport stage 2 kinada423 Engine Management & Tuning 10 10-11-2005 03:44 PM
Passed NY state inspection with AP stage 2 txl146 Tri-State Area Forum 15 08-25-2005 11:21 AM
Anyone ran 1/4 mile with Cobb stage 2 and stage 2 HWG map? txl146 Engine Management & Tuning 2 05-15-2005 08:08 AM
cant find dyno with cobb stage 2 AND bolt ons (hoses, inlet and what not) jimtweet Engine Management & Tuning 1 03-27-2005 10:03 PM


All times are GMT -4. The time now is 05:56 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.