Welcome to the North American Subaru Impreza Owners Club Thursday July 31, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-30-2001, 09:45 AM   #1
Blindeye_03
Scooby Guru
 
Member#: 4418
Join Date: Feb 2001
Chapter/Region: South East
Location: SE
Default Misfiring cylinders...

I can feel this slight pop when I let the car lay around 3krpms, and then when I bring it up to 4krpms...My friend was telling me that it was a misfiring cylinder. So in like a day or so I am ripping out the champion plugs (stocks) and putting in NGK's...can anyone give me advice on changing the plugs in this car?

thanks,
-justin
* Registered users of the site do not see these ads.
Blindeye_03 is offline   Reply With Quote
Old 06-30-2001, 10:13 AM   #2
tmaler13
Scooby Newbie
 
Member#: 1992
Join Date: Jul 2000
Location: Port Jefferson, LI
Default

super easy. you just need a 6-8inch extension for you rachet some anti seize compound, dielectric gel and you have to unscrew the 2 bolts that hold in the wiper fluid resovoiur. that should make the job nice and easy

-Terry
tmaler13 is offline   Reply With Quote
Old 06-30-2001, 11:37 AM   #3
RandyF
Guest
 
Member#:
Default

Wild... someone else with the same problem. I'd get the plugs changed ASAP... only thing I had trouble with is the silly fact that the plugs are 6-inches down in the heads... had to steal the wife's RS to go get a magnet to pull them out.

BUT, that did not solve my problem (which was almost exacly what you are describing). My GT is in the shop right now... it could barely limp over to the shop. Could be any number of things, likely electrical: Plug Wires, Coil Pack? I'll know tonight.


A
  Reply With Quote
Old 06-30-2001, 01:20 PM   #4
Rick G
Scooby Specialist
 
Member#: 3122
Join Date: Dec 2000
Chapter/Region: Tri-State
Exclamation It's not the plugs!

I have ngk's with only 2k on them and my 00 rs misfires.
Subaru said that was why the check engine light was on(SO IF IS IN FACT A MISFIRE)the light will eventualy come on.
My problem is I'm runing lean (not enough gas because of custom intake)Well subarus make all type of popping sounds anyways
Dealer took it for a ride and said it's pullin' real good! Yeah I thought so!

Hey Terry I'm bringin' my car to Metric for clutch too,It's had that cold shudder since I got the car in September.
Shet I thought it was me for a while till I heard about this problem!

edit:PS. You can use the plug wires them selfs to pull out the plugs!Ya know what I mean?

Last edited by Rick G; 06-30-2001 at 01:25 PM.
Rick G is offline   Reply With Quote
Old 06-30-2001, 01:48 PM   #5
RandyF
Guest
 
Member#:
Default My problem...

Well, my car is doing *way* more than misfiring... there is *no* pull at all, the engine barely runs. I understand that I may have been getting more air with a slightly modified intake, but this is a way different issue...


And I *tried* to use the boots to pull the plugs... the buggers would not come out... Hey, it was my first time changing them on the Scoob... I'll know better next time!

A
  Reply With Quote
Old 06-30-2001, 04:00 PM   #6
Blindeye_03
Scooby Guru
 
Member#: 4418
Join Date: Feb 2001
Chapter/Region: South East
Location: SE
Default

Its just an occasional thing, and I dont get a CE light either.
Blindeye_03 is offline   Reply With Quote
Old 06-30-2001, 05:38 PM   #7
IMPREZAmike
Scooby Newbie
 
Member#: 169
Join Date: Aug 1999
Location: Warwick and smAlbany NY
Vehicle:
98 black OBS
move bi*ch get out da way

Default

Im having the misfires too and i jus thad the timing belt and plugs changed like 10K miles ago and it has just started. it didnt start untill i got things changed. now what?
IMPREZAmike is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Got a CEL...misfire cylinder 2 BrianU Service & Maintenance 9 08-10-2006 10:22 AM
Multiple Misfire and Misfire Cylinder 3 Anub1s Factory 2.0L Turbo Powertrain 9 12-19-2005 12:40 PM
3 misfired cylinders in GA -- HELP crisco555 Engine Management & Tuning 5 05-18-2004 11:23 AM
Misfire Cylinder 2 sponger Factory 2.0L Turbo Powertrain 7 12-18-2003 04:50 PM
97 2.5 GT Misfire cylinder 2 nightmare?!! jsnspence Legacy Forum 8 02-15-2002 10:32 AM


All times are GMT -4. The time now is 07:54 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.