Welcome to the North American Subaru Impreza Owners Club Friday April 25, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 11-27-2004, 10:01 PM   #1
elektrikheadx
Scooby Newbie
 
Member#: 37077
Join Date: May 2003
Location: Louisville, KY
Vehicle:
2002 WRX Sedan
WR blue

Default both front parking lights = OUT

Passenger side was the first to go, aboubt 4-5 months ago ( replaced and then it went out again). Now the driverside has gone out as well.

Are there any documented issues about electrical problems causing these to blow? Any info is appreciated.

Thx !
* Registered users of the site do not see these ads.
elektrikheadx is offline   Reply With Quote
Old 11-27-2004, 10:16 PM   #2
Mulder
Trust no one
Moderator
 
Member#: 11170
Join Date: Oct 2001
Chapter/Region: Tri-State
Location: NYC
Vehicle:
02 WRX
05 GTO/11 Sonata(!)

Default

You could check your system voltage at the battery, it should not exceed about 14.5V with no load. If it's 15V or above the voltage regulator in the alternator may be bad and this will cause bulbs to burn out prematurely. However if this were the case I'd expect to see other bulbs blowing as well.
Mulder is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Front Parking Light LEDs 06impreza Vancouver Impreza Club Forum -- VIC 20 09-04-2006 05:20 PM
Using Front parking light as blinkers o2sys Electrical & Lighting 3 01-07-2006 06:19 AM
parking lights out RacingJester Electrical & Lighting 1 03-02-2004 11:37 AM
Oem\fatory alarm\front parking light and turn signal glitch Webber Technical Forum Archive 4 10-05-2000 10:51 AM


All times are GMT -4. The time now is 02:44 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.