Welcome to the North American Subaru Impreza Owners Club Monday May 4, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Impreza Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 05-27-2001, 09:40 PM   #1
MichiganRS
Scooby Specialist
 
Member#: 3069
Join Date: Nov 2000
Location: Harrison TWP Michigan USA
Thumbs down Gauge problem!?

I had my cluster out doing some work and than after I installed it again the tach wouldnt move! It is stuck on 1500 RPM anyone have and suggestions and I didnt have the needles off either but when the cluster was out the tach needle was moved a bit and I can't remember when it got reinstalled if it was laying at zero RPMs or not.
Thanks,
john
* Registered users of the site do not see these ads.
MichiganRS is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Boost gauge problems AK_2002_WRX Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 5 04-29-2002 09:58 AM
boost gauge problem scoobi02 Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 1 01-12-2002 08:08 PM
Boost gauge problem, need some help! datdudedennis Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 4 11-15-2001 10:01 PM
Boost Gauge Problem BurtonCR Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 2 06-12-2001 09:02 AM
a\f gauge problems please help fast brendon Normally Aspirated Powertrain 3 02-20-2001 09:04 AM


All times are GMT -4. The time now is 02:14 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.