Welcome to the North American Subaru Impreza Owners Club Wednesday August 27, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Click here to visit TireRack
Tire & Wheel Forum sponsored by The Tire Rack

Losing traction? Need new tires?
Click here to visit the NASIOC Upgrade Garage...
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Tire & Wheel

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 11-30-2004, 08:11 AM   #1
mistaare
Scooby Specialist
 
Member#: 50439
Join Date: Dec 2003
Location: da' burgh
Vehicle:
04 wrx stg 2

Default what would cause this tread wear

the begining of summer i put on rota torques with 235/40's and it drove great, no shimmies no pulling nothing. i put on my winter tires this weekend only ot find that the very inside of the tire was almost treadless!!! i mean, there is VERY little tread wear on the rest of the tire, its just about 2 inches on very inside of the tires. all four tires have the same wear pattern.

my suspension set-up is hotchicks F/R sways and eibach prokit. the car did get an alignment after the install. anyone have any suggestion?
* Registered users of the site do not see these ads.
mistaare is offline   Reply With Quote
Old 11-30-2004, 08:14 AM   #2
LyveWRX
Scooby Specialist
 
Member#: 19057
Join Date: May 2002
Chapter/Region: MWSOC
Location: Milwaukee Jct., Detroit, MI
Vehicle:
2002 WRX
& Red Ford 1-ton Van

Default

I'm gonna guess toe. had way too much toe in on the summer tires.
LyveWRX is offline   Reply With Quote
Old 11-30-2004, 08:38 AM   #3
mistaare
Scooby Specialist
 
Member#: 50439
Join Date: Dec 2003
Location: da' burgh
Vehicle:
04 wrx stg 2

Default

when i searched, some people said it was toe, others say its camber. i am stumped because its ALL four wheels look identical.
mistaare is offline   Reply With Quote
Old 11-30-2004, 10:34 AM   #4
Luke@tirerack
Tire Rack Moderator
 
Member#: 1215
Join Date: Apr 2000
Location: The Tire Rack
Vehicle:
800 -428-8355
ext. 4362

Default

it's camber ..... most likely cause is the lowering you had done to the car .... get another alignment done .... your new components probably settled after the orignal alignment
Luke@tirerack is offline   Reply With Quote
Old 11-30-2004, 11:38 AM   #5
mistaare
Scooby Specialist
 
Member#: 50439
Join Date: Dec 2003
Location: da' burgh
Vehicle:
04 wrx stg 2

Default

thanks, i didnt even think about that.
mistaare is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Please help and tell me what would cause this! GlennB Factory 2.0L Turbo Powertrain 23 01-25-2006 03:31 PM
What would cause this?? lovemyrex Factory 2.0L Turbo Powertrain 9 12-02-2005 08:37 PM
What would cause this on a spark plug? blaster88 Mid Atlantic Impreza Club -- MAIC 12 11-09-2004 06:10 PM
what would cause this? blackie Factory 2.0L Turbo Powertrain 6 03-02-2004 07:12 AM
What would cause this type of uneven wear (picts inside) Lone Wolf 75 Tire & Wheel 16 09-03-2003 04:00 PM


All times are GMT -4. The time now is 09:07 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.