Welcome to the North American Subaru Impreza Owners Club Tuesday July 7, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-07-2004, 10:16 PM   #1
pogomonkey
Scooby Newbie
 
Member#: 19132
Join Date: May 2002
Chapter/Region: MAIC
Location: germantown, md
Vehicle:
2002 DPS tuned
black

Default low beam out, but high beam still works?

i have a 2002 wrx and the driver's side light has no low beam, but when i switch on the high beams, it comes on. i was under the impression that it was just one bulb. any ideas? any help is greatly appreciated. by the way, these are on stock headlights
* Registered users of the site do not see these ads.
pogomonkey is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 12-07-2004, 10:49 PM   #2
file_id
Scooby Specialist
 
Member#: 28197
Join Date: Oct 2002
Chapter/Region: SCIC
Vehicle:
2003 WRX w/ VF34
WRB

Default

It is one bulb. 9007 is a dual filament bulb. That is why your high beams still work but your low beam went out.
file_id is offline   Reply With Quote
Old 12-08-2004, 02:13 AM   #3
pogomonkey
Scooby Newbie
 
Member#: 19132
Join Date: May 2002
Chapter/Region: MAIC
Location: germantown, md
Vehicle:
2002 DPS tuned
black

Default

ok cool. i was hoping it was something simple like that. now its time to try to get that sucker outta there.
pogomonkey is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
low beams dont work, but high beams do HighRevimpreza Electrical & Lighting 4 03-10-2006 06:43 PM
help.. keep low beam ON while high beam ON.. MrZone Electrical & Lighting 7 05-15-2004 02:58 AM
Morrette HID low beam off with high beams? superhawk44 Electrical & Lighting 6 02-17-2004 06:57 PM
Low beams died but highs still working?? Boostup! Electrical & Lighting 8 11-24-2003 12:46 PM
Keeping Low Beams On With High Beams Scooby2 Interior & Exterior Modification 9 10-23-2000 07:41 PM


All times are GMT -4. The time now is 01:55 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.