Welcome to the North American Subaru Impreza Owners Club Tuesday September 2, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-11-2004, 10:50 AM   #1
Rally RS
Scooby Newbie
 
Member#: 70015
Join Date: Sep 2004
Default Alarm Problem in 05

I took my radio out to change the colors in it and got that all dont and then i put it back in and my secerity light in the dash is tripping out and when i press the button to lock or unlock it doesnt flash only makes noise i tried putting it in valet mode same just wiht out the sound .... and i also think the alarm stoped working (we tryed by kicking the tires which used to make it give off a warning which that does no more)
Please help
Thanks
* Registered users of the site do not see these ads.
Rally RS is offline   Reply With Quote
Old 12-11-2004, 11:43 AM   #2
Mulder
Trust no one
Moderator
 
Member#: 11170
Join Date: Oct 2001
Chapter/Region: Tri-State
Location: NYC
Vehicle:
02 WRX
15 WRX/05 GTO

Default

It does sound like it's in valet mode. You tried the proper procedure to take it out of valet mode? (Hold down the unlock button for several seconds with the drivers door open). If that doesn't work and all your fuses are ok it may be time to see the dealer.
Mulder is offline   Reply With Quote
Old 12-11-2004, 06:07 PM   #3
Rally RS
Scooby Newbie
 
Member#: 70015
Join Date: Sep 2004
Default

many thanks ... it worked ... what is the defference between doing that and holding the button until it beeps and no sound any more?
Rally RS is offline   Reply With Quote
Old 12-11-2004, 06:50 PM   #4
Mulder
Trust no one
Moderator
 
Member#: 11170
Join Date: Oct 2001
Chapter/Region: Tri-State
Location: NYC
Vehicle:
02 WRX
15 WRX/05 GTO

Default

That just turns the chirp on and off, but doesn't actually change the mode of the alarm. Look on the back of your remote, it shows the button presses to select or deselect the chirp (at least mine does).
Mulder is offline   Reply With Quote
Old 12-11-2004, 06:54 PM   #5
Rally RS
Scooby Newbie
 
Member#: 70015
Join Date: Sep 2004
Default

what does valet mode do?
Rally RS is offline   Reply With Quote
Old 12-11-2004, 07:07 PM   #6
Mulder
Trust no one
Moderator
 
Member#: 11170
Join Date: Oct 2001
Chapter/Region: Tri-State
Location: NYC
Vehicle:
02 WRX
15 WRX/05 GTO

Default

It turns off the alarm function while the keyless entry remains operative. The idea is you can leave the key with a valet or repair shop without the alarm going off. Actually unless you have the passive arming option enabled there is no need for valet mode since the alarm can't arm itself automatically.
Mulder is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
mis fire/ idle problem in 05 sti jdm2ltrcpe Factory 2.5L Turbo Powertrain 4 08-29-2009 04:39 PM
05 WRX Factory Alarm Problem ewrx05 Car Audio, Video & Security 3 12-16-2005 02:09 AM
05 wrx alarm problem jag009 Car Audio, Video & Security 2 02-17-2005 07:46 PM
anyone installed aftermarket alarm in 05? Sobelizard109 Legacy Forum 1 07-24-2004 01:25 AM
Problem in the 05 STI ? whymysti Factory 2.5L Turbo Powertrain 20 06-08-2004 03:30 PM


All times are GMT -4. The time now is 02:11 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.