Welcome to the North American Subaru Impreza Owners Club Monday September 22, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-12-2004, 08:51 PM   #1
11rex06
Scooby Newbie
 
Member#: 70822
Join Date: Sep 2004
Location: toronto
Default 02 cluster in my04 wrx - water temp not working

hello. i just installed a 02 wrx cluster into my04, everything is what i want it to be, everything lights up and functions BUT the water temp gauge is not working. does anybody know why?

2 reasons why i changed to 02 cluster:

1. wanted tach on side, cause i have a 320mm wheel and can't see the centre gauge
2. wanted to change it to amber, but didn't want to touch my stock cluster.

the 3 harness are in all they way, the gas tank gauge works - and i think it's the same harness as the temp, so i don't know what's wrong - please point me in the right direction!
* Registered users of the site do not see these ads.
11rex06 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
WT - Where to tap in with Mechanical WATER TEMP B-Kerr Electrical & Lighting 6 01-22-2008 04:09 PM
Help I/C water spray not working!? 0BlueSTi4 Electrical & Lighting 8 12-22-2005 05:17 PM
heavy flywheel in MY04 wrx... any recommended upgrades? Wagon Joe Transmission (AT/MT) & Driveline 6 07-08-2003 01:05 PM
WRX Water Temp Issues... Obscure411 Factory 2.0L Turbo Powertrain 14 07-07-2002 12:04 AM
wrx water temp gauge help???????? scooby Factory 2.0L Turbo Powertrain 1 02-25-2002 09:22 AM


All times are GMT -4. The time now is 07:55 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.