Welcome to the North American Subaru Impreza Owners Club Friday July 25, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-14-2004, 09:41 AM   #1
MDRex
Scooby Specialist
 
Member#: 38477
Join Date: Jun 2003
Chapter/Region: MAIC
Location: New Market, MD
Vehicle:
2009 BMW 135i
White

Default Morettes always on, help please???

I changed the bulds for the low beams last night on my Morettes and now the low beams won't turn off. When I turn them to on the low beams just get a bit brighter. I don't remember this being how they were before I changed the bulds. I replaced them with SilverStars (thats all the store had and they were on sale) and the ones I pulled out also looked like SilverStars (one had burned out).

The rest of the lights seem to work right. I thought the little bulbs in the top of the high beam housing were the daytime running lights. They are now off with the lights are off, but turn on in both on positions.

Any idea what I did?
* Registered users of the site do not see these ads.
MDRex is offline   Reply With Quote
Old 12-14-2004, 10:31 AM   #2
Mulder
Trust no one
Moderator
 
Member#: 11170
Join Date: Oct 2001
Chapter/Region: Tri-State
Location: NYC
Vehicle:
02 WRX
15 WRX/05 GTO

Default

The low beams are the DRLs and are operated at reduced brightness. It sounds like you never disabled them. Disconnect the DRL module by the glovebox and this problem will go away. The DRLs being on all the time will also make your bulbs burn out faster.
Mulder is offline   Reply With Quote
Old 12-14-2004, 04:03 PM   #3
MDRex
Scooby Specialist
 
Member#: 38477
Join Date: Jun 2003
Chapter/Region: MAIC
Location: New Market, MD
Vehicle:
2009 BMW 135i
White

Default

Thanks. I could have sworn that the lows weren't on before I replaced the bulbs tho.

How much faster will they burn out keeping the DRLs?
MDRex is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need some help please cel plus more!!!! thrasher679 Factory 2.0L Turbo Powertrain 1 06-04-2010 09:21 AM
E-Brake light always on...HELP Driveitlikeustoleit Electrical & Lighting 17 04-21-2009 10:19 AM
pioneer blink will not turn on help please erik04wrx Car Audio, Video & Security 3 06-09-2006 11:01 AM
Swaybars on... help please! OttawaSTi Brakes, Steering & Suspension 12 04-04-2005 03:22 PM
cant get intercooler back on help please vsboxerboy Factory 2.0L Turbo Powertrain 5 03-08-2004 10:08 AM


All times are GMT -4. The time now is 02:40 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.