Welcome to the North American Subaru Impreza Owners Club Monday September 1, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-16-2004, 12:47 PM   #1
409Industries
Scooby Specialist
 
Member#: 55553
Join Date: Feb 2004
Location: DirtyImpreza.com
Vehicle:
2004 WRB STi
2001 Black RS

Default Apexi TT, need some clarification

hi, i did a search and came up with a lot aready on the topic... so sorry if im already beating a dead horse, i just need some quick clarification.

Installed my apexi turbo timer, its working fine. I just need to double check what wires to cut so that i can use the factory door locks while the motor is idling and the timer is counting down.

heres what i found. does anyone have a pic that shows which wire to cut? the one in this old link is broken:
http://forums.nasioc.com/forums/show...=301643&page=1
Quote:
- Once the TT is installed and working you will have the following problem; While the TT is counting down the Factory Alarm will NOT arm and the doors will NOT lock when you press the keychain "Lock/Arm" button.

To fix:

1) Locate the Keyless Entry Module above the fuse box on the drivers side of the car (you should already have the under-dash taken apart by now so the Keyless Entry Module is directly above the fuse box.) Unscrew the nut and pull back the tape covering the wires. There are two GREEN wires both have BLACK stripes on them. You need to cut the DARK GREEN W/ BLACK wire. Cut it and taped both ends. Retape the bunch of wires and screw the Keyless Entry Module back into place.
Secondly, i dont think my 04 STi has a factory alarm, i didnt see any module in the center console by the ebrake, is it behind my glovebox? whats a good way to see if i have an alarm... bump my window or kick my tires? i think i just have factory door locks.

Thanks for your help everyone.
* Registered users of the site do not see these ads.
409Industries is offline   Reply With Quote
Old 12-16-2004, 01:27 PM   #2
Mulder
Trust no one
Moderator
 
Member#: 11170
Join Date: Oct 2001
Chapter/Region: Tri-State
Location: NYC
Vehicle:
02 WRX
15 WRX/05 GTO

Default

The alarm module is behind the glovebox in your STi if you have it. It is an option so not all cars are so equipped. Also if you have the alarm there will be an alarm horn in the engine compartment, on the passenger side strut tower. Further when you arm/lock it the parking lights will flash, and the "Security" light on the dash will blink until you disarm/unlock. Depending on how the sensitivity of the shock sensor is set, the alarm should go off from a hard impact to the car. An impact below the full alarm threshold will trigger a pre-alarm warning chirp, then a harder impact will trigger a full alarm.
Mulder is offline   Reply With Quote
Old 12-16-2004, 08:17 PM   #3
409Industries
Scooby Specialist
 
Member#: 55553
Join Date: Feb 2004
Location: DirtyImpreza.com
Vehicle:
2004 WRB STi
2001 Black RS

Default

ok, yeah i saw the "alarm bracket" on the strut tower. I thought that was a horn at first. so looks like i need to deal with the factory alarm too.

Plainly stated. can someone hook me up with some pics on which wires i need to cut so that i can still use my remote to lock / arm the alarm while my TT is counting down? i dont want to screw it up.

TIA.
409Industries is offline   Reply With Quote
Old 12-20-2004, 01:55 PM   #4
409Industries
Scooby Specialist
 
Member#: 55553
Join Date: Feb 2004
Location: DirtyImpreza.com
Vehicle:
2004 WRB STi
2001 Black RS

Default

*bump*
409Industries is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
need some clarification.... reality1011 Normally Aspirated Powertrain 14 05-14-2006 06:19 PM
Need some clarification.... reality1011 General Community 2 05-09-2006 01:09 AM
I need some clarification. Scubiesteve25RS Normally Aspirated Powertrain 2 01-04-2006 08:00 AM
Need some clarification on brakes! HiFiWRX Brakes, Steering & Suspension 8 09-09-2004 03:57 PM
Auto-X rule summary thread coming soon, need some clarification from experts! TheWRX Motorsports 5 04-14-2002 10:21 PM


All times are GMT -4. The time now is 11:15 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.