Welcome to the North American Subaru Impreza Owners Club Monday April 21, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-18-2004, 11:42 PM   #1
Andrman
Scooby Newbie
 
Member#: 57803
Join Date: Mar 2004
Location: IL
Vehicle:
'03 WRX Sport Wagon
World Rally Blue

Default Has anyone installed their UK300s by replacing the connector with a 9007 one?

I'm the new owner of a set of UK300s. It seems I'm a little behind the times and have been searching on ways of installing these things. Everyone has said to use the harness from rallyperformance.com, which I'm planning on doing. I'll then improve the grounding and run the B+ wire to the battery instead of from the factory circuit.

But while resurrecting a thread in the Wanted forum, Mulder suggested that I could just replace the connector on the UK300s with a 9007 male connector (like part #CP9004CM on http://www.rallylights.com/hella/Connectors.asp). Has anyone done this, or otherwise have thoughts on it?

Also I've invited him to this discussion because I'm not quite sure how exactly to go about this, if he means just cut off the UK300 connector and replace it with this, or somehow do something "deeper" inside the lights.
* Registered users of the site do not see these ads.
Andrman is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
has anyone installed their jet in a silicone hose vice actual intercooler or piping? anthonyrb98 Water/Methanol Injection, Nitrous & Intercooler Cooling 12 04-09-2007 11:01 AM
has anyone destroy their engine by heat soak? awdguy Factory 2.0L Turbo Powertrain 0 10-23-2006 08:31 PM
IL: Has anyone removed their spoiler and gotten the holes filled? Red Rexx Mid West Subaru Owners Club Forum -- MWSOC 0 07-26-2005 07:38 PM
Has anyone painted their UK300 headlights? Shaitiger Interior & Exterior Modification 0 08-28-2002 06:04 PM
has anyone installed their own tint? kid22 Interior & Exterior Modification 2 10-21-2000 09:32 PM


All times are GMT -4. The time now is 12:36 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.