Welcome to the North American Subaru Impreza Owners Club Thursday August 21, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-24-2004, 12:53 PM   #1
05rswagon
Scooby Newbie
 
Member#: 75371
Join Date: Nov 2004
Chapter/Region: MAIC
Location: Glen Burnie
Vehicle:
2011 WRX Prem Hatch
Black

Default lock chime went away :(

I have an 05 rs wagon and the high pitched beep went away when I use my remote to lock/unlock the car, any tips on getting it back
* Registered users of the site do not see these ads.
05rswagon is offline   Reply With Quote
Old 12-24-2004, 12:57 PM   #2
adeliciouspizza
Scooby Specialist
 
Member#: 7844
Join Date: Jun 2001
Location: NE-WI
Vehicle:
05 STI CGM 450whp
05 FXT CGO Stock

Default

same here. it happened shortly after it started getting really cold up here. the sound is made by a little speaker/buzzer thing in the front grill by the horns. in my case it just stopped working over night for no apparent reason. took it in to get looked at and they said it burned out or something and ordered a new one under warranty.
adeliciouspizza is offline   Reply With Quote
Old 12-24-2004, 01:00 PM   #3
05rswagon
Scooby Newbie
 
Member#: 75371
Join Date: Nov 2004
Chapter/Region: MAIC
Location: Glen Burnie
Vehicle:
2011 WRX Prem Hatch
Black

Default

hmm maybe I Will buy another horn and hook it up so it will be loud
05rswagon is offline   Reply With Quote
Old 12-24-2004, 01:01 PM   #4
sneeky
Scooby Specialist
 
Member#: 44639
Join Date: Oct 2003
Chapter/Region: Tri-State
Location: They say it's the armpit...
Vehicle:
STi
the 35 awaits you...

Default

there's a way to actually turn off the beep. i think it's holding the lock and unlock buttons together for two seconds or something. give that a shot. i know on the sti remote, it displays the instructions on the back.


chris
sneeky is offline   Reply With Quote
Old 12-31-2004, 11:04 PM   #5
markadopolus
Scooby Guru
 
Member#: 69586
Join Date: Sep 2004
Chapter/Region: International
Default

read this thread if you are still having problems

http://forums.nasioc.com/forums/showthread.php?t=608657
markadopolus is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How CEL went away on my car..... WRXVII Factory 2.0L Turbo Powertrain 7 03-18-2002 11:58 PM
Overboost CEL went away by itself wrx182 Factory 2.0L Turbo Powertrain 8 01-30-2002 02:21 PM
And the crunch came back, it never went away Ed_RS Transmission (AT/MT) & Driveline 22 10-19-2001 07:55 PM


All times are GMT -4. The time now is 02:37 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.