Welcome to the North American Subaru Impreza Owners Club Tuesday September 23, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-27-2004, 05:30 PM   #1
jikhead
Scooby Newbie
 
Member#: 32535
Join Date: Feb 2003
Location: Maumelle, Arkansas
Vehicle:
2009 Nissan 370Z
Monterey Blue

Default Cruise Control Won't Work After Bad Weather

We had some sleet and freezing rain for a few days last week. My cruise control won't work after this bad weather. Anyone know what it could be? The switch works, just when you try to activate the cruise control, nothing happens and speed doesn't hold.
* Registered users of the site do not see these ads.
jikhead is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
STi Cruise Control won't stay set BOFslime Service & Maintenance 64 02-17-2013 12:28 PM
Installed catted DP, now cruise control won't set ekw Newbies & FAQs 22 12-16-2006 05:28 PM
UTEC: If the cruise light is flashing....cruise control doesn't work? bpwatts Engine Management & Tuning 4 07-10-2006 07:07 PM
HELP! STi won't run after bad storm T3RMIN4L Factory 2.5L Turbo Powertrain 21 07-26-2004 03:04 PM


All times are GMT -4. The time now is 09:18 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.