Welcome to the North American Subaru Impreza Owners Club Wednesday August 20, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Subaru Conversions

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-04-2005, 01:56 PM   #1
FederalAuditor
Scooby Newbie
 
Member#: 34042
Join Date: Mar 2003
Default Wiring Guru's.. Well, maybe not even Guru's.

I posted this quesiton in the 2.0 Turbo forum, but thought it would be a better idea to post here, as the topic is more relevant.

411:

Version 3 Drivetrain in a 93 Impreza.

We're down to the MAF meter. There are three wires:

1 goes to the ecu. (we know which this one is)
1 is power. (red)
1 is a ground. (black with a yellow tracer)

I'd just like to know what voltage (5v? 12?) the power is supposed to be and where it is tapped from the factory for GC's.

I'd also like to know where the the ground wire is grounded from the factory.

THanks for the help!

J
* Registered users of the site do not see these ads.
FederalAuditor is offline   Reply With Quote
Old 01-04-2005, 05:51 PM   #2
Jaxx
NASIOC Supporter
 
Member#: 177
Join Date: Aug 1999
Chapter/Region: NWIC
Location: Boise,Idaho,USA
Vehicle:
The 93 Imp W/EJ20K
flat black

Default

where is the shield wire
usualy the maf has 4 .. power 12v (i think) ground, signal and shield
Jaxx is offline   Reply With Quote
Old 01-04-2005, 05:55 PM   #3
FederalAuditor
Scooby Newbie
 
Member#: 34042
Join Date: Mar 2003
Default

Thanks for the reply.. but we got it all figured out. There was some confusion about what was said, and what was heard over the phone... "MAF" vs "MAP."

I think were good to go now!
FederalAuditor is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
I'm sure they meant well, then again maybe not. Captain Choad Off-Topic 16 03-20-2007 07:10 PM
Well, I'm never buying from the Tire Rack again, and maybe not Yokohama either. STi/AE86 Tire & Wheel 32 02-24-2006 04:25 PM
Subi Vs MR2 Winner.. Well Maybe not, but something better Aphex28 Tri-State Area Forum 7 09-09-2002 03:52 PM
Busted tach (and maybe Speedo) (electronic guru's advice needed) JGard New England Impreza Club Forum -- NESIC 3 07-15-2002 08:16 PM
FL meet, Maybe.. Maybe Not :) cpages2 South East Region Forum 5 09-17-2001 01:28 PM


All times are GMT -4. The time now is 11:33 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.