Welcome to the North American Subaru Impreza Owners Club Saturday December 10, 2016
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 01-06-2005, 05:37 PM   #1
jlee8196
Scooby Newbie
 
Member#: 22211
Join Date: Jul 2002
Default Knock right after boost.

After some log I notice i have small knock when I let go the gas after
full boost, or shifting gears. It's very small, like knock ret. of 1 degrees most.
My wideband telling me rich (10.9).. so maybe less timing at ?. not sure at which load point. is not knocking at high load (~17psi). only right after (~5psi or less) .
* Registered users of the site do not see these ads.
jlee8196 is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 01-06-2005, 05:42 PM   #2
hippy
Scooby Specialist
 
Member#: 36528
Join Date: May 2003
Location: florida
Vehicle:
2002 Impreza Wrx
Silver

Default

A log would be nice. You might wanna do a search for "shift and knock" on here and/or wrxhackers.

peace
hippy is offline   Reply With Quote
Old 01-06-2005, 08:11 PM   #3
Element Tuning
Former Vendor
 
Member#: 54918
Join Date: Feb 2004
Chapter/Region: MAIC
Location: Gaithersburg, MD
Vehicle:
673 WHP Element
Tuning Pro Comp Engine

Default

Call me as the latest software requires new knock thresholds as the old base settings are much too sensitive. I also have the latest software for your unit.

Thanks,
Phil
www.elementtuning.com
Element Tuning is offline   Reply With Quote
Old 01-06-2005, 08:15 PM   #4
ride5000
Scooby Guru
 
Member#: 32792
Join Date: Feb 2003
Chapter/Region: NESIC
Location: lincoln, ri
Vehicle:
2003 GGA MBP
12.9 / 105+

Default

it's probably the utec --> ecu handoff.
ride5000 is offline   Reply With Quote
Old 01-06-2005, 10:04 PM   #5
BAN SUVS
Scooby Specialist
 
Member#: 28685
Join Date: Nov 2002
Location: Reno, Nevada
Vehicle:
2004 FXT 4EAT
very STi'd

Default

Is this on a Utec or Hydra?
BAN SUVS is offline   Reply With Quote
Old 01-07-2005, 01:36 AM   #6
ShadowX
Scooby Newbie
 
Member#: 78413
Join Date: Dec 2004
Location: Monterey, CA
Vehicle:
2005 Baja Turbo
Silver

Default

Factory variable valve timing working too hard? (Just a guess, don't know what car you have)
ShadowX is offline   Reply With Quote
Old 01-07-2005, 01:17 PM   #7
cdvma
Scooby Specialist
 
Member#: 21980
Join Date: Jul 2002
Chapter/Region: NESIC
Location: Central MA
Vehicle:
2002 PSM WRX (Sold)
2009 BMW X5

Default

Quote:
Originally Posted by ride5000
it's probably the utec --> ecu handoff.
I think he has a Hydra...I'm assuming so since Phil is responding about knock thresholds and stuff.
cdvma is offline   Reply With Quote
Old 01-07-2005, 02:41 PM   #8
jlee8196
Scooby Newbie
 
Member#: 22211
Join Date: Jul 2002
Default

Yeah. I got the Hydra. Talk to phil, might be the new software, so might need new adjustment to knock thres. value.
need more logs. Car run great and Strong.
I'm getting very bad gas mileage on my car. (~15mpg or less)
I have been putting my foot into it alot these couple of weeks.
How's everyone else's mileage rating?
jlee8196 is offline   Reply With Quote
Old 01-07-2005, 05:13 PM   #9
cdvma
Scooby Specialist
 
Member#: 21980
Join Date: Jul 2002
Chapter/Region: NESIC
Location: Central MA
Vehicle:
2002 PSM WRX (Sold)
2009 BMW X5

Default

Mine has gone to crap. I get around 220 miles to a tank, but its not just me its everyone around here with the state of gas and weather.
cdvma is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Knocking sound after a run. Stumped, sounds like the pistons? MarylandEcstasy Service & Maintenance 14 05-30-2006 11:38 PM
Knocking sound after flywheel replaced? subynube Transmission (AT/MT) & Driveline 12 09-20-2005 11:57 AM
knocking sound after installing coilovers malibuda Brakes, Steering & Suspension 3 05-30-2005 04:03 PM
what do most tuners do to correct a slight knock right before turbo hits full boost? blackie Engine Management & Tuning 17 11-26-2004 02:48 PM
False Knock incident after shift?.?. JustDSM Engine Management & Tuning 2 06-09-2003 12:15 PM

All times are GMT -4. The time now is 04:16 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2016 Axivo Inc.
Copyright ©1999 - 2016, North American Subaru Impreza Owners Club, Inc.