Welcome to the North American Subaru Impreza Owners Club Saturday December 27, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-06-2005, 09:19 PM   #1
dnolek
Scooby Newbie
 
Member#: 19979
Join Date: Jun 2002
Location: Rockledge, FL
Vehicle:
2002 WRX
Black

Default UTEC Logged RPM's are wacky?

What's the deal with the RPM signal on the UTEC log 1? It seems to jump around quite a bit. I was trying to extrapolate out acceleration, and you might as well forget it, since the RPM's on the log are practically useless. For example, I have loggs where the car is accelerating, and the RPM stays the same over the 2 steps, there was DEFINITELY no hesitation in torque. I just got a new clutch, and it is NOT slipping. Does anyone have any idea of how to get a better RPM signal, or why it jumps around so much?

Thanks,
Derek

Here's a log:
4035 +11.0 3.7 99 70 00 rich +20.3 56.0 +15.2 +0.3 290.00 3.4
4198 +12.7 3.9 98 80 00 rich +18.3 59.1 +15.6 +0.3 290.00 3.6
4357 +14.7 3.9 98 90 00 rich +17.0 65.6 +16.7 +0.5 290.00 3.6
4591 +15.7 4.1 99 90 00 rich +17.6 69.1 +17.6 +0.5 290.00 3.8
4789 +16.4 4.1 98 90 00 rich +20.4 76.0 +19.0 +0.5 290.00 3.8
4901 +17.4 4.1 98 100 00 rich +23.0 76.1 +19.7 -0.7 290.00 3.8
5089 +17.2 4.2 98 100 00 rich +24.5 79.6 +20.7 -1.2 290.00 3.8
5509 +17.2 4.2 98 90 00 rich +24.6 80.4 +21.0 -1.4 290.00 3.9
5509 +17.4 4.3 98 90 00 rich +24.7 84.4 +21.0 -1.3 290.00 3.9
5717 +16.6 4.3 98 90 00 rich +24.9 85.2 +21.0 -1.3 290.00 4.0

5509 twice in a row? I don't think so.
* Registered users of the site do not see these ads.
dnolek is offline   Reply With Quote
Old 01-06-2005, 10:07 PM   #2
mistaboosta
Scooby Newbie
 
Member#: 68722
Join Date: Aug 2004
Default

I have the same problem, my rpm's even decrease as the car is accelerating.
I wonder what would happen if I used a rpm input with LM-1.
mistaboosta is offline   Reply With Quote
Old 01-06-2005, 10:15 PM   #3
hippy
Scooby Specialist
 
Member#: 36528
Join Date: May 2003
Location: florida
Vehicle:
2002 Impreza Wrx
Silver

Default

It's not a problem. From what I hear it's cause the utec doesn't give logging as high a priority as it gives other things(like running the car).

peace
hippy is offline   Reply With Quote
Old 01-09-2005, 02:51 PM   #4
dnolek
Scooby Newbie
 
Member#: 19979
Join Date: Jun 2002
Location: Rockledge, FL
Vehicle:
2002 WRX
Black

Default

Seems kinda pointless, for the UTEC to be posting RPM numbers that are not right. I would be happier if it was reporting something with less accuracy, like 1K, 2K, 3K, or 1200, 1300, 1400, instead of giving us bogus info.
dnolek is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Will utec log knock events in log when not in control? MAP 0 NITROS UTEC 1 08-21-2007 11:55 AM
Can't shift in to 3rd gear if rpm's are over 6k..? SolidSnake Transmission (AT/MT) & Driveline 6 05-03-2006 02:47 PM
UTEC Logs Graphed rlavalle Engine Management & Tuning 4 01-03-2003 12:43 PM
UTEC Log Filter Program 2000vfr800 Engine Management & Tuning 0 12-05-2002 04:17 PM
1st UTEC Log? Ideas? hotsam Engine Management & Tuning 1 11-29-2002 12:52 PM


All times are GMT -4. The time now is 03:02 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.