Welcome to the North American Subaru Impreza Owners Club Monday April 27, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-07-2005, 01:08 PM   #1
chexmix78
Scooby Newbie
 
Member#: 70551
Join Date: Sep 2004
Location: Chicago
Vehicle:
03.5 Protege5
Sunlight Silver

Default 1994 legacy wiper wont work

my coworker e-mailed me this, anyone have any thoughts, they would be greatly appreciated.


I had the car running for about 5 minutes while I scrapped off all the ice from the winshield, hood, etc. Got in the car, turned on the wipers and they went once and then stopped, not in the resting position, but about 3 inches above and wouldn't go again. I turned the wipers off and tried them again, and nothing. Drove the car for about 40 minutes and they stayed in that position and would move every once in a while, but only about a centimeter (more of a noise than an actual movement). It would do this noise, semi movement the whole time I was out last night (about 45 minutes) and even this morning.

Thanks
* Registered users of the site do not see these ads.
chexmix78 is offline   Reply With Quote
Old 01-07-2005, 01:14 PM   #2
Matt Monson
Scooby Guru
 
Member#: 832
Join Date: Jan 2000
Chapter/Region: RMIC
Location: Teh Ghetto Garage, CO
Vehicle:
99 2.5RS, '85 911
'73 914 and 2012 BRZ

Default

On those older Legacies, if you don't lift the blades off the windsheild to break them loose, it is very easy to burn out the wiper motors. It happens on the back window more often than the front. Sounds like your friend friend his/her motor. I have spares. Shoot me a PM if they are interested in picking them up for cheap...
Matt Monson is offline   Reply With Quote
Old 01-07-2005, 01:19 PM   #3
chexmix78
Scooby Newbie
 
Member#: 70551
Join Date: Sep 2004
Location: Chicago
Vehicle:
03.5 Protege5
Sunlight Silver

Default

thanks, that's what i thought also, but she doesn't want to get ripped off when she goes to the mechanic
chexmix78 is offline   Reply With Quote
Old 01-07-2005, 03:50 PM   #4
chexmix78
Scooby Newbie
 
Member#: 70551
Join Date: Sep 2004
Location: Chicago
Vehicle:
03.5 Protege5
Sunlight Silver

Default

Quote:
Originally Posted by Matt Monson
On those older Legacies, if you don't lift the blades off the windsheild to break them loose, it is very easy to burn out the wiper motors. It happens on the back window more often than the front. Sounds like your friend friend his/her motor. I have spares. Shoot me a PM if they are interested in picking them up for cheap...
she says that that happened to the backk one too, but she disregarded it.
chexmix78 is offline   Reply With Quote
Old 01-08-2005, 12:03 AM   #5
Charlie-III
Scooby Specialist
 
Member#: 30669
Join Date: Dec 2002
Chapter/Region: Tri-State
Location: 07456, North NJ
Vehicle:
1998 Legacy 2.5GT
Silver Sleeper Wagon

Default

Another possibility is the press fit joint where the arm attaches to the post came loose.

Can she move the wiper by hand? When it moves, is it both or only one wiper?
Charlie-III is offline   Reply With Quote
Old 01-10-2005, 02:52 PM   #6
chexmix78
Scooby Newbie
 
Member#: 70551
Join Date: Sep 2004
Location: Chicago
Vehicle:
03.5 Protege5
Sunlight Silver

Default

well i guess they work now,she sent me this:

Yes, I can move it by hand and both wipers move.... but this is all a moot point b/c somehow they miraculously started working yesterday!! Yipee!

so thanks a lot
chexmix78 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Parking lights wont work now car wont start inevitable_101 Electrical & Lighting 0 07-21-2009 04:51 PM
rear windshield wiper WONT STOP!?! GullyWagon07 Service & Maintenance 0 11-25-2008 07:25 PM
aps bov prob...wont blow off? cleaned and lubed still wont work IIdiceII Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 8 08-22-2007 10:22 PM
Any interest in a 1994 Legacy Turbo Sedan? BrysImpreza New England Impreza Club Forum -- NESIC 6 09-26-2002 01:15 AM
1994 legacy suspension problem mr-bug Brakes, Steering & Suspension 3 08-08-2001 06:19 PM


All times are GMT -4. The time now is 08:26 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.