Welcome to the North American Subaru Impreza Owners Club Monday September 22, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-08-2005, 02:41 AM   #1
dgp2003wrx
Scooby Newbie
 
Member#: 60955
Join Date: May 2004
Chapter/Region: MWSOC
Location: ??
Vehicle:
2003 wrx
blue

Default ecutek boost problem

ok im not sure what is causing this, but i have a stock turbo and i just got my car reflashed on wednesday. when i get on the gas the boost spikes to about 20 then drops down to about 16, my mods are catless TBE+Up-pipe, and intercooler hoses. i had the 3/16 mod from being stock, but then i was told after i got the reflash that, that could be causing the high boost, so i took that out yesterday and today its still spiking, it was about 15-25 degrees out today when i tested it out, so is there anything anyone can recommend or have any thoughts on how to reduce the boost, or what is causing, im going to calll the shop that tuned it on monday to see whats up. i have a 2003 wrx
* Registered users of the site do not see these ads.
dgp2003wrx is offline   Reply With Quote
Old 01-08-2005, 09:47 AM   #2
antimullet
Scooby Specialist
 
Member#: 44193
Join Date: Sep 2003
Chapter/Region: South East
Location: Relocated to Raleigh, NC
Vehicle:
2008 WRX STi
Silver

Default

You may not have spike at all; it could be the way your tuner designed the boost mapping.

ECUTECK is good stuff they can ramp the boost up in the low to mid range and then taper it off as the revs climb for a safety factor. ANd of course they compensate for the increased boost with adjustments in the other areas IE fueling ignition etc. This may be what you have.

Was it dyno or road tuned? Or thru the mail?
antimullet is offline   Reply With Quote
Old 01-08-2005, 10:10 AM   #3
dgp2003wrx
Scooby Newbie
 
Member#: 60955
Join Date: May 2004
Chapter/Region: MWSOC
Location: ??
Vehicle:
2003 wrx
blue

Default

i belive it was just an off the shelf map, they said it would be a 150-200 dollar more(i cant remember) for the dyno tune, but isnt it bad to have the boost on a stock turbo that high, or is it "ok" for it to just spike to that then taper down?
dgp2003wrx is offline   Reply With Quote
Old 01-08-2005, 10:43 AM   #4
Performance Driven
Vendor
 
Member#: 75855
Join Date: Nov 2004
Chapter/Region: South East
Location: Jacksonville, Fla
Vehicle:
04 Dynapack

Default

it should go to the tune boost setting.
have ecutek and only time when it spikes
when it is 40 or below and my low boost
is 16.3 and spikes to 17 and come right back.

when it is warm, 50 or above the boost never
spikes.
Performance Driven is offline   Reply With Quote
Old 01-08-2005, 11:44 AM   #5
dgp2003wrx
Scooby Newbie
 
Member#: 60955
Join Date: May 2004
Chapter/Region: MWSOC
Location: ??
Vehicle:
2003 wrx
blue

Default

yea it is very cold, so i was also wondering if that causes it to spike
dgp2003wrx is offline   Reply With Quote
Old 01-09-2005, 02:09 AM   #6
dgp2003wrx
Scooby Newbie
 
Member#: 60955
Join Date: May 2004
Chapter/Region: MWSOC
Location: ??
Vehicle:
2003 wrx
blue

Default

any other ideas?
dgp2003wrx is offline   Reply With Quote
Old 01-10-2005, 02:24 PM   #7
4830DeuceWRX
Scooby Specialist
 
Member#: 54762
Join Date: Feb 2004
Chapter/Region: MWSOC
Location: Bloomfield MI, 48302
Vehicle:
02 Aspen WRX- VF22
and S202 Springs & Struts

Default

Check w/ you tuner, im sure he will ahve the answer for you.
4830DeuceWRX is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
EcuTEK reflash problems Jim Payne Commercial ECU Reflashes 1 09-16-2006 01:24 PM
Weird ECUTek Boost Solenoid problems Virusx86 Engine Management & Tuning 1 10-23-2005 12:19 AM
ecutek boost problem dgp2003wrx Factory 2.0L Turbo Powertrain 1 01-08-2005 02:54 AM
vf34/Vishnu Ecutek Reflash Problem Tuned Factory 2.0L Turbo Powertrain 9 06-19-2004 02:48 AM
ecutek possible problem? onesillyracer2k2 Engine Management & Tuning 6 05-31-2003 04:57 AM


All times are GMT -4. The time now is 11:16 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.