Welcome to the North American Subaru Impreza Owners Club Thursday April 17, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-09-2005, 04:37 PM   #1
leon
Scooby Newbie
 
Member#: 17123
Join Date: Apr 2002
Chapter/Region: MAIC
Location: Ahhhlington, VA
Vehicle:
2002 WRX
Silva

Default UTEC VALET, Still reaching 15psi

All,

When driving in valet mode, I can tell that it's noticibly slower especially during initial takeoff, but it still reaches full boost(~15lbs). I can see this through the logs as well. Whats not right?

-Leon
* Registered users of the site do not see these ads.
leon is offline   Reply With Quote
Old 01-09-2005, 05:08 PM   #2
santofontana
Scooby Specialist
 
Member#: 26876
Join Date: Oct 2002
Chapter/Region: NESIC
Location: 1990 GMC Sierra 4x4 350ci
Vehicle:
1994 Camaro Z28 383
Black M6

Default

Is your abc way open?
santofontana is offline   Reply With Quote
Old 01-09-2005, 05:19 PM   #3
leon
Scooby Newbie
 
Member#: 17123
Join Date: Apr 2002
Chapter/Region: MAIC
Location: Ahhhlington, VA
Vehicle:
2002 WRX
Silva

Default

I acutually opened not to use the ABC. I'm using another MBC, which is turned up to the MAXIUM i want to allow the boost to go. I thought that was the correct configuration?
leon is offline   Reply With Quote
Old 01-09-2005, 05:25 PM   #4
santofontana
Scooby Specialist
 
Member#: 26876
Join Date: Oct 2002
Chapter/Region: NESIC
Location: 1990 GMC Sierra 4x4 350ci
Vehicle:
1994 Camaro Z28 383
Black M6

Default

Theres your problem. The mbc doesnt know your utec is in valet mode.
santofontana is offline   Reply With Quote
Old 01-09-2005, 06:56 PM   #5
leon
Scooby Newbie
 
Member#: 17123
Join Date: Apr 2002
Chapter/Region: MAIC
Location: Ahhhlington, VA
Vehicle:
2002 WRX
Silva

Default

The ABC woudn't know either. I guess I'm still confused as to how it works.

-Leon
leon is offline   Reply With Quote
Old 01-09-2005, 09:05 PM   #6
serendipity
Scooby Specialist
 
Member#: 54597
Join Date: Feb 2004
Chapter/Region: MAIC
Location: Gaithersburg, MD
Vehicle:
08 'Busa, 08 ML63
10 Multistrada, 996 Targa

Default

Quote:
Originally Posted by leon
The ABC woudn't know either. I guess I'm still confused as to how it works.

-Leon

How is the UTEC supposed to control the boost when you've disconnected the boost control solenoid and put a manual boost controller in?

With the ABC, the UTEC still uses the BCS to regulate boost, the ABC just bleeds off extra air.
serendipity is offline   Reply With Quote
Old 01-09-2005, 09:18 PM   #7
leon
Scooby Newbie
 
Member#: 17123
Join Date: Apr 2002
Chapter/Region: MAIC
Location: Ahhhlington, VA
Vehicle:
2002 WRX
Silva

Default

Hmm ok I think I'm starting to get the picture. Can someone with a 2002 or simiar engine bay take pictures of EXACTLY how things are supposed to be hooked up? I've read, and re-read the instructions and still cant figure it out.

-Leon
leon is offline   Reply With Quote
Old 01-10-2005, 02:24 PM   #8
leon
Scooby Newbie
 
Member#: 17123
Join Date: Apr 2002
Chapter/Region: MAIC
Location: Ahhhlington, VA
Vehicle:
2002 WRX
Silva

Default

bump!

Need REAL pictures(photo) of each component that explains what I need to do, to put the fbc back into operation (STOCK) then I can add the ABC and be ok.

-Leon
leon is offline   Reply With Quote
Old 01-13-2005, 09:59 AM   #9
leon
Scooby Newbie
 
Member#: 17123
Join Date: Apr 2002
Chapter/Region: MAIC
Location: Ahhhlington, VA
Vehicle:
2002 WRX
Silva

Default

Ok I've fixed this! Finally the ABC is wired correctly. I believe It's all the way closed. This would explain why I'm only hitting about 14.5 PSI max. The valet thing is still an issue. While having the laptop hooked up I can see that it goes into valet mode and adjusts the ignition etc, but boost levels still go well above 7.

Any tips would be great.

-Leon
leon is offline   Reply With Quote
Old 01-13-2005, 10:09 AM   #10
mbiker97
Scooby Guru
 
Member#: 7922
Join Date: Jun 2001
Chapter/Region: MWSOC
Location: Tucson
Vehicle:
04 CTS-V b/b/b
99 GMC Highrider

Default

The car will make at least 7 psi since that is the weight of the wastegate spring. The car can't make less boost than that.
mbiker97 is offline   Reply With Quote
Old 01-13-2005, 10:28 AM   #11
leon
Scooby Newbie
 
Member#: 17123
Join Date: Apr 2002
Chapter/Region: MAIC
Location: Ahhhlington, VA
Vehicle:
2002 WRX
Silva

Default

It makes 14.5 as it does when using a stage 2 map. Thats the prob.
leon is offline   Reply With Quote
Old 01-13-2005, 10:38 AM   #12
ti 3vom
Scooby Newbie
 
Member#: 65262
Join Date: Jun 2004
Default

The UTEC uses some parameters from Map 1 for Map 0. Of course, you'd know this if you read your manual. I believe the boost map is one of them.
ti 3vom is offline   Reply With Quote
Old 01-13-2005, 10:44 AM   #13
leon
Scooby Newbie
 
Member#: 17123
Join Date: Apr 2002
Chapter/Region: MAIC
Location: Ahhhlington, VA
Vehicle:
2002 WRX
Silva

Default

No.. it uses it's fuel maps. Perhaps someone else should be reading the manual?
leon is offline   Reply With Quote
Old 06-02-2005, 09:30 AM   #14
boomn29
Scooby Newbie
 
Member#: 82968
Join Date: Mar 2005
Chapter/Region: MWSOC
Location: STL
Vehicle:
2005 05 WRB STi gone
06 EB Evo IX

Default

Got a question on the valet map:

Is it safe to run that map for an extended period of time? Like say on a long roadtrip? Would this help increase gas mileage or anything by chance?
boomn29 is offline   Reply With Quote
Old 06-02-2005, 09:42 AM   #15
TurboXS (Pete)
Scooby Newbie
 
Member#: 16704
Join Date: Mar 2002
Location: Sydney (Australia)
Default

Quote:
Originally Posted by boomn29
Got a question on the valet map:

Is it safe to run that map for an extended period of time? Like say on a long roadtrip? Would this help increase gas mileage or anything by chance?
No, as the timing is not optimal.

regards
Pete
(TurboXS)
TurboXS (Pete) is offline   Reply With Quote
Old 06-02-2005, 10:18 AM   #16
mbiker97
Scooby Guru
 
Member#: 7922
Join Date: Jun 2001
Chapter/Region: MWSOC
Location: Tucson
Vehicle:
04 CTS-V b/b/b
99 GMC Highrider

Default

Quote:
Originally Posted by boomn29
Got a question on the valet map:

Is it safe to run that map for an extended period of time? Like say on a long roadtrip? Would this help increase gas mileage or anything by chance?
On long road trips you aren't in boost anyway so the ECU is changing fuel to 14.7:1. Changing the map won't do a thing for you.
mbiker97 is offline   Reply With Quote
Old 06-02-2005, 10:44 AM   #17
boomn29
Scooby Newbie
 
Member#: 82968
Join Date: Mar 2005
Chapter/Region: MWSOC
Location: STL
Vehicle:
2005 05 WRB STi gone
06 EB Evo IX

Default

Quote:
Originally Posted by mbiker97
On long road trips you aren't in boost anyway so the ECU is changing fuel to 14.7:1. Changing the map won't do a thing for you.
True for most. But some of us like to pass a lot...
boomn29 is offline   Reply With Quote
Old 06-04-2005, 10:39 PM   #18
santofontana
Scooby Specialist
 
Member#: 26876
Join Date: Oct 2002
Chapter/Region: NESIC
Location: 1990 GMC Sierra 4x4 350ci
Vehicle:
1994 Camaro Z28 383
Black M6

Default

You can always just make a map with low boost and a good amount of timing.

I wonder what a good afr would be if you were running just 10psi?
santofontana is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
UTEC valet mode bluebaru wrx Engine Management & Tuning 26 09-21-2004 02:05 AM
Question on UTEC Valet map....a/f, timing, saftey. Kwyjibo Engine Management & Tuning 8 01-20-2004 10:05 AM
car jerks when reach 15psi cml899 Newbies & FAQs 1 10-25-2003 10:38 PM
UTEC valet mode: safe to drive in? edkwon Factory 2.0L Turbo Powertrain 7 06-23-2003 12:10 PM
UTEC Valet Map and MPG mtb_dude Engine Management & Tuning 1 12-17-2002 08:35 PM


All times are GMT -4. The time now is 04:47 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.