Welcome to the North American Subaru Impreza Owners Club Friday July 25, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Subaru Conversions

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-11-2005, 07:22 PM   #1
Ireneusz
Scooby Newbie
 
Member#: 34464
Join Date: Mar 2003
Chapter/Region: MWSOC
Location: Roselle IL
Vehicle:
1994 GC8STI /FXTSTI
426whp aspen / 340whp psm

Default Mysterious hose

Hey guys

Yesterday i was installing fmic on my wrxrs and i found that there is one hose on drivers side right under intake manifold and it does not have any connection it look like it comes from drivers side rear tumbler valves and just sits there open
Has anyone know where it connects to ?

Thanks
* Registered users of the site do not see these ads.
Ireneusz is offline   Reply With Quote
Old 01-12-2005, 12:00 AM   #2
TyranosaurusWRX
Scooby Specialist
 
Member#: 25731
Join Date: Oct 2002
Chapter/Region: MWSOC
Location: Ft Wayne, IN
Vehicle:
02 wrx(sold)/2005
Sti/ 93 Leg Wag

Default

Have a picture?
TyranosaurusWRX is offline   Reply With Quote
Old 01-12-2005, 12:05 AM   #3
Homemade WRX
Scooby Guru
 
Member#: 33782
Join Date: Mar 2003
Chapter/Region: MAIC
Location: 3MI Racing LLC
Vehicle:
96 bastard child
search FIRST, then PM!!!

Default

it connects to nothing....seriously I know the exact hose you are talking about because everyone asks about it
Homemade WRX is offline   Reply With Quote
Old 01-12-2005, 04:16 PM   #4
dwx
Scooby Guru
 
Member#: 8343
Join Date: Jul 2001
Chapter/Region: MWSOC
Location: Atlanta, GA
Vehicle:
2005 2012 Jeep
2013 DGM BRZ

Default

Yeah it comes off the drivers TGV solenoid in the back and is just open. Not sure what its purpose is.
dwx is offline   Reply With Quote
Old 01-12-2005, 04:28 PM   #5
Ireneusz
Scooby Newbie
 
Member#: 34464
Join Date: Mar 2003
Chapter/Region: MWSOC
Location: Roselle IL
Vehicle:
1994 GC8STI /FXTSTI
426whp aspen / 340whp psm

Smile hose with no connection to it

Thanks guys i think it should be left as it is.
I guess it comes like that.

Thanks for post's its always helpfull
Ireneusz is offline   Reply With Quote
Old 01-15-2005, 03:17 PM   #6
speedyHAM
Scooby Specialist
 
Member#: 48377
Join Date: Nov 2003
Chapter/Region: MWSOC
Location: "They eat fish soaked in lye"
Vehicle:
1996 Gutted, built
XP class Impreza L

Default

HAHAHA... I was equally confused until a friend showed up with his stoc WRX and I found the same hose with nothing connected to it. Looks like this is more common than I thought.
speedyHAM is offline   Reply With Quote
Old 01-15-2005, 03:35 PM   #7
Homemade WRX
Scooby Guru
 
Member#: 33782
Join Date: Mar 2003
Chapter/Region: MAIC
Location: 3MI Racing LLC
Vehicle:
96 bastard child
search FIRST, then PM!!!

Default

Quote:
Originally Posted by speedyHAM
HAHAHA... I was equally confused until a friend showed up with his stoc WRX and I found the same hose with nothing connected to it. Looks like this is more common than I thought.
well, you didn't believe me or kienan about it...so we had to show you
Homemade WRX is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mysterious hose? cthor Service & Maintenance 9 09-23-2009 12:47 AM
mystery hose josedwrx Newbies & FAQs 1 05-20-2009 10:58 PM
Mystery hose disconnected, rough idle, P0457?? buccilli15 Factory 2.0L Turbo Powertrain 4 02-01-2008 10:23 AM
Mystery Hose Mitsu Factory 2.0L Turbo Powertrain 6 08-22-2007 12:28 AM
Identify this mystery hose cheebus Factory 2.0L Turbo Powertrain 7 03-29-2004 08:57 PM


All times are GMT -4. The time now is 12:48 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.