Welcome to the North American Subaru Impreza Owners Club Wednesday July 30, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-14-2005, 03:08 PM   #1
phattdraggon
Scooby Newbie
 
Member#: 79422
Join Date: Jan 2005
Location: Durango, Colorado - US
Vehicle:
1999 Outback Sport
89' Jeep YJ Liftednlocked

Question please help, LOCKY UNLOCKY - constantly

Total newb here to the sooby forum but need some help with an electrical matter on my girls car. She has a 99 imprezza outback sport. We just had the clutch replaced and so the mechanic had to disconnect the battery. anyway the power locks are locking and unlocking constantly now the whole time the car is on. I reset the Alarm by switching off and on the ignition 15 times (works by the way) but the problem is still occuring. my next step to resolve so you have the whole story was to make sure that all doors and the back hatch where shut completely.

What do i need to do? Any help would be greatly appreciated. thanks

Can i just temporarily disconnect the Keyless entry module or the power locks?

p.s. she doesn't have the factory paddle for her keyless entry so we cannot do anything there. with out getting and reprogramming new paddles
* Registered users of the site do not see these ads.
phattdraggon is offline   Reply With Quote
Old 01-14-2005, 08:30 PM   #2
tooocool49723
Scooby Specialist
 
Member#: 67127
Join Date: Jul 2004
Chapter/Region: MWSOC
Location: Belleville, MI
Vehicle:
3.3 I <3/h8 my GF3
1.8-2.5-2.2-2.5-2.2-3.3

Default

you should be able to unplug the keyless entry module under the dash, I believe there's a black box down there. Unplugging it is no big deal. See if that works, if it doesn't, then there's a short/bad relay/something awry there.
tooocool49723 is offline   Reply With Quote
Old 01-15-2005, 03:42 PM   #3
phattdraggon
Scooby Newbie
 
Member#: 79422
Join Date: Jan 2005
Location: Durango, Colorado - US
Vehicle:
1999 Outback Sport
89' Jeep YJ Liftednlocked

Default keyless entry module

thanks for the suggestion - would this disablt the power door locks altogether or just the keyless entry. any additional descriptive informtaion on how to find this module would be immensely helpful. Thanks again for the help.
phattdraggon is offline   Reply With Quote
Old 01-15-2005, 04:17 PM   #4
phattdraggon
Scooby Newbie
 
Member#: 79422
Join Date: Jan 2005
Location: Durango, Colorado - US
Vehicle:
1999 Outback Sport
89' Jeep YJ Liftednlocked

Default found the module!

found the module and disconnected the wires associated with drivers side power lock and the problem stopped. now everything works. ie power locks to all doors and the hatch but the drivers side door just needs to be manually locked and unlocked - not a big deal in my book. This makes me think it is a short in the door close monitor/button on the drivers side, which is causing the Lock unlock dance, Am i correct in this logic?

thanks again!
phattdraggon is offline   Reply With Quote
Old 01-15-2005, 04:54 PM   #5
armand1
Scooby Guru
 
Member#: 10309
Join Date: Sep 2001
Chapter/Region: NWIC
Location: Seattle, WA
Vehicle:
'02 OBS 2-tone!
'95 Montego Miata

Default

Quote:
Originally Posted by phattdraggon
found the module and disconnected the wires associated with drivers side power lock and the problem stopped. now everything works. ie power locks to all doors and the hatch but the drivers side door just needs to be manually locked and unlocked - not a big deal in my book. This makes me think it is a short in the door close monitor/button on the drivers side, which is causing the Lock unlock dance, Am i correct in this logic?

thanks again!
Since it seems you are saying that it started happening once you got the car back the from mechanic, it seems the mechanic caused it somehow. Thus, it is his responsibility to fix.
However, if you want to pursue it yourself, I would guess that he didn't remove the door panel, so I would look for problems in the wiring under the driver's side dash rather than in the door -- perhaps pinched wires to/from the power door module. Just becuase you disconnected the output wires doesn't mean the internals aren't getting triggered again and again, so I would fix this fast so it doesn't burn out the module or something else.
An inexpensive digital multimeter should allow you to quickly figure out what input wire to the door lock module is causing the triggering, and track it down from there.
armand1 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Constant misfires, I am told this is normal? Please help AprilArchambeau Factory 2.0L Turbo Powertrain 17 09-13-2010 02:04 AM
HELP! Timing Belt Constantly Skips aprally Normally Aspirated Powertrain 10 05-10-2010 03:56 PM
HELP! Timing Belt Constantly Skips aprally Service & Maintenance 2 05-05-2010 09:08 PM
Bucking/Surging at constant 2750 rpm.. Please help wyowrx Factory 2.0L Turbo Powertrain 21 06-15-2003 09:52 PM
('93-'01) please help!! 98 GC8 bumper conversion question, please help!! nateconnella Impreza Forum 10 05-13-2003 05:50 PM


All times are GMT -4. The time now is 07:26 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.