Welcome to the North American Subaru Impreza Owners Club Friday July 31, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Alaskan Impreza Club
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Chapters > Alaskan Impreza Club Forum -- AKIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-14-2005, 06:59 PM   #1
EMSWRX
Scooby Newbie
 
Member#: 31547
Join Date: Jan 2003
Location: anchorage alaska
Vehicle:
2002 WRX WAGON
ASPEN WHITE STAGE 4

Default IM Question

Took the car in today to get IM'd and the inspector wouldn't even do the dynamic test. I even put back the third cat back in. He told be with the turbo swap and the downpipe cat missing that he wouldn't finish the rest. I need to know if any of you know a place to take it where their not so anal, or if I should just put the dowpipe back in? Thanks fellas.
* Registered users of the site do not see these ads.
EMSWRX is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 01-14-2005, 07:02 PM   #2
SQUAD_907
Totally Biased
Moderator
 
Member#: 10104
Join Date: Sep 2001
Chapter/Region: AKIC
Location: 907
Vehicle:
WOW! JUST WOW!
I make posts disappear

Default

ur getting screwed....they just need to plug and make sure no codes or faults in memory....and that's basically it...where did u go?
SQUAD_907 is offline   Reply With Quote
Old 01-14-2005, 07:09 PM   #3
EMSWRX
Scooby Newbie
 
Member#: 31547
Join Date: Jan 2003
Location: anchorage alaska
Vehicle:
2002 WRX WAGON
ASPEN WHITE STAGE 4

Default

Quality tune on old seward next the the U-haul place. I just need to know before I start putting S*** back to stock..
EMSWRX is offline   Reply With Quote
Old 01-14-2005, 07:29 PM   #4
02-elite-gettingwrx
Scooby Newbie
 
Member#: 45650
Join Date: Oct 2003
Chapter/Region: AKIC
Location: Anchorage, AK
Vehicle:
2015 WRX Limited
DGM

Default

yeah i have to get i.m. very soon to and would like to know where to go where i wont get hassled, i dont wanna make my car back to stock either.
02-elite-gettingwrx is offline   Reply With Quote
Old 01-14-2005, 07:29 PM   #5
SQUAD_907
Totally Biased
Moderator
 
Member#: 10104
Join Date: Sep 2001
Chapter/Region: AKIC
Location: 907
Vehicle:
WOW! JUST WOW!
I make posts disappear

Default

did u tell him u had a turbo swap? how did the tech know?
SQUAD_907 is offline   Reply With Quote
Old 01-14-2005, 08:05 PM   #6
EMSWRX
Scooby Newbie
 
Member#: 31547
Join Date: Jan 2003
Location: anchorage alaska
Vehicle:
2002 WRX WAGON
ASPEN WHITE STAGE 4

Default

he saw it. I didn't tell him I had any mods. He didn't ask, so I didn't tell. Not hard to tell a nice shinny new turbo though. I even had the heat shild on. He knew the downpipe wasn't stock. Although he didn't know we had three cats, he thinks there's only two. If I don't get any suggestions, I'll just put the downpipe cat back in.....
EMSWRX is offline   Reply With Quote
Old 01-14-2005, 08:22 PM   #7
SQUAD_907
Totally Biased
Moderator
 
Member#: 10104
Join Date: Sep 2001
Chapter/Region: AKIC
Location: 907
Vehicle:
WOW! JUST WOW!
I make posts disappear

Default

i'd go somewhere else first for the test...if the same thing happens then put the pipe back on...
SQUAD_907 is offline   Reply With Quote
Old 01-14-2005, 08:46 PM   #8
EMSWRX
Scooby Newbie
 
Member#: 31547
Join Date: Jan 2003
Location: anchorage alaska
Vehicle:
2002 WRX WAGON
ASPEN WHITE STAGE 4

Default

I think that's what I'm going to do. I read a post about somewhere on 5th. Thanks for the suggestions 907.
EMSWRX is offline   Reply With Quote
Old 01-14-2005, 08:49 PM   #9
SQUAD_907
Totally Biased
Moderator
 
Member#: 10104
Join Date: Sep 2001
Chapter/Region: AKIC
Location: 907
Vehicle:
WOW! JUST WOW!
I make posts disappear

Default

yah u can't go wrong going to another place cuz it's no pass no pay...
SQUAD_907 is offline   Reply With Quote
Old 01-14-2005, 10:38 PM   #10
00Maddog
Scooby Specialist
 
Member#: 62410
Join Date: May 2004
Chapter/Region: AKIC
Location: its bristol baby
Vehicle:
2004 wrx w/o engine
psm/carbon

Default

yeah not much room to budge on that one, I would have failed it too. Problem is the third cat doesn't work without the second cat. All I/M techs know this from training to pass the test. (at least they should) It's a chemical reaction and the second cat is critical for the gasses to be ready for the third cat. The second cat is a reduction cat, the third is an oxidation cat. It's chemistry and when you remove the reduction cat there is not enough oxygen molecules for the oxidation cat to function correctally. The first cat is only to help out before the second and third cats fire off. (aka warm up for a couple minutes) It is not used after that. It is not required in many I/M areas, but because it is a cold start feature it is required in MOA's I/M plan. This is easy to miss because of the location though, that's prob. what happened. Dissabling the egt is also a failure. The turbo is up for debate, as I have not asked anyone and I would feel that ecm or boost mods would be more of a concern than the actual turbo model. It would also be easy to miss due to the heat shield.

It is illegal to tell a customer you won't COMPLETE a test on their car unless it isn't ready for I/M, (3 months before or less), leaking to much oil/coolant to test, mechanically not able to test, (engine knock, etc.) or dangerous or damaging to the I/M equipment or tech. You cannot tell someone you won't test their car because it is failing, the city wants you to test and fail it so it is documented. Then tell customer they failed, why, and how much to fix and pass. (or in the case of a no-pass no-pay refer you to a shop that makes repairs and send you off no charge) That is why he didn't finish the test, cause as soon as he realized it would fail he wanted to get the no $ making car out of the shop. ILLEGAL! It's called pre-screening

Also every I/M test regardless of year or test type (tailpipe or OBDII plug-in) gets the same visual and functional test. Only difference with 1996+ OBDII plug-in is you don't test the tailpipe emissions, you just take the ecm's word that it is ok. You still do the visual and functional (i.e. test that pcv valve!) otherwise how would you ever find a mil eliminator or unhooked pcv line? computer won't catch those.

anyway, I've said it once here it is again, if you have second and third oem cats, or an aftermarket catted dp with non modded rear O2 sensor, non-atmospheric bov, no exhaust leaks, stock airbox or c.a.r.b. sticker for intake installed, no catch can mods, check-engine light functional and off while running, stock ebc hooked up, and no codes in memory It will pass, unless the moniters won't set for some reason. This info is to help you, and an I/M certificate is only legal as long as you leave your car like this. If you remove the parts after the test you are breaking the law, and heli-borne I/M police will desend on your house and you will never be heard from again.
00Maddog is offline   Reply With Quote
Old 01-14-2005, 10:49 PM   #11
00Maddog
Scooby Specialist
 
Member#: 62410
Join Date: May 2004
Chapter/Region: AKIC
Location: its bristol baby
Vehicle:
2004 wrx w/o engine
psm/carbon

Default

actually now that I'm reading over this a couple more things, pre 1970ish don't get an underhood check, just tailpipe. Just trying to be accurate

And someone will probably wonder why an aftermarket dp with one cat will pass when one oem cat won't. Well I already explained most of it, just that aftermarket cats are both cats in one. Reduction in the first half, Oxidation in the second. That is why they only work when installed the correct direction, and why when they have an air pipe fitting is in the middle, to add oxygen for the oxidation cat in the second half. Only some cats have air pipes, on other car models.
00Maddog is offline   Reply With Quote
Old 01-15-2005, 01:01 AM   #12
XR4Tim
Scooby Newbie
 
Member#: 73802
Join Date: Nov 2004
Chapter/Region: AKIC
Location: Eagle River, AK
Vehicle:
Fast rare cars...
Lots of them

Default

I took my old Volvo to the Jiffy Lube on Old Seward near Tudor. It had a failing Air Mass Meter, poorly functioning brake light switch, and no reverse lights (among other problems). They passed it anyway. You might want to check there.
XR4Tim is offline   Reply With Quote
Old 01-15-2005, 02:24 AM   #13
Need Money
Scooby Specialist
 
Member#: 38096
Join Date: Jun 2003
Chapter/Region: AKIC
Location: Anchorage, Alaska
Vehicle:
08 Bmw 335xi
SNIKT!

Default

You have pm
Need Money is offline   Reply With Quote
Old 01-15-2005, 04:07 AM   #14
R-one
Scooby Newbie
 
Member#: 16497
Join Date: Mar 2002
Chapter/Region: AKIC
Location: Anchorage, Ak
Vehicle:
2002 wrx wagon
WRBlue

Default

Sorry to go a bit OT, but what do you think about the alki kit in regards to I/M Maddog? Guess it is easy enough to swap the tank to avoid the whole issue...
R-one is offline   Reply With Quote
Old 01-17-2005, 04:05 PM   #15
EMSWRX
Scooby Newbie
 
Member#: 31547
Join Date: Jan 2003
Location: anchorage alaska
Vehicle:
2002 WRX WAGON
ASPEN WHITE STAGE 4

Default

Alright, put the stock dp back in and the access port back to stock. I have an obd II that will tell me if all my run monitors are in ready status. The only thing that I can think that might be a problem is the CEL fix in the rear o2 sensor. Anyone know if this might cause me to fail?
EMSWRX is offline   Reply With Quote
Old 01-17-2005, 08:19 PM   #16
AK_2002_WRX
Scooby Specialist
 
Member#: 10591
Join Date: Sep 2001
Chapter/Region: AKIC
Location: anch, ak
Vehicle:
2004 Silverado SS
Victory Red

Default

it will show either rear 02 sensor slow response, or "not ready." but i hear that you can have a couple of the monitors not set, and still pass.
AK_2002_WRX is offline   Reply With Quote
Old 01-18-2005, 01:07 AM   #17
tribalwrx
Scooby Specialist
 
Member#: 32993
Join Date: Feb 2003
Chapter/Region: AKIC
Location: anchorage,alaska
Vehicle:
vf39 Best trap 110
Best ET 12.51 Dale tuned

Default

yes i believe your allowed 3 not set and still pass anything more than that and its game over.

mike
tribalwrx is offline   Reply With Quote
Old 01-18-2005, 02:31 AM   #18
AK_2002_WRX
Scooby Specialist
 
Member#: 10591
Join Date: Sep 2001
Chapter/Region: AKIC
Location: anch, ak
Vehicle:
2004 Silverado SS
Victory Red

Default

game over i wonder if my old car was ever I/Med ever since i got rid of it...
AK_2002_WRX is offline   Reply With Quote
Old 01-18-2005, 08:09 PM   #19
EMSWRX
Scooby Newbie
 
Member#: 31547
Join Date: Jan 2003
Location: anchorage alaska
Vehicle:
2002 WRX WAGON
ASPEN WHITE STAGE 4

Default

Case closed! Car passed. Thanks for everyone's suggestions. With the dp and third cat, it passed with flying colors.......
EMSWRX is offline   Reply With Quote
Old 01-18-2005, 08:13 PM   #20
SQUAD_907
Totally Biased
Moderator
 
Member#: 10104
Join Date: Sep 2001
Chapter/Region: AKIC
Location: 907
Vehicle:
WOW! JUST WOW!
I make posts disappear

Default

did u take it to a different place or same one but put the 2 cats back on?
SQUAD_907 is offline   Reply With Quote
Old 01-19-2005, 01:15 AM   #21
EMSWRX
Scooby Newbie
 
Member#: 31547
Join Date: Jan 2003
Location: anchorage alaska
Vehicle:
2002 WRX WAGON
ASPEN WHITE STAGE 4

Default

I took it to a differnt I/M station. The guy was knocking em out left and right. No more than 5 min. and he was done. He must have done 5 or 6 in the half hour I waited.
EMSWRX is offline   Reply With Quote
Old 01-19-2005, 01:58 AM   #22
SQUAD_907
Totally Biased
Moderator
 
Member#: 10104
Join Date: Sep 2001
Chapter/Region: AKIC
Location: 907
Vehicle:
WOW! JUST WOW!
I make posts disappear

Default

congrats on passing!
SQUAD_907 is offline   Reply With Quote
Old 01-19-2005, 03:24 AM   #23
02-elite-gettingwrx
Scooby Newbie
 
Member#: 45650
Join Date: Oct 2003
Chapter/Region: AKIC
Location: Anchorage, AK
Vehicle:
2015 WRX Limited
DGM

Default

where did you go! i have to pass one very soon
02-elite-gettingwrx is offline   Reply With Quote
Old 01-20-2005, 11:32 AM   #24
EMSWRX
Scooby Newbie
 
Member#: 31547
Join Date: Jan 2003
Location: anchorage alaska
Vehicle:
2002 WRX WAGON
ASPEN WHITE STAGE 4

Default

Quality tune on tudor by the gas station and subway.
EMSWRX is offline   Reply With Quote
Old 01-20-2005, 01:09 PM   #25
scuzzy
Scooby Newbie
 
Member#: 29214
Join Date: Nov 2002
Chapter/Region: South East
Location: Nashville, TN
Vehicle:
05 WRX Wag (Work)
91 Legacy Wag (Play)

Default

What would you do if you had something such as an 91 Chevy that came from the factory a 305; but is now a 496 with twins.

Can you register it out of Anchorage or something? It would never pass inspection in a million years, and it's so far from stock the only thing that's original is the shell..

any ideas?
scuzzy is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Perplexing IM question? ) 06 vs. 07 Se7enrex Factory 2.5L Turbo Powertrain (EJ Series Factory 2.5L Turbo) 2 05-11-2010 01:29 PM
IM Question Imprezed04 Alaskan Impreza Club Forum -- AKIC 28 11-23-2009 03:26 PM
2000 2.5RS Stock Intake & IM Questions.. spritefiend Normally Aspirated Powertrain 5 01-10-2008 08:56 PM
IM question t4nk Alaskan Impreza Club Forum -- AKIC 25 06-20-2007 06:58 PM
AOL IM Question SteveKerr Off-Topic 27 07-18-2003 12:57 PM


All times are GMT -4. The time now is 01:10 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.