Welcome to the North American Subaru Impreza Owners Club Tuesday September 16, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Rocky Mountains Impreza Club
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Chapters > Rocky Mountains Impreza Club Forum -- RMIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-10-2001, 04:23 PM   #1
phast
Scooby Specialist
 
Member#: 7957
Join Date: Jul 2001
Location: Colorado Springs, CO
Default my wagon got a lil' warm today

On my way back to the office after lunch today, I noticed that the temp on my car had climbed to just above the second tick on the gauge. Yikes! I promptly turned off the A/C and rolled the windows down and moved the climate knob to hot. Things cooled down rather quickly. So I turned the A/C back on and watched the temp slowly rise back to the warm side of the gauge.

Anybody having this problem? Im gonna check coolant levels when I get home and also make sure that the fan is coming on when the A/C is turned on. How do the fans operate on the WRX. One on all the time, then another one comes on a certain coolant temp? Do both fans kick in full time when the A/C is turned on?

Thanks
-jay
* Registered users of the site do not see these ads.
phast is offline   Reply With Quote
Old 07-10-2001, 05:15 PM   #2
Rexwell
Scooby Newbie
 
Member#: 4831
Join Date: Mar 2001
Chapter/Region: RMIC
Location: Fredstone, CO
Vehicle:
04 WRX STi
Fridge White

Default

I don't know about both but I've noticed at least one fan seems to stay on all the time with the A/C.

I do glance at my temp often enough but have never noticed what you describe. I don't use my A/C much though.

For the record my cruiser behaves just like this when the coolant is low...but I'd hate to think you've lost that much coolant on such a new car.

Could possibly be a sticking thermostat too, but leave that up to the dealer to figure out for free.

Good luck I hope it doesn't turn out to be a big hassle!

Cheers!
Rexwell is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
my wagon got owned by the weather and an SUV mxtryon General Community 51 04-28-2006 05:50 PM
My wagon got a boo boo :-( MikalsWRX Member's Car Gallery 51 08-29-2005 05:21 PM
My wagon got raped last night stoney98 Off-Topic 53 08-24-2005 04:13 PM
My Wagon got new Shoes! familytruckster Tire & Wheel 62 04-04-2005 09:21 PM
my wagon got hurt biltmore Member's Car Gallery 5 12-28-2001 02:18 AM


All times are GMT -4. The time now is 03:29 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.