Welcome to the North American Subaru Impreza Owners Club Friday July 25, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-18-2005, 12:13 PM   #1
mistaare
Scooby Specialist
 
Member#: 50439
Join Date: Dec 2003
Location: da' burgh
Vehicle:
04 wrx stg 2

Default lets hear about your AP problems,,,

for a long while i could only find a single complaint about AP's,,, lately they seem to be 'popping' up almost daily (well, maybe not that much ). i was going to order one in the next couple weeks so i am interested to hear what problems i am going to be in for!
* Registered users of the site do not see these ads.
mistaare is offline   Reply With Quote
Old 01-18-2005, 12:34 PM   #2
cool555
Scooby Newbie
 
Member#: 31533
Join Date: Jan 2003
Vehicle:
13 WRX
DGM

Default

I just installed Cobb stg 1 this past weekend, and just remember, that the reflash process might not work as 100% exact as the instruction manual says it will. I.e. - I received an error the 1st time I tried to flash it - and the AP said to turn off car and start over. So, I tried it again - and it started to the load the map. I read thru these forums, and had an idea of what types of problems ppl were having - it helps to research=).
Oh, by the way - I think the stg 1 is def worth the $$, car feels so much stronger to redline than stock. The car definitely should have came from the factory like this....woosh..good luck!
cool555 is offline   Reply With Quote
Old 01-18-2005, 12:44 PM   #3
bluscooby
Scooby Newbie
 
Member#: 27219
Join Date: Oct 2002
Location: Santa Rosa
Vehicle:
2002 WRX
Blue

Default

I used to have one on my car before i got my version 8 motor and i had no problems with it as all it was a great investment in my opinion.
bluscooby is offline   Reply With Quote
Old 01-18-2005, 12:59 PM   #4
JCampbell
Scooby Specialist
 
Member#: 25159
Join Date: Sep 2002
Chapter/Region: MWSOC
Location: Omaha
Vehicle:
- BrAkes stop you
BrEAks make you broken

Default

I've been running the AP Stage II/91 and 93 for almost a year. Not a single problem....at all.
Run pretty consistent 13.5@100 1/4s, drive the thing everyday and average >22mpg w/ the 91 map and 24mpg w/ the economy map.
There might be another 15-20 hp in there with a dyno tune but I'm more than pleased as-is.
JCampbell is offline   Reply With Quote
Old 01-18-2005, 01:02 PM   #5
Rob420
Scooby Newbie
 
Member#: 39703
Join Date: Jul 2003
Chapter/Region: MWSOC
Location: lake county
Vehicle:
. 2007 GREY STI
02 WRX & 08 STI- RETIRED

Default

No problems here. I've had it on for 7 months and love it.
Rob
Rob420 is offline   Reply With Quote
Old 01-18-2005, 01:07 PM   #6
subieworx
Scooby Guru
 
Member#: 47769
Join Date: Nov 2003
Chapter/Region: MWSOC
Default

Just got mine last week. Other than the screens being different than what the manual said and the fact that the disc they sent me was blank, it has been good. Car feels great.
subieworx is offline   Reply With Quote
Old 01-18-2005, 04:47 PM   #7
WRX_2NR
Scooby Newbie
 
Member#: 66763
Join Date: Jul 2004
Location: Toledo, Ohio
Vehicle:
04 WRX
Silver

Default

Almost 1-yr Stg II 91, cars runs great no problems.
WRX_2NR is offline   Reply With Quote
Old 01-18-2005, 05:56 PM   #8
wrxdrvr
Scooby Specialist
 
Member#: 79222
Join Date: Jan 2005
Chapter/Region: W. Canada
Location: Canada BC
Vehicle:
'09 STi 297.5 WHP
Blue

Default

Got my AP for about 6 months When i got it the screen came on with scrambled letters but the fix was on cobbs site, i down loaded it into AP and 15 min. later i was ripping down the road Thinking wow! it's like a new car!!
wrxdrvr is offline   Reply With Quote
Old 01-18-2005, 06:45 PM   #9
Brahmzy
Scooby Specialist
 
Member#: 3293
Join Date: Dec 2000
Location: CO
Vehicle:
'14 FXT-T
'15 WRX? '15 STI?

Default

I had COBB Stg 2 AP on my '04 WRX. Loved it-no problems(except when I put a stupid shortram on - prompty ripped it off(problems solved))
I have a COBB Stg 2 AP on my '05 STi and I absolutely love it. No problems.
I have a COBB Stg 2 AP on my wifes '05 Legacy GT and we absolutely love it. No problems.

COBB's stuff is rock solid and reliable. I've got three solid pieces of evidence to prove it.

BTW I'm at 6,200ft using 91 oct maps.
Brahmzy is offline   Reply With Quote
Old 01-18-2005, 08:28 PM   #10
finnRex
RIP Donny
Moderator
 
Member#: 21095
Join Date: Jul 2002
Chapter/Region: TXIC
Location: Miss you, Charlie Murphy.
Vehicle:
RIP KTH & LMFH
'09 Crystal red Tintcoat

Default

Stage 1, 93 octane. I got 273 hp/293 ft.-lb. on a Mustang dyno(normally reads 260 hp/tq on an STi.

Stage 2, 93 octane. :wow: I guess my only complaint is that I get poor gas mileage, 'cuz I get on the gas a lot more now




Mika
finnRex is offline   Reply With Quote
Old 01-18-2005, 08:35 PM   #11
Borti
Scooby Newbie
 
Member#: 74403
Join Date: Nov 2004
Chapter/Region: NWIC
Location: Vancouver, BC and Portland, Or
Default

Great, been at stage 1 for six months and no problems at all.
Borti is offline   Reply With Quote
Old 01-18-2005, 08:42 PM   #12
04.SPT.WRX
Scooby Newbie
 
Member#: 69568
Join Date: Sep 2004
Chapter/Region: MAIC
Location: Southeastern, PA
Vehicle:
2004 WRX Sedan
PSM

Default

Have had no problems in seven months using stage 1.
04.SPT.WRX is offline   Reply With Quote
Old 01-18-2005, 10:28 PM   #13
Zumble
Scooby Specialist
 
Member#: 34860
Join Date: Apr 2003
Chapter/Region: Tri-State
Location: NY
Vehicle:
2005 Forester CGM

Default

Stage 2 on my 05 FXT for almost a month and no problems.
Zumble is offline   Reply With Quote
Old 01-18-2005, 10:49 PM   #14
hippy
Scooby Specialist
 
Member#: 36528
Join Date: May 2003
Location: florida
Vehicle:
2002 Impreza Wrx
Silver

Default

Quote:
Originally Posted by mistaare
...i was going to order one in the next couple weeks so i am interested to hear what problems i am going to be in for!
I know this is just me bein anal, and I know I'm not answering the question either, but did he ask who hasn't had problems with their ap? It's called reading comprehension. Not trying to pick a fight, and I'm not a moderator, but could someone get this thread back on track?

Here's a link to a thread where someone had a problem with their ap, course it might just relate to cali crap gas....

peace

Last edited by hippy; 01-18-2005 at 10:58 PM.
hippy is offline   Reply With Quote
Old 01-18-2005, 11:28 PM   #15
jugger
Scooby Newbie
 
Member#: 64228
Join Date: Jun 2004
Default

how about no problems...so far so good stg II for 6 months and 8K miles
jugger is offline   Reply With Quote
Old 01-19-2005, 12:29 AM   #16
TastyTurbo
Scooby Newbie
 
Member#: 38404
Join Date: Jun 2003
Location: Orange County, Ca.
Vehicle:
2002 WRX
Black Like Yo Moms Tooth!

Default

I started having trouble with mine, running stage 2, after I installed my 3 in. Stromung Cat-back. My only other mods are gutted stock uppipe, scoobysport downpipe, third cat still in place.

After the catback install, car overboosts in 4th & 5th gear to 17.5 psi.
My EGT's were hitting 1600 F and beyond.

TT
TastyTurbo is offline   Reply With Quote
Old 01-19-2005, 01:14 AM   #17
WRXBob
Scooby Specialist
 
Member#: 12455
Join Date: Nov 2001
Location: CA
Vehicle:
02 WRX

Default

Problem with AP? It costs me a bunch of money and the itch to buy bigger turbo!
WRXBob is offline   Reply With Quote
Old 01-19-2005, 01:47 AM   #18
dElKwOn
Scooby Newbie
 
Member#: 71184
Join Date: Sep 2004
Chapter/Region: HIIC
Location: the 808 state aka hawaii
Vehicle:
2002 ewg'd vf-34'd
GDA AMS Tuned !

Impreza WRX STi

i did notice something that was a bit wierd . in 4th gear ... every once in great while . i will get a slight stumble .@ around 2500 - 3200 rpm . just wondering if any one out there has had this happen also ?
dElKwOn is offline   Reply With Quote
Old 01-19-2005, 01:58 AM   #19
WRXdriver04
Scooby Newbie
 
Member#: 72560
Join Date: Oct 2004
Chapter/Region: SCIC
Location: LA soon to be La Jolla
Vehicle:
04 WRX (stg. II)
java black prl

Default

i have a question.. i ordered my accessport but was wondering what port on the computer it connects to... i have a laptop as well as a pc.. it says DB-9 port.. which port is that?


should the base map be the stock mode? and when aquiring new maps should i use realtime?
WRXdriver04 is offline   Reply With Quote
Old 01-19-2005, 03:05 AM   #20
wrx&998rduck
*** Banned ***
 
Member#: 79418
Join Date: Jan 2005
Location: so cal, granada hills
Vehicle:
2005 wrx
wrb

Default

my 05 wrx has had problems with the stage 2 ap, idle is sometimes rough, and i cant get any other turbos besides vf30 or 34, when i really want a vf 22 map damnit. AND accestuner was shifted back for release, im selling it and getting something else, im finished with safe HP, i want to squeeze a more out of this car.
wrx&998rduck is offline   Reply With Quote
Old 01-19-2005, 03:34 AM   #21
WRX2FFU
Scooby Specialist
 
Member#: 73872
Join Date: Nov 2004
Chapter/Region: MWSOC
Location: 6 ft from hell
Vehicle:
EJ25 ,EJ22,EJ20,EA82

Default

04' WRX. stage 2 93 version 1.17 no trouble for 6k, stage 2 93 version 1.20 no problems for 11k. Loaded as base map and real time map. I hit target boost in all gears and the car runs great. I now have 22.5k on the car. Went to stage 2 at 5k.

I know this is not what the thread was designed for but it seems that even though some have had trouble, the AP is pretty good.
WRX2FFU is offline   Reply With Quote
Old 01-19-2005, 08:22 AM   #22
subieworx
Scooby Guru
 
Member#: 47769
Join Date: Nov 2003
Chapter/Region: MWSOC
Default

The only real problems I have heard with the tuning end of it have come out of California. I wonder why?

TastyTurbo, don't say that I just ordered my 3" Stromung catback.
subieworx is offline   Reply With Quote
Old 01-19-2005, 10:39 AM   #23
Chigliakus
Scooby Newbie
 
Member#: 77525
Join Date: Dec 2004
Location: DFW, TX
Vehicle:
'02 GDA, PSM
'93 FD, Red

Default

I'm with Mika, Stage2 on my wrx made it so fun that I can't keep my foot off the gas. 18mpg is kinda expensive, but I consider it an entertainment expense.

Oh yeah, no problems since install, which was admittedly only a couple months ago.
Chigliakus is offline   Reply With Quote
Old 01-19-2005, 01:14 PM   #24
Brahmzy
Scooby Specialist
 
Member#: 3293
Join Date: Dec 2000
Location: CO
Vehicle:
'14 FXT-T
'15 WRX? '15 STI?

Default

I think with all the recent COBB bashing, this thread was originally intended to smear COBB Am I wrong? Or was this a genuinely good intentioned thread?
Brahmzy is offline   Reply With Quote
Old 01-19-2005, 01:20 PM   #25
mistaare
Scooby Specialist
 
Member#: 50439
Join Date: Dec 2003
Location: da' burgh
Vehicle:
04 wrx stg 2

Default

i am actually a huge cobb fan, im on my 2nd subie using cobb parts. i never heard of any problems with cobb parts until recently, thats why i started this thread. next week i am hoping to find a vendor with AP's so i can have one for my very own!!! (anyone know who has'em in stock?)
mistaare is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Lets hear about you and your ride... deathinacan Proven Power Bragging 2 04-18-2006 10:16 PM
UDIs - Let's hear about yours cwb124 Off-Topic 4 04-13-2004 09:53 AM
We all know about your cars: Let's hear about your Computers!!! trustWRX Off-Topic 37 09-10-2003 11:32 AM
lemme hear about your top speed ekyub Texas Impreza Club Forum -- TXIC 66 05-11-2002 11:21 AM
let me hear about your H&R springs a0f6459 Brakes, Steering & Suspension 1 11-20-2001 06:55 PM


All times are GMT -4. The time now is 12:37 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.