Welcome to the North American Subaru Impreza Owners Club Saturday December 27, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-19-2005, 01:44 PM   #1
chopstix
Scooby Newbie
 
Member#: 56051
Join Date: Feb 2004
Location: Broomfield Colorado
Vehicle:
04 WRX 18g

Default Turning Noise Problem

I got my uppipe installed yesterday and on the drive home i didn't notice any problems. But this morning when I drove my car, everytime i turned left, i would hear this clud-ticking noise from the passenger side of the car. This only happens when I turn left, no sound when I turn right. Can anyone tell me what is wrong with my car or could something have be wrong during the install of the uppipe that lead to this?
* Registered users of the site do not see these ads.
chopstix is offline   Reply With Quote
Old 01-19-2005, 04:03 PM   #2
Unabomber
Big Ron
Moderator
 
Member#: 18062
Join Date: Apr 2002
Chapter/Region: MAIC
Location: I can save you a ton of cash
Vehicle:
on car parts so PM
me b4 j00 buy

Default

Sounds like your CV joint has gone south for the winter. Check the rubber accordian shaped boots on your front wheels for rips, cuts, tears, or grease leaks as these are the warning signs of CV damage. Check in the uppipe vector as well for anything binding that might cause this. Be sure to crank the wheel both ways to see if just the wheels turning causes any binding in the uppipe area.
Unabomber is offline   Reply With Quote
Old 01-20-2005, 12:07 AM   #3
chopstix
Scooby Newbie
 
Member#: 56051
Join Date: Feb 2004
Location: Broomfield Colorado
Vehicle:
04 WRX 18g

Default

I checked the all the accordion looking things, lol, on the passenger side an i don't see any damage. I turned the wheel both ways and looked under near the uppipe and see that it is really close, but i dunno if that might be it. If it is the uppipe why wouldn't the stock one rub? they are about the same size only this one is flex. Also if this info helps any, my car only makes that sound when i am on the gas/accelerating, if i am rolling around a turn it doesn't do it. The speed of the turn doesn't matter, its just the roll or gas that affects it.
chopstix is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
deceleration while turning noise. WRrexu Transmission (AT/MT) & Driveline 1 09-28-2009 02:23 PM
Reverse Turning Noise chris84bond Transmission (AT/MT) & Driveline 2 11-25-2006 09:22 AM
Right turn noise SupraScooby Transmission (AT/MT) & Driveline 1 03-01-2004 04:52 PM
STi's rear diff- tight turns a problem? gdubduc Transmission (AT/MT) & Driveline 5 02-10-2004 06:35 PM
Remote turn on problem/harmonic feedback on subs DGoReck Car Audio, Video & Security 0 06-21-2002 06:13 PM


All times are GMT -4. The time now is 07:49 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.