Welcome to the North American Subaru Impreza Owners Club Saturday April 19, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-19-2005, 03:04 PM   #1
wrxsc
Scooby Newbie
 
Member#: 47289
Join Date: Nov 2003
Vehicle:
02
Silver

Default Hesitation between 3-4k

Hey all just wanted to see what you guys think about some hesitation i've been getting between 3 and 4k, my theories are that I have a leak before the turbo or perhaps I should let the ecu control timing below 40% throttle b/t. 3-4k. Also what do you guys have your knock sensitivity at? I checked mine and its at 1. In addition I am not holding 18psi of boost but this could perhaps be due to the stock recirc. and txs hpbc i am using, I am switching to profec b shortly. Cheers.
Logs:
2594 -6.9 2.4 10 00 00 13.6 +36.2 8.7 ECU. +0.5 ECU. 2.2
2673 -5.7 2.5 15 00 00 13.7 +34.8 11.5 ECU. +0.5 ECU. 2.3
2727 -4.5 2.6 20 00 00 13.1 +33.9 13.1 ECU. +0.5 ECU. 2.4
2817 -2.8 2.7 24 00 00 13.3 +33.2 14.3 ECU. +0.5 ECU. 2.5
2888 -1.8 2.7 27 10 00 13.2 +33.0 17.1 +26.4 +1.5 ECU. 2.6
2973 -0.8 2.8 31 10 00 rich +32.4 19.4 +26.0 +1.9 300.00 2.7
3055 +0.2 2.9 32 10 00 rich +30.5 20.7 +26.0 +1.9 300.00 2.7
3192 +1.1 3.0 33 20 00 rich +29.7 21.2 +25.0 +0.1 300.00 2.7
3290 +1.9 3.0 32 20 00 rich +30.9 20.7 +25.0 -0.3 300.00 2.8

3280 -0.8 2.9 31 10 00 13.1 +31.2 21.2 +26.0 +1.9 300.00 2.8
3320 +0.2 3.0 33 10 00 rich +29.6 22.6 +26.0 +1.9 300.00 2.8
3370 +1.5 3.0 34 20 00 rich +30.6 21.7 +25.0 -0.3 300.00 2.8
3422 +2.7 3.1 34 20 00 rich +29.6 22.7 +25.0 -0.5 300.00 2.9
3468 +3.1 3.1 35 20 00 rich +27.8 22.9 +25.0 -0.6 300.00 2.9
3557 +3.9 3.2 35 30 00 rich +27.8 24.7 +23.0 -0.8 300.00 2.9
3603 +4.5 3.2 34 30 00 rich +27.4 26.2 +23.0 -1.1 300.00 3.0
3654 +4.7 3.3 34 30 00 rich +27.5 27.6 +23.0 -1.2 300.00 3.0
3687 +5.3 3.4 33 30 00 rich +26.8 30.6 +23.0 -1.5 300.00 3.0
3796 +5.7 3.4 30 40 00 rich +26.0 32.2 +18.2 -1.6 300.00 3.1
3844 +6.6 3.5 28 40 00 rich +25.3 32.8 +18.5 -2.0 ECU. 3.1
3907 +7.2 3.5 24 00 00 rich +26.0 32.4 ECU. +1.0 ECU. 3.1
3963 +7.2 3.1 11 00 00 rich +29.5 15.4 ECU. +1.0 ECU. 1.6
3889 +3.9 1.4 0 00 00 13.8 +32.8 5.9 ECU. +1.0 ECU. 1.3
* Registered users of the site do not see these ads.
wrxsc is offline   Reply With Quote
Old 01-19-2005, 05:09 PM   #2
jlee8196
Scooby Newbie
 
Member#: 22211
Join Date: Jul 2002
Default

There is a mod you can do by switch to GM solenoid for stock solenoid, that way you can use your Utec to closed loop boost. Do Search, it seems to hold boost (18psi+) well. I think the hesitation is do to utec swithching back to OEM , since you said under 40%tps. Do you have a WB02, I think running very rich cause hesitation too.
jlee8196 is offline   Reply With Quote
Old 01-20-2005, 12:39 AM   #3
wrxsc
Scooby Newbie
 
Member#: 47289
Join Date: Nov 2003
Vehicle:
02
Silver

Default

thanks for the input but i am going to run a profec b electronic boost controller and am not using the stock solenoid currently. Also I think you are referring to the crossover point which is not causing the problem (i have already moved the point up and down the spectrum, messed with timing), also my afrs are in check and i am not running rich. Any more ideas anyone?
wrxsc is offline   Reply With Quote
Old 01-20-2005, 03:19 PM   #4
TurbojonLS
Scooby Guru
 
Member#: 38772
Join Date: Jun 2003
Chapter/Region: MAIC
Location: NOVA
Vehicle:
2 Cars, No Bling

Default

Your knock sensativity is at 1? Not 100? That's way, way, way too low. I'm using the stock UTEC parameter settings, but they're up around 100 somewhere.

Have you played w/ the maps at all? You're also looking like you're running too rich. I generally don't report "Rich" at such low boost levels.

What are your other mods?
TurbojonLS is offline   Reply With Quote
Old 01-20-2005, 03:32 PM   #5
hippy
Scooby Specialist
 
Member#: 36528
Join Date: May 2003
Location: florida
Vehicle:
2002 Impreza Wrx
Silver

Default

1 is the default setting for knock detection threashold(not sensitivity), which is what I figure you mean. Some people set that to 2 because they either think that a 1 count means nothing, or that it doesn't do so much damage(I dunno). I have mine at 1..... If your knock detection sensitivity was at 1, you'd probably be seeing the utec report knock a lot more.

I don't think the boost controller has anything to do with the hesitation you're getting. What are your mods? What map are you using? Did the car hesitate in both of those logs? It doesn't look like there's hesitation there(to me), course it's not so easy to see in a log sometimes.

peace
hippy is offline   Reply With Quote
Old 01-22-2005, 11:42 AM   #6
wrxsc
Scooby Newbie
 
Member#: 47289
Join Date: Nov 2003
Vehicle:
02
Silver

Default

Actually I'm coming to think it was my electrical system. I tested my stock battery the other day and it was in bad shape so i replaced it with an optima and almost all of the hesitation is gone. I'm also gonna try a grounding kit to see if that yields any further positive results. Oh and yes thats my knock threshhold, I had a mind lapse and my sensitivity is in check with txs defaults.
wrxsc is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Car hesitating to get past 3-4K RPM's pikon Factory 2.0L Turbo Powertrain 4 11-17-2007 01:42 PM
power lag between 3-4k rpm? GrandpreRS Engine Management & Tuning 0 01-09-2006 12:35 PM
hesitation at 3k-4k rpm SubyBean Normally Aspirated Powertrain 6 07-24-2004 12:38 PM
Tell me more about hesitation between 3-4k RPM? ThinkTank Normally Aspirated Powertrain 7 08-07-2001 05:33 PM
Cold Weather causing the 3-4k hesitation???? Keith Normally Aspirated Powertrain 17 10-24-2000 09:44 PM


All times are GMT -4. The time now is 06:55 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.