Welcome to the North American Subaru Impreza Owners Club Sunday April 26, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-19-2006, 08:45 AM   #1
subaruDRVR
Scooby Newbie
 
Member#: 120586
Join Date: Jul 2006
Chapter/Region: Tri-State
Location: New Jersey
Vehicle:
2003 Impreza Outback
White

Default funny noise while accelerating

as of late, when i accelerate (usually when shifting 1->2 and 2->3; automatic) i hear this noise that concerns me. it sounds like metal rattling. i have never heard this sound before.

subaru has 65k miles on it, so warranty is not an option. anyone have any suggestions?
* Registered users of the site do not see these ads.
subaruDRVR is offline   Reply With Quote
Old 07-19-2006, 01:30 PM   #2
Samurai Jack
Scooby Specialist
 
Member#: 21145
Join Date: Jul 2002
Chapter/Region: NESIC
Location: Not in my own time
Vehicle:
2002 Enemy of Aku

Default

Loose exhaust heat shields?
Samurai Jack is offline   Reply With Quote
Old 07-19-2006, 01:33 PM   #3
subaruDRVR
Scooby Newbie
 
Member#: 120586
Join Date: Jul 2006
Chapter/Region: Tri-State
Location: New Jersey
Vehicle:
2003 Impreza Outback
White

Default

sj,

thanks for the quick response.

is there a way i could check this out myself?
subaruDRVR is offline   Reply With Quote
Old 07-19-2006, 02:16 PM   #4
subaruDRVR
Scooby Newbie
 
Member#: 120586
Join Date: Jul 2006
Chapter/Region: Tri-State
Location: New Jersey
Vehicle:
2003 Impreza Outback
White

Default

sj,

exhaust heat shield rattling; should this stop when the car warms up?

in my case, the rattle is apparent at all times (cold and hot).

thanks.
subaruDRVR is offline   Reply With Quote
Old 07-19-2006, 03:23 PM   #5
anothermbdusted
Scooby Newbie
 
Member#: 110218
Join Date: Mar 2006
Location: ogden utah
Vehicle:
1993 imp L awd wgn
aqua frost

Default

it wont matter the time or temp as the bolts are loose that hold the heat sheilds on.my car has done it for a while now a little annoying but not a big deal just tighten them up and youll be good to go.
anothermbdusted is offline   Reply With Quote
Old 07-19-2006, 03:41 PM   #6
prspect06
Scooby Newbie
 
Member#: 33223
Join Date: Feb 2003
Vehicle:
2003 '03 WRX Vf39
blue pearl

Default

Put the car on jacks and then start tapping with heatshields with a mallet. See if you can produce the rattle.
prspect06 is offline   Reply With Quote
Old 07-19-2006, 03:50 PM   #7
subaruDRVR
Scooby Newbie
 
Member#: 120586
Join Date: Jul 2006
Chapter/Region: Tri-State
Location: New Jersey
Vehicle:
2003 Impreza Outback
White

Default

any diagrams on where all the heat shields are located?
subaruDRVR is offline   Reply With Quote
Old 07-20-2006, 10:08 AM   #8
Samurai Jack
Scooby Specialist
 
Member#: 21145
Join Date: Jul 2002
Chapter/Region: NESIC
Location: Not in my own time
Vehicle:
2002 Enemy of Aku

Default

Pretty much what both anothermbdusted and prspect06 already said.

The heat shields are along the exhaust, starting with the turbo and working back down along the exhaust to include the catalytic converter.

HINT: I wouldn't play with these while they are hot, but that's me.

Either the bolts that hold the halves together have rusted apart/come loose or the welds have come apart, or both.

You may have to replace the bolts, maybe not. Depends what you find.

Good idea when you go to tighten the bolts, is to take them out, lube them with anti-sieze, and then put them back together. You can get anti-sieze @ a good auto parts store, like Advanced Auto, AutoZone, etc.

The anti-sieze will make it easier to put them back together and will help prevent against further rust.

If the welds are broken, you will have to get them tack welded back together.

Check them out and see what you find. Let us know what you find.
Samurai Jack is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Rubbing Noise While Accelerating fatcowboy10 Factory 2.5L Turbo Powertrain (EJ Series Factory 2.5L Turbo) 2 05-08-2009 11:50 PM
weird ''water'' noise while accelerating ricky05 Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 7 01-28-2008 11:57 PM
Harmonic noise while accelerating in 5th gear between 0 and 5 PSI? Cjchaps Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 2 05-12-2005 02:31 PM
Whistling noise while acceleration????? Yblast Newbies & FAQs 8 09-21-2004 09:16 PM
small noise while accelerating 4sworks Newbies & FAQs 4 04-10-2003 05:08 PM


All times are GMT -4. The time now is 05:21 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.