Welcome to the North American Subaru Impreza Owners Club Saturday April 19, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-21-2005, 11:19 AM   #1
wonny
Scooby Newbie
 
Member#: 50241
Join Date: Dec 2003
Location: Chicago, IL (Northbrook)
Vehicle:
2004 WRX
Java Black Pearl

Default Cobb Stage II at 10 lbs boost...

I was at 12lbs last week and this morning, I could only get up to 10lbs in third and fourth gear.

I'm going to try resetting the ECU/reflashing the stage two realtime map this weekend, but wanted to see if anyone else had any thoughts.

Would an uppipe or downpipe leak cause this issue?

SPANKS.
* Registered users of the site do not see these ads.
wonny is offline   Reply With Quote
Old 01-21-2005, 11:48 AM   #2
Sperm
Scooby Specialist
 
Member#: 25038
Join Date: Sep 2002
Chapter/Region: Tri-State
Location: Central Jersey
Vehicle:
2002 PSM WRX sedan
with under 6000 miles!

Default

An uppipe leak certainly would cause a loss of boost. Anyway, 12psi is low as hell for the AP STG2.
More info as to your mods, what octane map, etc. would be helpful.
Sperm is offline   Reply With Quote
Old 01-21-2005, 11:53 AM   #3
Unabomber
Big Ron
Moderator
 
Member#: 18062
Join Date: Apr 2002
Chapter/Region: MAIC
Location: I can save you a ton of cash
Vehicle:
on car parts so PM
me b4 j00 buy

Default

I smell leak in your uppipe. 12 is way too low even for people that are too low. Too low folks are at least seeing 14.
Unabomber is offline   Reply With Quote
Old 01-21-2005, 12:20 PM   #4
wonny
Scooby Newbie
 
Member#: 50241
Join Date: Dec 2003
Location: Chicago, IL (Northbrook)
Vehicle:
2004 WRX
Java Black Pearl

Default

93 Oct gas and map; samco y hose, K&N panel filter...

I don't hear any additional noise when pounding it either.

Thanks for chiming in. I want to get all the possibilities down before I go under the hood Saturday.
wonny is offline   Reply With Quote
Old 01-21-2005, 03:25 PM   #5
Sperm
Scooby Specialist
 
Member#: 25038
Join Date: Sep 2002
Chapter/Region: Tri-State
Location: Central Jersey
Vehicle:
2002 PSM WRX sedan
with under 6000 miles!

Default

Check the Samco hose too.
Sperm is offline   Reply With Quote
Old 01-22-2005, 04:35 AM   #6
darksands
Scooby Specialist
 
Member#: 75122
Join Date: Nov 2004
Chapter/Region: SCIC
Location: Im in a glass case of emotion
Vehicle:
2005 Impreza WRX
Crystal Gray

Default

What base map you runnin?
darksands is offline   Reply With Quote
Old 01-24-2005, 11:49 AM   #7
wonny
Scooby Newbie
 
Member#: 50241
Join Date: Dec 2003
Location: Chicago, IL (Northbrook)
Vehicle:
2004 WRX
Java Black Pearl

Default

Running the stage two basemap (latest version).

I have noticed that my gas mileage SUCKS. I thought it would be the other way, since I'm not making a lot of boost?

Is there anything terrible about an uppipe leak other than the loss of boost/power? The garage is snowed in and I probably won't get to fix this until next weekend (hopefully).
wonny is offline   Reply With Quote
Old 01-24-2005, 03:06 PM   #8
1DOWNCLOWN
Scooby Specialist
 
Member#: 50287
Join Date: Dec 2003
Location: Franklin IN
Vehicle:
02 WRX
silver

Default

i run stage two and run around 16.5-17 at max boost
1DOWNCLOWN is offline   Reply With Quote
Old 01-24-2005, 03:10 PM   #9
finnRex
Caps 2012
Moderator
 
Member#: 21095
Join Date: Jul 2002
Chapter/Region: TXIC
Location: Miss you, Charlie Murphy.
Vehicle:
RIP KTH & LMFH
'09 Crystal red Tintcoat

Default

If you're getting crappy gas mileage, check your vacuum hoses. I found my IC hose going to the throttle body leaking. The clamp there shifted a bit and it leaked. Best I could get is 10 lbs of boost. Sucked. Now after tightening that bad oscar I got about 17.5 lbs(STi). Life is good. So, check your vacuum hoses...


Mika
finnRex is offline   Reply With Quote
Old 01-24-2005, 03:25 PM   #10
darksands
Scooby Specialist
 
Member#: 75122
Join Date: Nov 2004
Chapter/Region: SCIC
Location: Im in a glass case of emotion
Vehicle:
2005 Impreza WRX
Crystal Gray

Default

Im getting 14psi at WOT. I have stage 2 BUT I also have a Helix catted DP as well as a stock catback so I think this is normal. If its not, please tell me otherwise.
darksands is offline   Reply With Quote
Old 01-31-2005, 04:02 PM   #11
wonny
Scooby Newbie
 
Member#: 50241
Join Date: Dec 2003
Location: Chicago, IL (Northbrook)
Vehicle:
2004 WRX
Java Black Pearl

Default

Just to update. I had a uppipe leak which is why I wasn't hitting target boost. I'll probably get to it this weekend. The nut was so loose that I was able to twist it around the bolt with my fingers.

GREAT.
wonny is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
sputtering at 10 lbs boost wrx02racer Built Motor Discussion 16 08-11-2009 03:32 PM
Cobb Stage II+ not hitting full boost raamaudio Factory 2.5L Turbo Powertrain 16 11-11-2006 10:20 PM
Cobb stage II owners, what boost are you hitting at what RPM? Ohannon7 Engine Management & Tuning 20 09-07-2005 04:55 PM
Cobb Stage II - Boost or EGT Gauge? seasons Factory 2.0L Turbo Powertrain 25 03-02-2005 03:45 PM
Cobb Stage II - bleeding boost in 3rd Cronos Engine Management & Tuning 5 04-14-2004 04:47 PM


All times are GMT -4. The time now is 10:11 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.