Welcome to the North American Subaru Impreza Owners Club Saturday September 5, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-23-2005, 06:12 PM   #1
surfer5567
Scooby Specialist
 
Member#: 61199
Join Date: May 2004
Location: monterey,ca
Vehicle:
2002 wrx wagon
wrb, s2, blouch 2.5, 6spd

Default Need help with AP stg. 2. spiking and surging

ok i have a 05 wrx 5spd sedan with 14000 miles on it.
the mods are a custom bent 3in cat back and a JDM 4 to 3in bellmouth dp with a hollowed out cat and an access port. everything else is stock. Now i loaded the stage 2 cali base map like your supposed to then i loaded it in realtime just to make sure. Now since i have gon to stg 2 i get a very bad surging of power in 4th and 5th, and boost spike to about 18.3psi.
Here is the boost that i have read on the AP boost guage.
1st ~10psi
2nd ~15-16
3rd spike to 17.5 then surges between 14 and 17
4th 16 then spike and 18.1 then surge between 15 and 17
5th. this is the real bad one. from a 2500rpm pull up to 3000rpm i get 15psi drop to 9psi. then 3500rpm to 4500rpm i go from 10 to 16 to 13 to 18. i just stopped at 4500rpm because i knew something was wrong.

there is a definite surging and spiking going on. i had the totall exhaust intalled at a professional exhaust shop. there are zero leaks. idel is ok. any help will be greatly appreciated!. im going to call cobb tommarow but any help before then would be great.
thanks in advance!
bryan
* Registered users of the site do not see these ads.
surfer5567 is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 01-23-2005, 07:22 PM   #2
surfer5567
Scooby Specialist
 
Member#: 61199
Join Date: May 2004
Location: monterey,ca
Vehicle:
2002 wrx wagon
wrb, s2, blouch 2.5, 6spd

Default

bump. really need help
surfer5567 is offline   Reply With Quote
Old 01-23-2005, 07:37 PM   #3
hippy
Scooby Specialist
 
Member#: 36528
Join Date: May 2003
Location: florida
Vehicle:
2002 Impreza Wrx
Silver

Default

I know you posted your mods, but I just gotta ask. Did ya do the 3/16th mod?

peace
hippy is offline   Reply With Quote
Old 01-23-2005, 08:25 PM   #4
surfer5567
Scooby Specialist
 
Member#: 61199
Join Date: May 2004
Location: monterey,ca
Vehicle:
2002 wrx wagon
wrb, s2, blouch 2.5, 6spd

Default

no i didnt do it.
surfer5567 is offline   Reply With Quote
Old 01-24-2005, 10:37 AM   #5
surfer5567
Scooby Specialist
 
Member#: 61199
Join Date: May 2004
Location: monterey,ca
Vehicle:
2002 wrx wagon
wrb, s2, blouch 2.5, 6spd

Default

bump. really need help
surfer5567 is offline   Reply With Quote
Old 01-24-2005, 01:26 PM   #6
fasterthanrayswrx
Scooby Specialist
 
Member#: 48672
Join Date: Nov 2003
Chapter/Region: NESIC
Location: CT
Vehicle:
2005 Subaru
WRX

Default

How did the car drive before you loaded the ap? I would call cobb and ask them about it.
fasterthanrayswrx is offline   Reply With Quote
Old 01-24-2005, 02:48 PM   #7
Brahmzy
Scooby Specialist
 
Member#: 3293
Join Date: Dec 2000
Location: CO
Vehicle:
'14 FXT-T
'15 XTERRA PRO-4X

Default

Are you sure you don't have an intake?
Brahmzy is offline   Reply With Quote
Old 01-24-2005, 03:10 PM   #8
swift2fly
Scooby Guru
 
Member#: 70810
Join Date: Sep 2004
Chapter/Region: SCIC
Location: e.LBCity, where my heart is at
Vehicle:
07 impreza STi
Jizz White.facial anyone?

Default

adjust your wastegate? but it sounds like symptoms of a 3/16" mod. or maybe you have a leak. try this..try the stage 2 1.12 as a base map and the stage cali map as a realtime. the updated 1.12 map has improved timing and is a lot smoother. ditch any intake.
swift2fly is offline   Reply With Quote
Old 01-24-2005, 03:13 PM   #9
darksands
Scooby Specialist
 
Member#: 75122
Join Date: Nov 2004
Chapter/Region: SCIC
Location: Im in a glass case of emotion
Vehicle:
2005 Impreza WRX
Crystal Gray

Default

reset your ECU. Im going to post something in a bit about AP's so please contribute your info.

Peter
darksands is offline   Reply With Quote
Old 01-24-2005, 04:04 PM   #10
surfer5567
Scooby Specialist
 
Member#: 61199
Join Date: May 2004
Location: monterey,ca
Vehicle:
2002 wrx wagon
wrb, s2, blouch 2.5, 6spd

Default

ok called cobb. they told me to reset my ecu and adjust the wastegate about a 1/8 of an inch. so i did so and now it works better. im getting a steady 15.5-16.1 in 3rd and about 17 in 4th and 5th. so for being in the learing fase for the ecu its doing better. ill give it a week and see how it goes.
thanks for the contributions and help, and darksands when i get a chance i will contribute to your post
thanks
bryan
surfer5567 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help with my STG 2 tuning Chp_Stix Western Canada 3 06-13-2006 09:51 AM
Modified intake with AP Stg 2? thejean AccessPort 2 04-12-2006 06:11 PM
Who is running a CAI with AP stg 2? BHawk Factory 2.5L Turbo Powertrain (EJ Series Factory 2.5L Turbo) 16 05-15-2005 11:28 PM
clearing cel's with AP stg 2 02wrbwrx Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 2 02-12-2005 02:58 PM
Need HELP with AP WRXed4good Engine Management & Tuning 0 06-27-2004 11:33 AM


All times are GMT -4. The time now is 10:51 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.