Welcome to the North American Subaru Impreza Owners Club Thursday July 10, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-26-2005, 02:04 PM   #1
stevepius
Scooby Specialist
 
Member#: 75378
Join Date: Nov 2004
Chapter/Region: MWSOC
Location: Frankiln, WI
Vehicle:
1999 Forester
Silver

Default Random misfires, all cylinders

I don't know if this really qualifies are engine management but it is engine related. For a while I have been getting cylinder misfires in my 02 wrx so it was hypothesized that becuase the car ran rich for a time that the plugs were fouled. Last night I replaced them with new NGK PFR7G-11 gapped to .30. Last night while backing up after the installation I got a cyl 3 misfire again but after I cleared it I went over 20 miles both freeway and city streets with nothing. This morning as I started it to let it warm up it threw 1,2,3 misfires. I cleared it out and drove 15 miles to school both freeway and city streets and didn't throw one again. The pattern I have noticed is that it misfire at low rpms, about 1500-200 and out of usually reverse or 2nd, today was the first time I saw it throw one at idle, but nonetheless it was on that RPM range. If anyone has any further suggestions they are greatly appreciated. I am thinking of cleaning out the engine with either fuel system clean or that stuff GM sells that gets sucked directly through the vacum line into the engine. The car is just under 30k miles and was running rich for about a month is my understanding before I bought it. I'm wondering if that didnt' mess up the 02 sensor, but I don't know if that would cause misfire. Thanks for any helps you can provide.
* Registered users of the site do not see these ads.
stevepius is offline   Reply With Quote
Old 01-26-2005, 04:36 PM   #2
skywalker
Scooby Specialist
 
Member#: 1990
Join Date: Jul 2000
Location: San Diego, CA
Default

Hi,

1. Do you have any modifications to the car?
2. When was the last service you had on the car and how many miles ago?
3. How long has this problem persisted?
4. When you bought it used, did the car have problems then?

Cheers,
William T. Knose Jr.
Lead Programmer
I-Speed USA
www.i-speed.us
skywalker is offline   Reply With Quote
Old 01-26-2005, 04:58 PM   #3
stevepius
Scooby Specialist
 
Member#: 75378
Join Date: Nov 2004
Chapter/Region: MWSOC
Location: Frankiln, WI
Vehicle:
1999 Forester
Silver

Default

Quote:
Originally Posted by skywalker
Hi,

1. Do you have any modifications to the car?
2. When was the last service you had on the car and how many miles ago?
3. How long has this problem persisted?
4. When you bought it used, did the car have problems then?

Cheers,
William T. Knose Jr.
Lead Programmer
I-Speed USA
www.i-speed.us
1. PE1820 turbo, txs fmic, txs downpipe, txs exhaust, txs bov, ur 785 injectors, perrin intake, a-spec up-pipe, utec, scanmaster3, sti trans.

2. No idea on service, just got the car recently and only problem was bad wheel bearing getting done next week.

3. Problem has persisted since I have started driving it about 3 weeks ago, previous owner has CEL disabled.

4. When I bought it the car ran fine other than needing a tune.
stevepius is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
all 4 all cylinder misfirer squirelieRS Service & Maintenance 2 10-07-2006 09:24 AM
Misfire On All Cylinders scoobysti05 Factory 2.5L Turbo Powertrain 4 08-17-2006 06:40 PM
Misfiring on all cylinders? Subaruski Service & Maintenance 10 07-05-2005 10:59 AM
stg 4 misfiring all 4 cylinders beauhawk Factory 2.0L Turbo Powertrain 11 01-21-2005 06:08 AM
My WRX is misfiring all 4 cylinders, gurgling, backfiring, and smoking... tEkkGOD Factory 2.0L Turbo Powertrain 21 03-25-2004 11:51 AM


All times are GMT -4. The time now is 09:22 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.