Welcome to the North American Subaru Impreza Owners Club Monday September 26, 2016
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC General > General Community

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 01-26-2005, 11:45 PM   #1
lilsix
Scooby Specialist
 
Member#: 67185
Join Date: Jul 2004
Chapter/Region: MAIC
Location: MoCounty Maryland
Vehicle:
2007 Audi S4
4.2l V8

Default Is this correct?

I installed my Greddy elec boost gauge and EGT tonight. Is the gauge supposed to read vacuum most of the time? when I accelerate it goes up to zero then when I punch it it goes up to near 1.0 bar. It also idles at vacuum which I believe is normal. Does this sound right to you?
* Registered users of the site do not see these ads.
lilsix is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 01-26-2005, 11:50 PM   #2
kool168
Scooby Specialist
 
Member#: 61006
Join Date: May 2004
Location: Hong Kong
Default

Quote:
Originally Posted by lilsix
I installed my Greddy elec boost gauge and EGT tonight. Is the gauge supposed to read vacuum most of the time? when I accelerate it goes up to zero then when I punch it it goes up to near 1.0 bar. It also idles at vacuum which I believe is normal. Does this sound right to you?
yea............

you don't like it is on boost all the time don't you?
kool168 is offline   Reply With Quote
Old 01-26-2005, 11:56 PM   #3
dr_wheel
has never eaten a strawberry
 
Member#: 60106
Join Date: Apr 2004
Chapter/Region: Tri-State
Location: Pennsyltucky
Vehicle:
I eat pieces of
** like you for breakfast

Default

perfectly normal readings.
dr_wheel is online now   Reply With Quote
Old 01-26-2005, 11:59 PM   #4
lilsix
Scooby Specialist
 
Member#: 67185
Join Date: Jul 2004
Chapter/Region: MAIC
Location: MoCounty Maryland
Vehicle:
2007 Audi S4
4.2l V8

Default

ok thx for the replies. I was just making sure I did it right. OK so one more question. To install the egt probe you must have your manifold drilled to fit the piece in. Is that something I can do myself or should I take it to a machine shop? I have a tap and die kit.
lilsix is offline   Reply With Quote
Old 01-27-2005, 12:02 AM   #5
dr_wheel
has never eaten a strawberry
 
Member#: 60106
Join Date: Apr 2004
Chapter/Region: Tri-State
Location: Pennsyltucky
Vehicle:
I eat pieces of
** like you for breakfast

Default

depends on how comfortable you feel about it. when i first got my car, i said no way i would do it. however, after much research (and a few trips over to scoobymods.com ), i'm now very confident i could do it without problems.

my only problem now is a. finding the time to do it and b. the freezing weather here in pa.
dr_wheel is online now   Reply With Quote
Old 01-27-2005, 12:46 AM   #6
lilsix
Scooby Specialist
 
Member#: 67185
Join Date: Jul 2004
Chapter/Region: MAIC
Location: MoCounty Maryland
Vehicle:
2007 Audi S4
4.2l V8

Default

So is the tap and die kit all I will need to mount the probe?
lilsix is offline   Reply With Quote
Old 01-27-2005, 12:52 AM   #7
2ndGearFling
Scooby Specialist
 
Member#: 64466
Join Date: Jun 2004
Chapter/Region: MWSOC
Location: Grand Rapids, MI
Vehicle:
05, STI on green

Default

yeah that should be all that you need.
2ndGearFling is offline   Reply With Quote
Old 01-27-2005, 12:57 AM   #8
dr_wheel
has never eaten a strawberry
 
Member#: 60106
Join Date: Apr 2004
Chapter/Region: Tri-State
Location: Pennsyltucky
Vehicle:
I eat pieces of
** like you for breakfast

Default

a drill press would be nice but not required. also drill slow and use cutting oil.

http://www.scoobymods.com/forums/showthread.php?t=3367
dr_wheel is online now   Reply With Quote
Old 01-27-2005, 01:03 AM   #9
lilsix
Scooby Specialist
 
Member#: 67185
Join Date: Jul 2004
Chapter/Region: MAIC
Location: MoCounty Maryland
Vehicle:
2007 Audi S4
4.2l V8

Default

thx for the link!
lilsix is offline   Reply With Quote
Old 01-27-2005, 01:08 AM   #10
dr_wheel
has never eaten a strawberry
 
Member#: 60106
Join Date: Apr 2004
Chapter/Region: Tri-State
Location: Pennsyltucky
Vehicle:
I eat pieces of
** like you for breakfast

Default

Quote:
Originally Posted by lilsix
thx for the link!
not a problem. I can't remember if scoobymods shows attachments to guests or if you have to create an account, but there should be alot of pictures in that thread to help you along. If you don't see them, you may want to create an account and login.

Heck, you may want to create an account anyway. Lots of great info over there...
dr_wheel is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
A thought I had...is this correct (2.0 2.2 and 2.5 having same block size) kaisersouse General Community 3 08-01-2005 02:27 PM
STi: Is this correct? fasterthanrayswrx Tire & Wheel 2 04-17-2005 09:47 PM
Is this correct engine air filter for STi? 2dino Factory 2.5L Turbo Powertrain (EJ Series Factory 2.5L Turbo) 12 04-25-2004 11:30 PM
Is this correct for Boost ? waitandbleed92 Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 3 04-15-2003 11:50 PM
Is this correct WR-REX Texas Impreza Club Forum -- TXIC 4 07-01-2002 07:53 AM

All times are GMT -4. The time now is 02:41 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2016 Axivo Inc.
Copyright ©1999 - 2016, North American Subaru Impreza Owners Club, Inc.